email sent folder shows all from: "me"

Tutor

email sent folder shows all from: "me"

In my 'sent' emails - all show from 'me'.

Used to show to whom sent = better info.

Tried the 'view' option = no 'to whom' sent option.

Thanks, John

Message 1 of 49 (8,832 Views)

new email format?

This new email format keeps popping up and instead of the company name or my name it comes up with ME..... so any time in subject or to or from it is from not my company's name it is ME.. This is the scecond time this occured -the first ist corrected it self. Now it is not ---So what is going on? and How can I get this corrected?

Message 2 of 49 (8,473 Views)
Community Manager

Re: new email format?

Hello, JJL111 and stitchnkitty!

 

Thanks for posting. It sounds like you're both experiencing the same issue. If you click on the little gear icon, it should open up your settings, and you may be able to change "Sender's Info." For more information about the updated email, click on the link below.

 

New AT&T E-mail

 

If you're still having trouble, feel free to send us a private message by clicking here. In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, please don't hesitate to message me with any other questions or concerns.

 

-Mariana

 

 

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 49 (8,449 Views)
Tutor

Re: new email format?

Thanks for the reply. Found solution = on the wheel/settings - set email to 'Basic' = shows

who sent to instead of 'me'. - John

Message 4 of 49 (8,425 Views)

Re: new email format?

 is no place to change the sender!!! I changed to basic and it fixed it but every time I change screens it defaults back--- HOW ANNOYING

whos idea was this anyway?

Message 5 of 49 (8,390 Views)

Re: new email format?

Found the sender name in accounts - it is what it is supposed to be... So this is not the solution....

Message 6 of 49 (8,389 Views)
Contributor

Re: new email format?

TY works for now - hope I do nto have the reset it all the time
Message 7 of 49 (8,375 Views)

Re: new email format?

I have messed with this to no success--- I am in Firefox browser and the save is only for that moment and that tab so how do I get it to be permenent?

Message 8 of 49 (8,344 Views)
Tutor

Re: new email format?

When in the "new email" there is a wheel in the upper right.

Click that + go to settings + click "basic em" at bottom - this solved it

permanently for me. - John 

Message 9 of 49 (8,299 Views)

Re: new email format?

Yes It does solve it--I did that and then clicked save and it DID NOT save. Solved only for that one session and that one tab after that it is keep changing it to the basic over and over again - I dont understand that once it is saved why is it not saved?

Message 10 of 49 (8,275 Views)
Contributor

Re: new email format?

Mariana:

 

I spent 45 minutes on the phone with customer service yesterday and he said it couldn't be changed.  I can't imagine this is true. When switching to Basic, I lose all of the new features.  Also, when clicking on the gear, "Sender's Info" is not an option on my computer under settings.  Please update us on a fix or if there is a plan to fix.  It makes no sense!  Thank you in advance for your time and consideration!

Message 11 of 49 (8,241 Views)
Tutor

Sent folder in email shows sender (Me), not recipient

After the latest changes to the ATT yahoo email web page, the Sent folder displays the Sender (Me) in the first column instead of the Recipient if there has been no reply. I KNOW that I sent it. This makes it difficult to find a specific Sent email at a glance. Any way to change that?

Message 12 of 49 (8,252 Views)
Tutor
Solution
Accepted by ATTMarianaCM (Community Manager)
‎09-30-2015 1:39 AM

Re: Sent folder in email shows sender (Me), not recipient

Never mind, I figured it out. (Settings, uncheck "Enable Conversations") What a waste of time.

Still hate the new layout. You can't resize the columns or sort the columns with one click and the new ad at the top of the email list is seriously annoying. And the ads on the side take up a lot more space on the screen. And the washed out appearance is harder to read. Could go on and on. Will probably switch to Outlook.

 

Message 13 of 49 (8,244 Views)
Community Manager

Re: Sent folder in email shows sender (Me), not recipient

Hello everyone,

 

Try changing your Sent folder view settings: Go to Sent - View - Sort By - Recipient. Please let us know if that works.

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 14 of 49 (8,199 Views)
Scholar

Re: Sent folder in email shows sender (Me), not recipient

And why would that not be the default in the "Sent" folder?   Why do people have to hunt under rocks to get what every other e-mail program does by default?

Message 15 of 49 (8,147 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.