Helpful Links

email sent folder shows all from: "me"

Tutor

email sent folder shows all from: "me"

In my 'sent' emails - all show from 'me'.

Used to show to whom sent = better info.

Tried the 'view' option = no 'to whom' sent option.

Thanks, John

10,502 Views
Message 1 of 49
Highlighted
Tutor

Re: new email format?

Please check a better solution on your "advanced em' -


Switching to Basic isn't the only way to fix the "Me" problem, unless you want to lose other features.
?
Uncheck "Enable Conversations" in settings.? No more "Me" in the sent folder.
Message 31 of 49
Teacher

Re: sent email view "Me" "Me" "Me"

aviewer, thank you soooo much for your response. I just spent half an hour on live chat with tech support and ATT TechConnect and no one knew the answer. This was too simple for them not to know. I hate the new email format. Everything was working fine until they changed it. Never fails that "new and improved" isn't.

Message 32 of 49
Contributor

Re: email sent folder shows all from: "me"

Agree - can no longer manage emails with your system

Message 33 of 49
Expert

Re: sent email view "Me" "Me" "Me"

The "conversations" view is a trend in e-mail clients. Almost all e-mail clients did not have such a view until recently.

Google started it on GMail, and then Microsoft added it in Outlook 2013. AT&T had to follow suit, because some people really like that view.
Message 34 of 49
Contributor

Re: email sent folder shows all from: "me"

Same problem here

Message 35 of 49

Re: email sent folder shows all from: "me"

This must be an ongoning problem with ATT because it comes and goes at will. I have unchecked and check conversation option. It will show my company as sender and then within a half of a second convert back to ME. This started AGAIN this morning. When I logged on everything was fine then on a refresh "Boom". Going to basic is ridiculous and really does not solve anything except make the use of email more difficult. 

 

What is the REAL solution to this problem?

Message 36 of 49
Tutor

Re: email sent folder shows all from: "me"

this problem just returned out of the blue (Oct 7) and deselecting "Enable Conversations" has no effect.

Email interfaces would seem to be a very mature piece of programming, being that the functionality hasn't changed much at all for nearly 20 years.   When the programmers are tinkering with these functions, wouldn't it be a good idea to test it in a sandbox system instead of on the mail servers?

Message 37 of 49
Contributor

Re: Sent folder in email shows sender (Me), not recipient

Hi there,

 

Did your get the answer to your question.

I've got the same stupid problem.  The first column in the Sent folder shows "me" as a recipient.

Please, let me know.

Message 38 of 49
Tutor

Re: sent email view "Me" "Me" "Me"

The situation is exactly the opposite of your solution. When Conversations are enabled, the recipients name shows up in the first column of the SENT folder. When Conversations are not enabled, the "me" shows up in every email. Oddly, if you hover over a "me", the name appears!

 

I hate Conversations. I like some of the features of the "New and Improved" version, such as colors, fonts, etc. Why was this fouled up in the first place...is everything Beta!

Message 39 of 49
Tutor

Re: Sent folder in email shows sender (Me), not recipient

This just happened to me - hope its a temp glitch by att.
Will wait a day or two to see if self fixes. If not: -

An answer was given by another guy a few months ago =
go to settings wheel at top right of em page + adjust.
Message 40 of 49
Tutor

Re: new email format?

There is no such option!

Message 41 of 49
Tutor

Re: Sent folder in email shows sender (Me), not recipient

It does nothing but resort the "mee"s, presumably by the recipients name, which is hidded until you hover over it.

Message 42 of 49
Contributor

Re: email sent folder shows all from: "me"

That does not work anymore. (settings, uncheck enable conversation)

Message 43 of 49

Re: email sent folder shows all from: "me"

I got excited that the ME disappeared and then within 15 minutes it was back again and I did not do anything........

Message 44 of 49
Contributor

Can't see who our emails are sent to in the sent folder of advanced mail only "me"

It makes no sense whatever to have "me" show up in the recepient column in the sent mail folder of "Advanced" yahoomail.  Very aggrevating!!! Having to switch to the "Basic" version of mail to view who you sent an email to a total waste of time.  All was working fine in the "advanced" email version but not any more.    I know quite a few others in the "Community" have made negative comments about this change.  Please make a fix for this.  Thank you!!!

Message 45 of 49
Share this topic
Announcements

Having trouble with your email? Need to change your password? Has your email been hacked? Check out the links below for help! Don't Forget To Search The Forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Additional Support