Explore & discover

Helpful Links

Yahoo Login Trouble

Highlighted
Contributor

Yahoo Login Trouble

Every time I log into Yahoo Mail it redirects me to the following ANNOYING log in again...what's going on here.

 

EvSign in now!

Sign In Tips
Forgot User ID?

Forgot Password?
• Keep me signed in
for 2 weeks unless I sign out. Additional Information about Keep Me Signed In
(Uncheck if on a shared computer.)

 

Also, my log in ID is *****.  How do I fix that?

 

[Edited for privacy-This is a public forum. Please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc]

3,179 Views
Message 1 of 3
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by ATTKevin
‎07-01-2019 2:52 PM

Re: Yahoo Login Trouble

Hi There @YahooMailFixit,

 

We understand that you are having a problem with getting into your email. We can help with that.

 

Let's work your problem  from bottom to top.

 

That is a cookie issue. Please delete the cache and cookies from the browser, then close the browser down and relaunch it. 

 

Moving on up, the next step is go to start.att.net and click on the words "Sign In" and use your email address and password there. Then click on the envelope icon after the page changes and you see your name on the top.

 

If there is anything else, please reach back out to us.

 

Matthew, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 3
Tutor

Re: Yahoo Login Trouble

Hello I was having the same issue on my new LG Phoenix 4 smartphone. Every time I tried to add my yahoo email account it would re-direct me to the chrome browser then make me sign in again then would give me some 404 error. What I ended up doing is going and fully updating the chrome browser and google play services on then went back into my email set up and tried to add it again. What do you know it went through like a charm no issues at all anymore. I hope that my post helps out a little bit, thanks again and good luck!!

 

 

 

 

DAN-505

Message 3 of 3
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support