Explore & discover

Helpful Links

Why am I getting "Logon to server outbound at att.net with my own user name @att.net failed?

Contributor

Why am I getting "Logon to server outbound at att.net with my own user name @att.net failed?

Woke up to find this error stopping me from sending or receiving e-mail this morning.  What is up?   I am getting "Logon to server outbound at att.net with (my own) user name @att.net failed?
It says "Re-Try" or Enter New Password.  I don't even remember where to go to change my password, not that I want to!    att.net or att.com?   Or where?  Is that my problem?  Or is it once again AT&T messing up my e-mail?

242 Views
Message 1 of 2
ACE - Expert
Solution
Accepted by Administrator (Administrator)
Accepted by ATTDanW
‎03-01-2019 10:13 AM

Re: Why am I getting "Logon to server outbound at att.net with my own user name @att.net failed

Look at the orange box to the right of your post above.

 

Before you change your password you might verify it to see if it even still works to log into the webmail.  If you can then something other than the password is a problem with your client.  If you can't then read the stuff that orange box takes you to or just cut to the chase and go to Forgot ID/Password to change your password.

 

If you do change your password of course you have to change it in your client.  So since you have to get in there anyway it is recommended you use a secure mail key instead of your password in the client.  Read this (which includes a link to how to create a secure mail key).

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 2 of 2
Share this topic
Share this topic
Announcements...

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support