Turn OFF Spamguard

Teacher

Turn OFF Spamguard

I want Spamguard OFF ... I have excellent junk mail/spam filters on my personal computer. Due to the unwanted Ads (why do I have ads if I pay a monthly bill?), I rarely use internet mail. I had turned off Spamguard because of too many false positives.

 

I recently received an e-mail from a business contact that referenced an e-mail I did not receive. I checked my spam and junk folders and finally logged in to web-mail. WOW! Over 100 spam messages ... that I never got ... including 5-6 that were "real". Since i rarely use it, who knows how many other false positives have been deleted!

 

I can find all kinds of documentation on turning ON spamguard, but how do I turn it OFF? 

 

When I go to options and Spam, the box next to "Control SpamGuard" is UNchecked, but it still filters my mail. 

 

I have imported my contacts, but i see nowhere that I can have SpamGuard ignore mail from my contacts. 

 

Please help me solve this. I missed a sale today because SpamGuard caught a "real" e-mail. Smiley Mad

 

Message 1 of 18 (5,893 Views)
Contributor

I Re: Turn OFF Spamguard

I am having the same issue.  Previously my SPAM was turned off and just noticed over 80 emails in my SPAM folder.  I have gotten a lot of false positives in the past, so don't want the SPAM filter turned on.  My PC Software filters the SPAM for me.

 

Message 2 of 18 (5,886 Views)
Solution
Accepted by Computer-Joe (Master)
‎09-30-2015 1:39 AM

Re: Turn OFF Spamguard

[ Edited ]

If you're using a third party email client to send and receive email, such as Outlook, then these instructions should solve your problem.

 

  1. Click this link: http://my.yahoo.com
  2. Login with your user name and password (be sure "Keep me signed in" is unchecked).
  3. Once logged in, click on the mail link.
  4. After the Mial page comes up, click on "Options" (upper right corner)
  5. On the left hand options list, click on "Spam"
  6. On the Spam options page, click on Reset filters, uncheck "Control SpamGaurd", set "Empty Spam folder" to "once a month", next to "Block images" click the "Always show images, except in Spam folder" radio button, delete any "Blocked Email Adresses" and click the "Save Changes" button.
  7. On the left hand options list, click on "POP & Forwarding".
  8. On the POP & Forwarding page, click the "Allow your att.net Mail to be POPed" radio button, next to "When POPing my messages" select "include spam messages and add [Bulk] as prefix to subject, click the "Save Changes" button and log out.

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

 

[Edited HTML]

                              

Message 3 of 18 (5,862 Views)
Contributor

Re: Turn OFF Spamguard

Thanks,

 

The POP forwarding was set not to forward.  Not sure how that got changed.  I went through and made all the changes and it doesn't appear that SPAM is being held in the web based SPAM folder any longer.  

 

I'm not sure why this started all of a sudden.  I didn't make any changes on my side and it impacted each of our family accounts.

 

Thanks for your help.

Message 4 of 18 (5,812 Views)

Re: Turn OFF Spamguard


bing4sons wrote:

Thanks,

 

The POP forwarding was set not to forward.  Not sure how that got changed.  I went through and made all the changes and it doesn't appear that SPAM is being held in the web based SPAM folder any longer.  

 

I'm not sure why this started all of a sudden.  I didn't make any changes on my side and it impacted each of our family accounts.

 

Thanks for your help.


 

 

No problem. I think this might be happening  because AT&T and Yahoo seem to be parting ways.

 

Be sure to stop back if you have any other questions or issues, or have some help or advice to share with other members.

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              

Message 5 of 18 (5,805 Views)
Teacher

Re: Turn OFF Spamguard

THANK YOU! I am now receviing all of my mail. I know the vast majority is spam and i appreciate that AT&T was trying to help, but I was missing a few things.

 

Can you provide more information about your statement:

"I think this might be happening  because AT&T and Yahoo seem to be parting ways."

 

Again, thank you very much.

 

Susie

Kansas

 

 

Message 6 of 18 (5,801 Views)

Re: Turn OFF Spamguard


catskites wrote:

THANK YOU! I am now receviing all of my mail. I know the vast majority is spam and i appreciate that AT&T was trying to help, but I was missing a few things.

 

Can you provide more information about your statement:

"I think this might be happening  because AT&T and Yahoo seem to be parting ways."

 

Again, thank you very much.

 

Susie

Kansas

 

 


 

 

Hey Susie, glad to be of assistance. So, do you make kites or fly them?

 

 

 

Well, there's the whole new makeover for the web portal incase you have not been there yet. Which, if you don't know to use the my.yahoo.com address, will dump you on a new ATT.NET website. On top of that, I've had AT&T/Yahoo small business web hosting service for several years and I've received notice that I will have to make a choice between AT&T small business web hosting and Yahoo small business webhosting by the end of January.

 

So, to me, that definately looks like something is up, and the logical assumption is a breakup.

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              

Message 7 of 18 (5,797 Views)
Contributor

Re: Turn OFF Spamguard

I am also having issues with spam filtering. I have always had spam filtering turned off. I download my mail to Windows Mail and keep a copy on the server and rarely check my web mail. I recently had a problem and logged in to check my web mail and found mail in the spam folder, some false positives! The "Control SpamGuard" box is NOT checked. I have reset and save changes per your directions. I can download all mail, including the spam, but, spam and false positives are still being filtered into the Spam Folder and if I don't check my mail within 30 days it is deleted from the server along with the false positives that I want to keep on the server. That means that I now have to log into web mail every few weeks and manually move the false positives to the inbox. Such a pain! The "Control SpamGuard" check box is still unchecked! I have had this email account for many years and never had this problem. Is there any way of turning off the SpamGuard completely so nothing goes into the Spam folder?
Message 8 of 18 (5,536 Views)

Re: Turn OFF Spamguard


bandit55 wrote:
I am also having issues with spam filtering. I have always had spam filtering turned off. I download my mail to Windows Mail and keep a copy on the server and rarely check my web mail. I recently had a problem and logged in to check my web mail and found mail in the spam folder, some false positives! The "Control SpamGuard" box is NOT checked. I have reset and save changes per your directions. I can download all mail, including the spam, but, spam and false positives are still being filtered into the Spam Folder and if I don't check my mail within 30 days it is deleted from the server along with the false positives that I want to keep on the server. That means that I now have to log into web mail every few weeks and manually move the false positives to the inbox. Such a pain! The "Control SpamGuard" check box is still unchecked! I have had this email account for many years and never had this problem. Is there any way of turning off the SpamGuard completely so nothing goes into the Spam folder?

 

 

Did you do the second part of step 8 in my post?

 

If you always use Windows Mail, then I would set it to not leave messages on the server. Also if while on the Spam page you see any addresses in the blocked address list, go ahead and delete them.

 

If you are still missing emails after that, you might want to check the rules/filters in Windows Mail to see if something in there might be blocking/deleting some of your incoming mail.

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              

Message 9 of 18 (5,505 Views)
Highlighted
Contributor

Re: Turn OFF Spamguard

I am set as you specify in step 8, and I do receive all that is in the spam folder to Windows Mail. I do have Windows Mail set to save a copy on the server. My problem is that I do not want SpamGuard to do anything! I no not want any mail to go into the spam folder, I want to decide what to keep and what to delete, because anything in the spam folder gets deleted within 30 days even if it might be something I want to keep! My point is that the check box for "Automatically send suspected spam to my Spam folder" is NOT checked!! Nothing should be going into the spam folder, PERIOD!! I should not have to log back into web mail every few weeks to see what is in the spam folder and move mail to the INBOX before it is deleted! I should be able to control the SpamGuard. It appears to filter my mail weather the SpamGuard check box is checked or not checked! How do I turn it off for good??? And yes, I do click the Save Changes button.
Message 10 of 18 (5,479 Views)
Contributor

Re: Turn OFF Spamguard

THis thread is old. Yet I too need to turn off that spam guard. However, step 4 is a dead end, as the word "OPTIONS" appears nowhere. I've check all I can find. How do you turn off that stupid spam filter please?

Message 11 of 18 (2,971 Views)
Contributor

Re: Turn OFF Spamguard

I have the same problem. I've gone 3 days with NO spam! (Odd problem, I know, but still unnatural)   Where is the 'options' link? 

 

I WILL CHOOSE WHICH EMAILS ARE SPAM AND WHICH AREN'T!

 

I do not need ATT to 'think' and 'assume' for me. There have been many emails sent to me that I've never received, figuring that they have been filtered by ATT before sending to my inbox. How can this be fixed on my end? How can I get EVERY EMAIL that is sent to my address?

 

Thanks

Message 12 of 18 (2,454 Views)
Teacher

Re: Turn OFF Spamguard

New issue.  SPAMguard is on again - and this time, there's no way to turn it off!  I tried looking all around the email web page to turn it off, but can't find anything.  I even went to the old email format and tried what was posted above, but there is simply no way to turn it off.  This is probably related to the stupidity with the mail forwarding that I posted about before.

 

The same "update" to the web page probably borked the SPAM thing.

Message 13 of 18 (1,572 Views)
Contributor

Re: Turn OFF Spamguard

The above (and very old and outdated) instructions for turning off the SPAM filter need to be removed, replaced and updated. They no longer work. The word OPTIONS appears nowhere on the page, and assuming that the little gear wheel in the upper right is the options button, clicking it produces a drop down menu with NO selection to reset filters, control spamguard, empty spam folder, or anything related to spam. How do we now turn this feature off? I don't need AT&T and think for me. I'm perfectly cabable of producing my own self-induced thoughts, and I don't care if AT&T likes those thoughts or not.

 

Message 14 of 18 (1,545 Views)
Teacher

Re: Turn OFF Spamguard

I am NOT letting this thread sink into obscurity!!!

Message 15 of 18 (1,460 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.