Spam setting

Contributor

Spam setting

Hi,

 

I accidently clicked Spam button to some emails.  Though I can restore the mails by clicking "Not Spam", the future emails from these senders will be always filtered into Spam folder.  Is there a setting somewhere that I can change?

 

Thanks for the help in advance.

 

Message 1 of 3 (217 Views)
Community Manager

Re: Spam setting

Hello, wlshen!

 

Thanks for posting. If you've already checked your settings, but these emails are still going to your spam folder, go ahead and click here to send us a private message.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns.

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 3 (184 Views)
Highlighted
Contributor

Re: Spam setting

The configuration seems back working now.  Thanks for the help.

Message 3 of 3 (141 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.