SMTP port 587 just stopped sending emails

Contributor

SMTP port 587 just stopped sending emails

I've been sending emails via smtp.att.yahoo.com port 587; non-SSL for years now using an sbcglobal account. It stopped working in past couple of days. 

 

Is this an incident that needs resolved within AT&T? Or a policy change?

I have two security cameras that do not have the ability to send via SSL, and the feeds from the event (motion detected) have stopped being emailed. I would prefer to get these working again. As opposed to buying new hardware.

 

TrendNet Model TV-IP110W and TV-IP410WN.

Message 1 of 11 (3,515 Views)

Re: SMTP port 587 just stopped sending emails

I'm experiencing the exact same problem.  I use Panasonic IP cameras in the same manner.  They are spread across two separate ATT U-Verse accounts, and all cameras on both accounts stopped sending e-mails at the same time.  All other functions of the accounts still work fine, and the cameras are still accessible and otherwise working fine.  It is definitely related directly to using port 587.

Message 2 of 11 (3,454 Views)
Contributor

Re: SMTP port 587 just stopped sending emails

Thanks for tagging on. Hopefully your inclusion in this issue can garner some help and eventual working solution. Cheers!

Message 3 of 11 (3,447 Views)

Re: SMTP port 587 just stopped sending emails

You're welcome.  I also sent a PM to tech support, if I get a resolution and it's not reported here I will relay it.

Message 4 of 11 (3,445 Views)
Employee

Re: SMTP port 587 just stopped sending emails

If you just started having trouble with your email client, it is most likely related to a change that took place on December 11, 2013. Please use this article to update your email settings.

Check this out

www.att.com/updatesettings

Client based email applications will require SSL to get the emails delivered.

I believe you might have to replace the H/W.

 

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 11 (3,398 Views)

Re: SMTP port 587 just stopped sending emails

Thanks.  Yes, that's probably what's going on, but those instructions make no specific mention of port 587.  All of the settings shown are what I have been using for a few years now for everything else (i.e. other software e-mail clients), all with SSL.

 

Port 587 is what all of us have been using with older hardware that didn't support SSL.  Hundreds of dollars worth of hardware, which is probably now useless.  Thanks ATT.  Is it really that big of a deal to maintain one non-SSL server?

 

Another work-around, of course, is to use a third-party e-mail provider with their own SMTP servers that do not require SSL, they're out there, but of course that is additional expense.

Message 6 of 11 (3,389 Views)
Highlighted
Community Manager

Re: SMTP port 587 just stopped sending emails

Hello, everyone!

 

I'm sorry to hear you're having trouble with your email. If raufshake's post didn't help you, please send us a private message by clicking here so we can investigate further.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns!

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 7 of 11 (3,382 Views)

Re: SMTP port 587 just stopped sending emails

Thanks Mariana.  We're still waiting for a definitive answer:  Is ATT now requiring SSL for use of port 587?

Message 8 of 11 (3,376 Views)
Community Support
Solution
Accepted by ATTBrandi (Community Support)
‎09-30-2015 1:39 AM

Re: SMTP port 587 just stopped sending emails

Hello Everyone,

 

As of December 11, 2013 the use of Non-SSL settings on client mail stopped sending and receiving. This includes the use of SSL override port 587. AT&T began using SSL about 5 years ago but not all of our customers had updated their client settings.

 

AT&T Yahoo mail servers will no longer allow to send or receive email if email settings have not been updated to the current client email settings:

 

• Incoming mail port #: 995, secure connection (SSL) checked
• Outgoing mail port #: 465, secure connection (SSL) checked

 

 

SadathCS
ATTU-verseCare


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out here in the Forums by sending us a Private Message or checking out our Chat Support.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 9 of 11 (3,360 Views)
Contributor

Re: SMTP port 587 just stopped sending emails

I am unable to access my internal POSTFIX service (with STARTTLS) via port 587, probably because of an ISP level port block.  I have setup a port forward in my router from external port 4587 to internal port 587 and this works fine as a workaround for accessing the server remotely, but when a portable email device such as my phone is connected to my home WI-FI, I then would have to manually change the port back to 587 or reconfigure POSTFIX to listen on a different port completely all the time.  Neither solution is ideal and I was wondering if I could just get the port 587 block lifted on my account so that I don't have to jump through hoops just to access my own computers in my own home.

Message 10 of 11 (228 Views)
Community Support

Re: SMTP port 587 just stopped sending emails

Hello @joshfrayer,

 

Hate to say it, but we don't have that ability (by we I mean customer care teams, or customer service). And I have never heard of anyone getting that port unblocked. So you will have to change the port on your side.. 

-ATTDSLCare


^^You can click here to Private message me


 


Need more help?


Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 11 of 11 (219 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.