Personal domain email address can't send email using Live Mail and U-Verse

Contributor

Personal domain email address can't send email using Live Mail and U-Verse

I just switched from ATT DSL to U-Verse. I've used Windows Live Mail for a long time with no problems with the DSL. I have 2 email addresses. One is working fine, which is the ATT (mail.bellsouth.net) email address, but my personal domain email is receiving fine but not sending. I get this error message when I send

The connection to the server has failed.

Subject 'Re: cf@gprecoxxxxxx.com
Server: 'outbound.att.net'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10060

I've tried changing the outgooing mail SMTP from mail.bellsouth.net (which worked fine with DSL) to outbound.att.net - that didn't work. So I tried smtp.att.yahoo.com - that didn't work either. I'm stumped. Any solutions or ideas?

2,203 Views
Message 1 of 3
Employee

Re: Personal domain email address can't send email using Live Mail and U-Verse

Port 25 is closed, try different port
Inbound.att.net port 995, ssl required, pop3
Outbound.att.net port 465, ssl required, pop3

http://www.att.com/esupport/article.jsp?sid=KB401570&cv=803
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 3
Highlighted
Contributor

Re: Personal domain email address can't send email using Live Mail and U-Verse

>>Port 25 is closed, try different port
Inbound.att.net port 995, ssl required, pop3
Outbound.att.net port 465, ssl required, pop3

http://www.att.com/esupport/article.jsp?sid=KB401570&cv=803<<


thanks, the port settings seems to be the biggest part of the solution. I can now send and receive just fine. I went ahead and kept the incoming server as my email host (pop.bizland.com)  instead of Inbound.att.net. Maybe Inbound.att.net woud have worked also.

 

When I sent my first email and this Log On box came up, it had my user name and pasword of my domain email. That didn't work, so I ended up putting the user name and pasword of my ATT email in the box and that worked.

 

Thanks again for the solution,

Message 3 of 3
You must type a description before you click preview or reply.
Share this topic
Announcements

Having trouble with your email? Need to change your password? Has your email been hacked? Check out the links below for help! Don't Forget To Search The Forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Additional Support