Helpful Links

Outlook 2013

Employee

Outlook 2013

Set up a POP3 or IMAP4 connection to your email in Outlook 2010 or Outlook 2013

  1. Open Outlook. If the Microsoft Outlook Startup wizard appears, on the first page of the wizard, click Next. Then, on the E-mail Accounts page, click Next to set up an email account.

If the Microsoft Outlook Startup wizard doesn't appear, on the Outlook toolbar, click the File tab. Then, just above the Account Settings button, click Add Account.

  1. Click Manually configure server settings or additional server types, and then click Next.
  2. On the Choose Service page, select Internet E-mail, and then click Next.
  3. Provide the following information on the Internet E-mail Settings page.

Under User Information:

  1. In the Your Name box, enter the name you want users to see when you send email from this account.
  2. In the E-mail Address box, enter your email address.

Under Server Information:

  1. Under Account Type, POP3.
  2. In the Incoming mail server box, enter inbound.att.net
  3. In the Outgoing mail server (SMTP) box, enter outbound.att.net

Under Logon Information:

  1. In the User Name box, enter your email address.
  2. In the Password box, enter your password. If you want Outlook to remember your password, make sure the check box next to Remember password is selected.
  1. At the bottom of the page, click More Settings, and then fill in the Internet E-Mail Settings dialog box as follows:

On the Outgoing Server tab, select My outgoing server (SMTP) requires authentication.On the Advanced tab:

  1. Under Incoming server (IMAP), or Incoming server (POP3), next to Use the following type of encrypted connection, select SSL in the drop-down list.
  2. Under Outgoing server (SMTP), next to Use the following type of encrypted connection, select SSL, and then click OK.
  3. If you're using POP3 and you want to keep a copy of your messages on the server, under Delivery, click Leave a copy of messages on the server. If you don't select this option, all messages will be removed from the server and stored locally on your computer.
  4. On the Add New Account page, click Next. After Outlook tests your account, click Close to close the Test Account Settings dialog box.
  5. On the Congratulations page, click Finish.
  6. On the Account Settings page, click Close.
  7. If you're using IMAP4, a message may appear asking you if you want to download folders for the mail server that you added. Click Yes. Use the Outlook user interface to select which folders to synchronize between the server and your local computer, and then click OK.


Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
35,667 Views
Message 1 of 16
Contributor

Re: Outlook 2013

Recent e-mails regarding changes that are needed prior to 12/11/13, are the settings in this post still correct for 2013 Outlook?  If not, can you tell us/me what the settings need to be. I do not wish to use the updater service without understanding what is being changed.  Thank you so much for assistance!

Message 2 of 16
Mentor

Re: Outlook 2013

I am running a Dell 17R i7 Windows 8.1.  I followed your steps to a tee, and still got the following message:  What do I do next.... ????  Thanks!  outlook1.jpg

Message 3 of 16
Teacher

Re: Outlook 2013

I have exactly the same error message. Also when I try to use the "email updater" it does not list Outlook 2013 as one of the settings. Can someone please provide the solution? Thank you.

Message 4 of 16
Contributor

Re: Outlook 2013

Same for me.  I started a chat with a lady from u verse & she actually remoted into my pc & configured my Outlook to work perfectly until i woke up the next day.   Not is still keeps asking me for my p-word everytime now like before.  HELP!!  lol   Having siad that, I CAN access my webmail but I have several folders that i use on a daily basis & need to use them.  I have been using Outlook every since The old Outlook. 

Message 5 of 16
ACE - Master

Re: Outlook 2013

If you are having issues with your client mail constantly stating the user name or password is incorrect, it could be an issue with your Email verification on AT&T. Sometimes a captcha triggers that has to be cleared. To get around this, you have to verify login on both sites:

 

  1. Go to att.net and choose mail

  2. Login with your Email address and password
  3. Once you login, logout
  4. Go to mail.yahoo.com
  5. Login with your Email address and password
  6. Login with your Email client

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 16
Contributor

Re: Outlook 2013

Thx, I followed your directions to the "T" but Outlook said that the mail server rejected my login. Any other solution(s) will be appreciated.
Message 7 of 16
Community Support

Re: Outlook 2013

Hi JTEC2007,

 

We have received your message and look forward to working with you to resolve your issue.

 

-David T

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 8 of 16
Contributor

Re: Outlook 2013

THANKS, ROBERT!!!!  I couldn't get anywhere with the customer service rep at A T & T.  Linda

 

Message 9 of 16
Contributor

Re: Outlook 2013

I have the same problem - I can receive mail but can't send it

Please help - keeps asking for my password - my Outlook is crippled until I get this fixed.

 

Message 10 of 16
Highlighted

Re: Outlook 2013

@Meeker88 

 

I use Outlook 2013 and have  no issues sending or recieving emails.  The instructions are listed here to set it up, it shows Office 2007, but it's the same settings for all versions of Office.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
Message 11 of 16
Contributor

Re: Outlook 2013

I'm not sure if a lot of you are still having issues with connecting Outlook 2013 to your AT&T account.  I read through the setup suggestion and noticed on two things different in my setup.  Go into your account Settings>More Settings>Advance Tab> and ensure 995 for Incoming Server (POP3) and 465 for Outgoing Server (SMTP).  Select Ok and Test Account Settings it should have fixed the outgoing mail connection problem.

Message 12 of 16
Contributor

Re: Outlook 2013

I was having the same problem as many of you. I adjusted my settings as instructed but kept getting a username and password error message. I figured out that I had to change my User Name under "Logon information" to add "@bellsouth.net" so that the username was my full email address. Previously the username did not include that information. That resolved my issue. I hope it helps someone else.

Message 13 of 16
Contributor

Re: Outlook 2013

Hey just fixed this issue for my grandfather tonight, same error and everything. The cause of the issue is ATT switching to Yahoo Mail servers so the server settings on the website are incorrect. You want to use the POP3 servers for Yahoo which are as follows.

 

Incoming Mail (POP) Server - Requires SSL

  • Server pop.mail.yahoo.com
  • Port 995
  • Requires SSL - Yes

Outgoing Mail (SMTP) Server - Requires TLS

  • Server - smtp.mail.yahoo.com
  • Port 465 or 587
  • Requires SSL - Yes
  • Requires authentication - Yes

Your username will still  be username@att.net and the password associated with that you will just want to use the Yahoo settings for the mail servers because ATT mail is now hosted on those servers.

Message 14 of 16
Tutor

Re: Outlook 2013

I started receiving the dreaded user name:

Password: 

Check here to remember your password

Dialogue box this week. Trying tons of changes to my email settings and can't get it to go away.

Should SPA - secure password authentication be checked?

 

Message 15 of 16
Share this topic
Announcements

Having trouble with your email? Need to change your password? Has your email been hacked? Check out the links below for help! Don't Forget To Search The Forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Additional Support