Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Oct 28, 2013
2:02:36 PM
View profile
Inbox banner

How can I disable the "Only secure content displayed" banner that appears every time I click my Inbox?

How can I disable the "Only secure content displayed" banner that appears every time I click my Inbox?

Accepted Solution

Inbox banner

317 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Oct 29, 2013 2:17:06 PM
0
(0)
Community Manager

Hi rsuz,

 

I'm assuming you use Internet Explorer web browser, this article on microsoft.com explains why you see the message and how to disable it: http://support.microsoft.com/kb/2625928

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hi rsuz,

 

I'm assuming you use Internet Explorer web browser, this article on microsoft.com explains why you see the message and how to disable it: http://support.microsoft.com/kb/2625928

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Inbox banner

2 of 2 (296 Views)
Solution
Share this post
Share this post