Explore & discover

Helpful Links

How do I bring a server problem to AT&T's attention?

Teacher

How do I bring a server problem to AT&T's attention?

Today I discovered that a problem that started within the last two days is caused by AT&T/Yahoo?

 

When using a 3rd part mail client (in my case Thunderbird) to send email via the ATT server, the message is received with a set of ?? taking the place of the 2nd (and all following) consecutive spaces.

 

I've verified the problem stems from the AT&T/Yahoo server by sending test messages written in Thunderbird using another account that uses another server (in my case Just Host).  Only AT&T causes the problem.

 

 

 
961 Views
Message 1 of 13
ACE - Expert

Re: How do I bring a server problem to AT&T's attention?

I don't understand.  Are you saying all embedded spaces on lines are shown as question marks?

 

I use TB and haven't seen anything like this.

___________________________________________________

This is a public forum and I am a customer just like you. Click kudo if you feel this post is helpful and "Accept as Solution" if it solves your problem.
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 13
Teacher

Re: How do I bring a server problem to AT&T's attention?

Yes.  It started a day or two ago.  For instance, "a b  c   d    e", is received by the recipient as " a b  ??c ????d ??????e".  If you send yourself an email from TB using the ATT server, I would think you would see it.  There are several posts about it on the Mozilla Support page for TB.  And I started a discussion about it on the mozillazine forum, where other TB users with AT&T have the same problem.  See the link below.

 

http://forums.mozillazine.org/viewtopic.php?f=39&t=3038519&p=14792882#p14792882

Message 3 of 13
ACE - Expert

Re: How do I bring a server problem to AT&T's attention?

If you send yourself an email from TB using the ATT server, I would think you would see it.

I did before replying above (i.e., sent an email with embedded spaces to myself).  I cannot reproduce the problem.  But I did read that thread you pointed to.  I don't know why this problem is so selective. 

 

Note, I do possibly agree with one of those posters speculating that yahoo doesn't want users to use email client apps.  Not because of this problem but potentially because of this security announcement.  I use an older version of TB (45.8.0) because anything later doesn't run on my version of the Mac OS.  I don't think that's why I can't reproduce your problem but that security announcement may mean I (we?) need a new email service provider.  TB supports Oauth2 for IMAP only (I prefer POP).  But that announcement just says just Oauth, so it's not clear its Oauth1 or 2 (they are not compatible).  If it's 1, forget it, we're all screwed.  And if it's Oauth2 it remains to be seen whether TB is truly compatible.  I asked @ATTCares about this.  No reply.  Apparently they don't care.

___________________________________________________

This is a public forum and I am a customer just like you. Click kudo if you feel this post is helpful and "Accept as Solution" if it solves your problem.
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 13
Tutor

Re: How do I bring a server problem to AT&T's attention?

It could be Windows 10 specific? I tested on both Thunderbird 56.2.0 and 59.0b1. Thanks for the quick response!

Message 5 of 13
ACE - Expert

Re: How do I bring a server problem to AT&T's attention?

You should take a poll over in that mozillazine thread (since you started that thread) to see what OS's they are using.

 

If it isn't OS specific then maybe the reason I can't reproduce it is that something was changed in more current versions of TB that aren't in my older TB.  Can't think of what but I just thought I toss that theory out there.

 

Update:

Have you considered reporting this problem to Bugzilla?  Since I cannot reproduce it but others can (presumably on later TBs) I am not completely convinced it is server specific.  Instead there may be something subtle in the protocol exchange that later TB's are now sensitive to, whatever it is, where it wasn't before.  Alternatively, maybe it was some feature enhancement were hopefully they introduced an about:config switch to revert to the older behavior.  All this is just speculation.

___________________________________________________

This is a public forum and I am a customer just like you. Click kudo if you feel this post is helpful and "Accept as Solution" if it solves your problem.
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 13
Contributor

Re: How do I bring a server problem to AT&T's attention?

I have the same problem, I am using windows 7 and the latest version of thunderbird. it only occurs in emails sent from our att.net account

Message 7 of 13
Highlighted
Teacher

Re: How do I bring a server problem to AT&T's attention?

Workaround or fix(?).

 

Got this tidbit from the Mozilla Support Forum -

Change mail.strictly_meme to TRUE

(For newbies - Tools, Options, Advanced, General, Config Editor).

 

Seems to work.

Message 8 of 13
Guru

Re: How do I bring a server problem to AT&T's attention?

Small typo.  That should be

mail.strictly.mime      should be set to TRUE

 

Note this introduces considerable overhead in the send process and is just a workaround.

 

There is a long discussion in the Thunderbird bug forum where developers are trying to decide how to address the Yahoo SMTP mis-configuration that is causing the problem described here:

https://www.limilabs.com/blog/yahoo-smtp-8-bitmime-bug

 

 

 

 

Message 9 of 13
ACE - Expert

Re: How do I bring a server problem to AT&T's attention?

According to what I read here it's spelled mail.strictly_mime (underscore not period).

 

Interesting problem due to yet more "quality" yahoo email programming...not! Man Frustrated  Still don't know why it doesn't affect me though since mail.strictly_mime is true in my config.

___________________________________________________

This is a public forum and I am a customer just like you. Click kudo if you feel this post is helpful and "Accept as Solution" if it solves your problem.
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 13
Tutor

Re: How do I bring a server problem to AT&T's attention?

Looks like whatever the problem was, AT&T fixed it. No more ?? in either my or wife's emails as of this afternoon.

 

Thanks for staying on top of this xyzzy! Also like you name, I love Zork and text adventures too! Smiley Very Happy

Message 11 of 13
ACE - Expert

Re: How do I bring a server problem to AT&T's attention?

Ah, someone who recognizes where my name comes from!  Man LOL

___________________________________________________

This is a public forum and I am a customer just like you. Click kudo if you feel this post is helpful and "Accept as Solution" if it solves your problem.
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 12 of 13
Teacher

Re: How do I bring a server problem to AT&T's attention?

They fixed it.  No need for the configuration change now.

Message 13 of 13
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support