Helpful Links

Help with e-mail problem - see below

Tutor

Help with e-mail problem - see below

When sending an e-mail with an attachment, I clicked on "attach files more easily"  Now I get a flashng message "this page asks to use plug-in that can only run in 32 bit mode"  Then has message on the same flashing line "restart in 32 bit mode"  I can't get it to do anything or to cancel all of this.  Also it is running very slow - including this typing message.

3,180 Views
Message 1 of 8
Highlighted
Former Moderator

Re: Help with e-mail problem - see below

Jeane_1,

 

     Are you using Firefox by chance?

 

 

James

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 2 of 8
Tutor

Re: Help with e-mail problem - see below

Yes, I am using Firefox.

Message 3 of 8
Former Moderator

Re: Help with e-mail problem - see below


Jeane_1 wrote:
When sending an e-mail with an attachment, I clicked on "attach files more easily"  Now I get a flashng message "this page asks to use plug-in that can only run in 32 bit mode"  Then has message on the same flashing line "restart in 32 bit mode"  I can't get it to do anything or to cancel all of this.  Also it is running very slow - including this typing message.

 



Jeane_1,

 

     I thought that was the case, when searching for a solution for your issue Firefox users were coming up with that exact problem. I'm not sure of a definite fix for Firefox but go to the following link for Firefox support and type in, "this page asks to use plug-in that can only run in 32 bit mode," this will bring up a list of possible fixes. I hope this helps.

 

Mozilla Support

 

 

James

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Tags (1)
Message 4 of 8
Tutor

Re: Help with e-mail problem - see below

Thanks, I will try that.

Message 5 of 8
Tutor

Re: Help with e-mail problem - see below

I did as you suggested and got a solution to my problem.  It is working as of now! Thanks again for your help.

Message 6 of 8
Former Moderator

Re: Help with e-mail problem - see below

Jeane_1,

 

     Thank you so much for letting me know that your problem was resolved, you just made my day!

 

James

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 7 of 8
Tutor

Re: Help with e-mail problem - see below

Your email might have been set to the newer version which uses plug-ins for that work.  Thus resulting to a slow response especially if you have a slower computer too.  You might want to convert your email to the mail classic version as this has lesser visuals and will have a faster response.  Once you're logged in to your email, you can try this link to go to mail classic temporarily to have a more basic view of your email and thus avoiding the slow response and plug-in issue.

 

http://us.mc598.mail.yahoo.com/mc/launch

 

 

Message 8 of 8
Share this topic
Announcements

Having trouble with your email? Need to change your password? Has your email been hacked? Check out the links below for help! Don't Forget To Search The Forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Additional Support