Email Sub Account Preferred Browser Language was set to "Spanish" and Need it Set to "English".

Contributor

Email Sub Account Preferred Browser Language was set to "Spanish" and Need it Set to "English".

When I created 2 Email Sub Accounts the setting for Preferred Browser Language was set to "Spanish". Not sure how this was set since I did Not see any option for this setting when creating these Sub Accounts. When going back in to Edit the Sub Account it will not let this option be changed.

How do I get this option changed from "Spanish" to "English" for my Email Sub Accounts?

Message 1 of 5 (3,221 Views)
Solution
Accepted by Phil-101 (Moderator)
‎09-30-2015 1:39 AM

Re: Email Sub Account Preferred Browser Language was set to "Spanish" and Need it Set to &

Click the following link: https://www.att.com/olam/myprofile/userInfoViewUser.myworld

 

  1. Under "select an account below", choose "Home Phone and Internet"
  2. Log in with the sub-account user name and password.
  3. On the next page click on the "MyAT&T" tab (on the orange bar), then click "Profile" (just below orange bar).
  4. On the next page, in the "User Information" section, click on "Edit User Information"

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

 

                              

Message 2 of 5 (3,198 Views)
Highlighted
Contributor

Re: Email Sub Account Preferred Browser Language was set to "Spanish" and Need it Set to &

Thanks Much, Worked Great, You are the ACE for sure.

Message 3 of 5 (3,190 Views)

Re: Email Sub Account Preferred Browser Language was set to "Spanish" and Need it Set to &


G Gahlinger wrote:

Thanks Much, Worked Great, You are the ACE for sure.



No problem, that's why we're here, to help each other.

 

Be sure to stop back if you have any other questions, or maybe some info of your own than can help other members with their problems.

 

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              

Message 4 of 5 (3,171 Views)
Contributor

Re: Email Sub Account Preferred Browser Language was set to "Spanish" and Need it Set to &

I am having the same problem, but when I try to "manage" the subaccount, there is not an option for resetting to English.  The web page is in english...att.com  Primary account is in English.  Help

Message 5 of 5 (1,874 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.