Explore & discover

Helpful Links

Can't send from Outlook 2016

Professor

Can't send from Outlook 2016

I have an Acer Aspire F15 running windows 10. I was using Livemail for all my sbcglobal POP3 accounts (5 of them). I had to do a full reinstall of Win10 and Livemail is no longer available from MS for download. So I have upgraded to Outlook 2016. I have manually entered my settings and can receive mail for all 5 accounts. The problem is, I can't send anything. After one minute, the server times out with the following error. BTW, my internet service provider is Uverse.

 

Untitled.jpg

 

Here are the settings I have used for all 5 accounts

 

Untitled1.jpg

Untitled2.jpg

Untitled3.jpg

 

I can send mail if I use my web browser to log into att.yahoo.com and I can send mail from my iPhone using the mail app. I just can't send from Outlook.



"Customers helping customers; not always successfully"
2,720 Views
Message 1 of 7
ACE - Expert
Solution
Accepted by topic author
Accepted by Busternutt
‎04-22-2017 2:58 PM

Re: Can't send from Outlook 2016

Should there be a place in those options that specifies to use SSL for the smtp server?  I see a option in your post for the Server Port Numbers that says "Use the following type of encrypted connection" which is set to None.  Does that popup allow you to specify ssl there?

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 2 of 7
ACE - Professor
Solution
Accepted by topic author
Accepted by Busternutt
‎04-22-2017 2:58 PM

Re: Can't send from Outlook 2016

Uncheck the "Require logon using Secure Password Authentication". (second screenshot)

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 3 of 7
ACE - Professor
Solution
Accepted by topic author
Accepted by Busternutt
‎04-22-2017 2:58 PM

Re: Can't send from Outlook 2016

4th screenshot, outgoing server : select SSL instead of None. 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 4 of 7
Professor

Re: Can't send from Outlook 2016

Thanks, I took both suggestions and it seem to be working now.



"Customers helping customers; not always successfully"
Message 5 of 7
Contributor

Re: Can't send from Outlook 2016

I want to thank you for your quick reply, it is very much appreciated however, I'm still unable to send or receive

using the settings provided. They are basically the same settings I had already tried.

Thanks again,

Gunny3043

 

Message 6 of 7
Contributor

Re: Can't send from Outlook 2016

FYI: I couldn't get Windows Live Mail (Win 10) to send or receive - kept giving me password errors. Logged in to ATT.net to check my email. In the top right corner of the welcome page was a mail envelope that had a red alert attached to it. The alert said I had not set permissions for my email account. I clicked on it and went to options - it asked if I wanted to allow other devices to send and receive mail. I told it yes, checked Live Mail and that account worked. So I logged in using my sub account, went through the same setup and presto - they both work now in Live mail. You would think AT&T would post something about it on their website! Hope it helps - was driving me crazy!!
Message 7 of 7
Share this topic
Share this topic
Announcements...

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support