Helpful Links

Can't send email from my email client after switch from DSL to U-verse

Contributor

Can't send email from my email client after switch from DSL to U-verse

With DSL I used my Eudora client to send and receive email in my bellsouth account. Since switching to U-verse I can no longer connect to mail.bellsouth.net when sending (on port 25), but Eudora still does connect and downloads incoming mail from mail.bellsouth.net on port 110. I have tried changing the SMTP server to outbound.att.net (port 465) and the Pop server to inbound.att.net (port 995) and cannot connect to send or receive. I receive a cause of "permission denied". When switching from DSL to U-verse the technician used the option of transferring all settings, and my bellsouth user name and password still access webmail at ATT Yahoo mail. Can anyone advise how I can get Eudora to connect to the SMTP server?

4,468 Views
Message 1 of 7
Mentor

Re: Can't send email from my email client after switch from DSL to U-verse

I wish you luck, you'll need it. Connecting any email client is a nighmare. I've tried to get help from AT&T for almost a month and have got nothing but excuses and the run-a-round. Odd, since it worked fine... for a grand total of ONE day then stopped, so obviously the settings on my side are right. Nobody at AT&T will acknowledge that anything on their side is wrong. Now I can't get either incoming or outbound to work.

 

Several in this forum might try to blame you, talk you out of using your email client, they have with me.

 

I'll give you an analogy. Suppose you rent a parking space and they tell you after you sign up that you can only park there if your car color is orange.

 

That's because WHAT email client you use is irrelevant. Totally. They all work exactly the same way, ask for and send the same information. Some email clients just have more bells and whistles then others. Errors like permission denied, server refused connection, server timed-out are ALWAYS on the provider's side.

 

My feeling on how AT&T has handled this so far can best be explained graphically:

 

hear speak see no evil.jpg

 

 

 

 

Message 2 of 7
ACE - Expert

Re: Can't send email from my email client after switch from DSL to U-verse

Al C* - Two possibilities that I have seen posted -

1) U-verse now requires SSL. Do you have eudora set for SSL??
2) Sign in to the e-mail via the web (once). This seems to be required for eudora to work.

 

Just saw this link that says the log-in trick trquires two logins - one from u-berse & one from Yahoo - http://forums.att.com/t5/U-verse-email/Email-works-from-Web-mail-but-not-Outlook/m-p/3901843#M1041

My preference is gmail [or any other e-mail]
Open a gmail account
From gmail download all your stuff from u-verse
In u-verse ( accessed via web) sey it to forward mail to gmail.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 7
Contributor

Re: Can't send email from my email client after switch from DSL to U-verse

Thanks for the log-in suggestion. I tried sending SMTP while logged in at both webmail locations, but was still denied access. Eudora does do authentication, using a protocol they refer to as CRAM-MD, but I still need to see if that is the equivalent of SSL. I'm still able to download email using mail.bellsouth.net as the server, but not using inbound.att.net.

Message 4 of 7
Mentor

Re: Can't send email from my email client after switch from DSL to U-verse

Well for what its worth as I explained in another thread I found a solution on my own. It works with my email client, Agent, if or not it will continue to work or work with other email clients, who knows.

 

Anyhow, I left all my settings as they were before as recommended by AT&T then just through trial and error tried the following for inbound.

 

pop.att.yahoo.com

 

I'm trying to avoid writing another long rambling post. I have no idea why Agent worked fine for one day with the default inbound.att.net address then just stopped with me changing nothing.

Message 5 of 7
Highlighted

Re: Can't send email from my email client after switch from DSL to U-verse

CRAM-MD is one of the authentication protocols, essentially a negotiation method. Eudora will attempt to authenticate over CRAM-MD, and if unsuccessful will move onto Password or Plain Text. SSL, though, creates a more secure method of transferring data across the internet securely, not just the 'handshake.' 

 

In order to use SSL in Eudora you can either create a new personality with the following settings:

 

Generic Properties.png

 

Incoming Mail.png

Or modify your exisiting personality settings to match the following:

(Tools>Options)

Options-GettingStarted.png

 

Options-Checking Mail.png

 

Options-Sending Mail.png

 

Message 6 of 7
Contributor

Re: Can't send email from my email client after switch from DSL to U-verse

I, too, could not send email after changing from DSL to U-verse. The AT&T tech did the switch which went smoothly.  My Outlook 2010 had two accounts. The pacbell.net account worked. The msn.com account could not send and was, unfortunately, my default. When I compared the parameters for each the pacbell used Port 587 for outgoing (SMTP). The default used Port 25. When I changed the default SMTP port to 587 my email sent worked. Both accounts had SSL required. Hope this helps someone.

Message 7 of 7
Share this topic
Announcements

Having trouble with your email? Need to change your password? Has your email been hacked? Check out the links below for help! Don't Forget To Search The Forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Additional Support