Helpful Links

Turn off Wireless (Wifi) on 1701HG Gateway

Highlighted
Contributor

Turn off Wireless (Wifi) on 1701HG Gateway

Hey everyone,

How do I want to turn off my WiFi radio on my 1701HG Gateway directly from the device (http://192.168.1.254)?  I'm looking at 'Configure the Wireless Network' page, but don't see any option that will completely disable Wireless or Wifi.

 

Thanks in Advance - Jack

2,506 Views
Message 1 of 4

Accepted Solutions
Employee

Re: Turn off Wireless (Wifi) on 1701HG Gateway

 

I apologize about that first post, but if you go to the following:

 

Home Network > Summary > Status at a glance (on the right side of page)

 

 

On the right side under Status at a Glance, you should see a Wireless: (# of connected devices) DISABLE

 

 

Click DISABLE and your wireless will be disabled. Smiley Happy

 

Thank you for choosing AT&T! Have a nice day!

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 3 of 4

All Replies
Employee

Re: Turn off Wireless (Wifi) on 1701HG Gateway

Does it not look like this:

 

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 4
Employee

Re: Turn off Wireless (Wifi) on 1701HG Gateway

 

I apologize about that first post, but if you go to the following:

 

Home Network > Summary > Status at a glance (on the right side of page)

 

 

On the right side under Status at a Glance, you should see a Wireless: (# of connected devices) DISABLE

 

 

Click DISABLE and your wireless will be disabled. Smiley Happy

 

Thank you for choosing AT&T! Have a nice day!

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 3 of 4
Contributor

Re: Turn off Wireless (Wifi) on 1701HG Gateway

Marc,

I missed that disable button.  Wireless is now disabled.

 

Thanks - Jack

 

Message 4 of 4
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support