Helpful Links

Slow speeds, packet loss/high ping, terrible customer support.

Contributor

Slow speeds, packet loss/high ping, terrible customer support.

I have had AT&T high speed DSL for several years now only because there are a lack of ISP's in the area but I have come here to voice my opinion and warn others with my experience and feelings on "High Speed" DSL by AT&T.  First year I had DSL, it was stable didn't get ping spikes and packet loss, it was pretty consistant.  The download speeds are god awful but the ping was consistant and I could deal with that.  As of now and for maybe the last year ive had horrible inconsistant ping averaging 200+ and spiking up to 1,000.  I use the internet for many things; browsing, gaming, watching movies ect.  While gaming I have horrible delay and its due to the high ping, it wasnt like this when I first had the DSL service.  I know it is not my equipment because I have tried 2 different modems and I have a spare router I have also tried.  Each produce the same result. Poor stability, high ping, at times very slow download speeds.   So with all of these problems ive been having, I decided to call customer support.  I called them and was connected to customer service, I explained my problems and he literally kept asking me to go to speedtest to give him the results, the download speeds were normal so he just brushed it off as if everything was working ok.  I had to explain that the ping was high most all the time and very inconsistant.  I repeated this at least 15 times before the call was over and he didnt even know what "ping" or "latency" meant, I had to define it for him.  Not only that but he was condescending.  So after talking to customer service everything was the same as it was before even talking to the guy, slow internet.  I let it slide for a couple weeks and was still having the same issues.  Called them again and was connected to a female, she was very polite, big change from the previous rep.  She was polite but nothing was really resolved.  Still have the same issues to this day.  I am very unsatisfied with this service and I feel as though I am being ripped off every month.  Most likely will be switching to another ISP in the area because this obviously is not working.  Unstable internet, high ping, slow download speeds, and bad customer service.  All of which I have experienced while using the DSL service.  I will most likely be switching services within a couple weeks unless something changes.  I won't be calling the customer service line anymore because its proven to be a waste of time.

2,990 Views
Message 1 of 7
Anonymous
N/A

Re: Slow speeds, packet loss/high ping, terrible customer support.

Cannot help you, unless you post pings & trace routes to the servers you are having issues with. 99.99% of the time, the issue is outside of the ATT network, and there is nothing ATT would be able to do to resolve the other party's issue.
Message 2 of 7

Re: Slow speeds, packet loss/high ping, terrible customer support.

I am so with you!  I have had the same issues.  At&t's response is to switch to U-Verse but why would anyone switch to U-Verse when Xfinity is so much better?

 

[removed link to infected website]

Message 3 of 7
Tutor

Re: Slow speeds, packet loss/high ping, terrible customer support.

I had to switch service to another ISP just to even post this. Internet is horrible and that automated customer service line is worse.  Been trying to cancel my DSL service for a week now..the only way I can get through to "human" is to say I want to SIGN UP for service.  Done with AT&T.

Message 4 of 7
Teacher

Re: Slow speeds, packet loss/high ping, terrible customer support.

I have really long pings, and terrible download/upload speeds. When I do a tracert my first leg, the Uverse hop is fine, 1ms or less. The rest of the route is terrible:

 

1ms to         192.168.1.254 - dsldevice.att.net

1007ms to   104.49.220..3 - lightspeed.frokca.net - this is their router, probably local

next hop timed out

952 ms to      12.83.77.141

618ms to       12.122.136.181

next hop timed out, another route attempted

672ms to     216.239.49.168

934ms to     209.85.246.253

946ms to       72.14.232.63

450ms to       72.14.233.200 - these are probbaly in the same building

808ms to     216.239.48.165

next hop timed out, another route attempted

889ms to         8.8.8.8

 

a ping is 900ms, a ping from another site, by another route, 11 hops is 23ms.

 

My conclusion is that Uverse, which I thought was my problem is working fine, it's ATTs routing and infrastructure that's the problem. Correct me if I'm wrong.

Message 5 of 7
Contributor

Re: Slow speeds, packet loss/high ping, terrible customer support.

You are very right about slow pings/latency on Uverse DSL, but what you describe is just the tip of the iceberg that I have been through.  My VOIP phone (Vonage, not AT&T - don't tell them because AT&T will try to worm out with the "we don't suppot third party software" lameness; I just told them that I wanted a line out of their modem that is up to industry standards) has never worked well - I hear the caller, they struggle to hear me.  3 weeks ago, it got so bad that I could not be heard and had to resort to calling back on my cell.  I called Vonage to complain; they had me run a command prompt ping test of google; and we saw tons of dropouts and numbers mostly above 300ms.  They told me to call AT&T about the problems in my line.

 

AT&T, after 10 minutes on hold to the Philippines, told me my line was fine.  I said something had deteriorated.  Amazingly they sent a tech out that day.  He told me my line was fine.  I showed him my speedtest, he laughed, and he said they don't test for latency.  I asked if the industry push to cloud computing did not make that a very important factor.  Um, well yeah.  He said he had seen the problem before and that it was an internal, engineering problem that could take months to fix.  I won't be specific on my 30 calls to tech support and the hours on hold.

 

The upshot is that they sent another tech.  Same "no problem in the line story".  I yelled at him.  He went outside and said I had a short in the line.  Outside tech would come and fix it.  Done I was told.  No dropouts.  No improvement in my service.  Another tech.  No problem.  More yelling.  He went outside.  You have a tap in your line.  Another outside guy.  Fixed.  No improvement in performance with the phone or the ping and speed tests.

 

Another tech.  My problem is purely speed.  I went from 6 to 18.  No improvements.  More money per month.  Another tech.  AT&T VOIP will work.  Added their VOIP to my bill with a number I don't use (did not yet port my biz phone) jus to test.  More money per month.  Still bad on all my cloud computing services due to latency - scheduling, accounting and phone.

 

Another tech.  Another tap.  Another outside tech.  Got it, they said.  No improvement.  Failed to mention I share the account with the guy I sublease from.  Constant verification; so after another 6 calls and holds, I got authorized on the account.  Calls to billing.  What do I get for my 50 hours of wasted time.  $20 credit for next month.  Don't ask for more; a second request will cancel the first credit.  Also failed the tech support hangups because of my bad attitude.  Left on hold for 30 minutes.  Callbacks by the tech are not allowed.  No supervisors available.  Notes on my calls that are missing, untrue or wrong.

 

My 30th call or so, I randomly got a US based guy at the uber-Support office in Texas.  He finally heard me and said they would be on it until fixed!  Assigned a local supervisore who has been amazing.  Came here after hours and recorded all my here-to-fore unacknowledged issues.  Took the Vonage phone across the street which has the more advanced DSL and called me; perfect reception.  Get me on this line I begged.  Also lets try to get me my own account.  A plan.  A hope.

 

He reported to me that I could not get a second account in the building because AT&T only had one address here, no suites.  Go to the post office.  I called sales and was told they had to change only the AT&T records and add a suite to the address.  Could take a week; only took 2 days.

 

Now the Supervisor has to beg the engineers to put me on the better service.  Maybe yes, maybe no.  We hope.

 

Think I'd done????

 

Got a call from the Texas super team - not the same guy I got earlier.  How is it?  Worst day ever I said on speed and phone reception.  He said he had fixed this problems hundreds of times.  Reset the modem with a 30 second hold down of the reset button.  MY WHOLE NETWORK WENT DOWN!!!!  "You don't have fixed ip addresses, do you"?  Yup I do and pay for them and it says so right on the account.  After 15 minutes of failed attempts, I was unceremoniously transferred to a guy with more experience.  He couldn't figure out my ips mess.  Scheduled a tech to come out.

 

I called the local Supervisor.  As always, he came out that night.  Can't fixed your network but if we take out your router, you can work on the AT&T router.  OK.  At least that is something.  Phone worked.  Printer, Sonos music system (important for my business) did not.  Another tech in the morning and one in the afternoon.  Good guys.  As of last night, my printer and music work.  My MY CLOUD, video surveillance do not.  At least we can handle the weekend rush of business.

 

And Tuesday, they are supposed to setup my own account.  Different fixed ip addresses.  So I am trying to get IT contractor to come out.  Who will pay.  Undoubtedly me.  Unless I start another round of calls and holds to AT&T billin.....

 

GOSPEL TRUTH.  At least 100 hours in

Message 6 of 7
Contributor

Re: Slow speeds, packet loss/high ping, terrible customer support.

You are very right about slow pings/latency on Uverse DSL, but what you describe is just the tip of the iceberg that I have been through.  My VOIP phone (Vonage, not AT&T - don't tell them because AT&T will try to worm out with the "we don't suppot third party software" lameness; I just told them that I wanted a line out of their modem that is up to industry standards) has never worked well - I hear the caller, they struggle to hear me.  3 weeks ago, it got so bad that I could not be heard and had to resort to calling back on my cell.  I called Vonage to complain; they had me run a command prompt ping test of google; and we saw tons of dropouts and numbers mostly above 300ms.  They told me to call AT&T about the problems in my line.

 

AT&T, after 10 minutes on hold to the Philippines, told me my line was fine.  I said something had deteriorated.  Amazingly they sent a tech out that day.  He told me my line was fine.  I showed him my speedtest, he laughed, and he said they don't test for latency.  I asked if the industry push to cloud computing did not make that a very important factor.  Um, well yeah.  He said he had seen the problem before and that it was an internal, engineering problem that could take months to fix.  I won't be specific on my 30 calls to tech support and the hours on hold.

 

The upshot is that they sent another tech.  Same "no problem in the line story".  I yelled at him.  He went outside and said I had a short in the line.  Outside tech would come and fix it.  Done I was told.  No dropouts.  No improvement in my service.  Another tech.  No problem.  More yelling.  He went outside.  You have a tap in your line.  Another outside guy.  Fixed.  No improvement in performance with the phone or the ping and speed tests.

 

Another tech.  My problem is purely speed.  I went from 6 to 18.  No improvements.  More money per month.  Another tech.  AT&T VOIP will work.  Added their VOIP to my bill with a number I don't use (did not yet port my biz phone) jus to test.  More money per month.  Still bad on all my cloud computing services due to latency - scheduling, accounting and phone.

 

Another tech.  Another tap.  Another outside tech.  Got it, they said.  No improvement.  Failed to mention I share the account with the guy I sublease from.  Constant verification; so after another 6 calls and holds, I got authorized on the account.  Calls to billing.  What do I get for my 50 hours of wasted time.  $20 credit for next month.  Don't ask for more; a second request will cancel the first credit.  Also failed the tech support hangups because of my bad attitude.  Left on hold for 30 minutes.  Callbacks by the tech are not allowed.  No supervisors available.  Notes on my calls that are missing, untrue or wrong.

 

My 30th call or so, I randomly got a US based guy at the uber-Support office in Texas.  He finally heard me and said they would be on it until fixed!  Assigned a local supervisore who has been amazing.  Came here after hours and recorded all my here-to-fore unacknowledged issues.  Took the Vonage phone across the street which has the more advanced DSL and called me; perfect reception.  Get me on this line I begged.  Also lets try to get me my own account.  A plan.  A hope.

 

He reported to me that I could not get a second account in the building because AT&T only had one address here, no suites.  Go to the post office.  I called sales and was told they had to change only the AT&T records and add a suite to the address.  Could take a week; only took 2 days.

 

Now the Supervisor has to beg the engineers to put me on the better service.  Maybe yes, maybe no.  We hope.

 

Think I'd done????

 

Got a call from the Texas super team - not the same guy I got earlier.  How is it?  Worst day ever I said on speed and phone reception.  He said he had fixed this problems hundreds of times.  Reset the modem with a 30 second hold down of the reset button.  MY WHOLE NETWORK WENT DOWN!!!!  "You don't have fixed ip addresses, do you"?  Yup I do and pay for them and it says so right on the account.  After 15 minutes of failed attempts, I was unceremoniously transferred to a guy with more experience.  He couldn't figure out my ips mess.  Scheduled a tech to come out.

 

I called the local Supervisor.  As always, he came out that night.  Can't fixed your network but if we take out your router, you can work on the AT&T router.  OK.  At least that is something.  Phone worked.  Printer, Sonos music system (important for my business) did not.  Another tech in the morning and one in the afternoon.  Good guys.  As of last night, my printer and music work.  My MY CLOUD, video surveillance do not.  At least we can handle the weekend rush of business.

 

And Tuesday, they are supposed to setup my own account.  Different fixed ip addresses.  So I am trying to get IT contractor to come out.  Who will pay.  Undoubtedly me.  Unless I start another round of calls and holds to AT&T billin.....

 

GOSPEL TRUTH

Message 7 of 7
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support