Explore & discover

Helpful Links

Re: I have a rather strange problem.

I have a rather strange problem.

When I run "Check Connection", I get:

 

image0001.jpg

 

Notice the IP test failed, yet I can still connect to websites and download files.  POP Peeper is unable to check my mail tho.

 

I'm running Firefox 27.0 beta on Windows XP Pro w/ SP3. My modem is a Netgear 6200,.

 

2,385 Views
Message 1 of 3
Highlighted
Community Manager
Solution
Accepted by topic author
Accepted by johnrsellers
‎09-30-2015 1:39 AM

Re: I have a rather strange problem.

If this is what you're seeing under Details (screnshot below), your modem support IPv6 format and checks for available IPv6 tunnel, but your DSL service doesn't support IPv6, so it fails. This is the information I gathered online, I'm not sure if it's related to POP Peeper issue, but general advice I see is to ignore failed test result.

 

IP failed.PNG

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (2)
Message 2 of 3

Re: I have a rather strange problem.

Ok.

 

 

Incidently,  Preferred protocol is set to IPv4 (default).

 

Message 3 of 3
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support