Explore & discover

Helpful Links

Re: Gigapower - Incredibly slow

Contributor

Wireless speed and GigaPower

I had gigapower installed last Saturday, and already the speeds have considerably slowed on all of my devices. I live in a one bedroom apartment and the box is in my closet, so it's not like I have thick walls blocking anything. 

 

I have run a few different speed tests and cannot get more than about 10 Mbps on download and 5 Mbps on upload. I have Netflix on an AppleTV and it is truly horrible. My stadndard Time Warner internet was better than this. It's not only Netflix though, I'm having trouble with connecting and loading on my laptop, phone, etc. 

 

Even the tech could not get above about 40 Mbps on the day of install in my living room, which is one wall away from my closet. This is ridiculous. I'm paying a good premium for lower quality service. I can't accept that one wall is what is separating me from faster internet. Anyone have any suggestions on what I should do?

51,103 Views
Message 2 of 26
Mentor

Re: Only 20Mbps both ways with Cisco WRVS4400N

I have a netgear night hawk AC router. I get 320 down and at best 100 up on a wired connection. I tried it both ways with wired into the NVG as well as the netgear and they are the same.

On wireless, I am getting 185 down and 70-80 up and I am using a wireless AC adapter.

Some techs told me that they are working on the system to prepare for the gigbit roll out and this is causing the upstream speed issue.
Message 1 of 26
Tutor

Re: Gigapower - Incredibly slow

I'm having the same issue. seems like the techs have no clue what they're talking about.
Message 3 of 26

Re: Dose anyone have any positive results with GigaPower in Cedar Park, Texas

I am in the Rough Hollow area, and had good results. I have some concerns about my speeds and getting things set up. But over all the experience has been good. The connection has been reliable and havent had any noticeable issues. we are also using the wireless DVR and works like a champ. Since we are only getting 50 megs down, which is ok but would love to see 300 like others, I have cranked out about 20 megs of data and my screens have been ok and didnt notice any delay on the TV's. So far impressed, I will be more impressed once ATT answers my questions about my speeds and etc
Message 4 of 26
Tutor

Re: Gigapower - Incredibly slow

Are you seeing this speeds on wireless or wired?

 

Reason I ask - in my one bedroom apartment, I have

1) Mac Mini desktop - wired to the modem and I get 300 up and 300 down

2) MacPro laptop - wireless and I get around 160 up & down

3) iPhone and Nexus 5 - we get, usually, around 30 - 50 up and down

4) My wife's HP laptop - She get's only 40 up and 40 down on wireless. When she's wired to the modem, she gets 300 up and 300 down. 

 

So, the devices that you have - what is the wireless networking card standard? It should say something like 802.11 b/g/n/ac (you might not have all these).. 

 

ac is the latest but even then it depends on your wireless router - if your wireless router is only 802.11 n compatible, then theoritcally, you should get around 300 up and 300 down but that's theoritically. In reality, you get around 160 up and down.

Message 5 of 26
Tutor

Re: Gigapower - Incredibly slow

plugged in to the wifi port I'm getting 80Mbps down and up. my Ethernet card is a 10/100. the wireless router is a 802.11n and my wifi card is a 802.11b/g/n.

I think I need to upgrade my Ethernet card to a 10/100/1000. however I still feel like my wifi sitting right next to the wifi router should be in the 150Mbps.
Message 6 of 26
Tutor

Re: Gigapower - Incredibly slow

How do you go about connecting to the 5ghz channel on the Arris NVG589? Or can you only connect to the 5ghz channel on the Arris VAP 2500 router?

Message 7 of 26
ACE - Expert

Re: Gigapower - Incredibly slow


@kswahl1 wrote:

How do you go about connecting to the 5ghz channel on the Arris NVG589? Or can you only connect to the 5ghz channel on the Arris VAP 2500 router?


The NVG 589 does not support the 5 GHz band.

 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 26
Community Manager
Solution
Accepted by Community Manager (Community Manager)
Accepted by ATTDmitriyCM
‎09-30-2015 1:39 AM

Re: Gigapower - Incredibly slow

 

Hello everyone!

 

With wireless, the speeds have many different factors that can cause signal loss, due to wireless interference, wireless card drivers, and there are current wireless technology limitations with the 802.11n wireless standard. There are still several things that can be done to boost the wireless speeds, but we always suggest to go hardwire when possible. Also, when speed testing, try different browsers.

 

The first thing you want to check is to make sure your computer network card can handle the faster internet speeds. Older network cards can only handle 10/100Mbps speeds. Click here to test your hardware.

 

Also, there are several things you can do to improve your speed. Visit our site for some other suggestions. Also, here are a few other things to help improve the wireless speed.

 

We are constantly improving our technologies, and we plan to have a wireless 802.11ac router available in the future.

 

Thank you!

 

AT&T Community Management Team


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 9 of 26
Contributor

Re: Gigapower - Incredibly slow

I live in OKC they justed installed my gigapwer my wired speeds are like 850mb down and 650mb upload which is better than cable in my area. i am fiber feed which is nice. BUT my wifi speeds suck I'm on a NVG5999 modem with and ASUS RT5300 router with and intel Dual band AC wifi card. My download speeds wireless are 300mb down and 150mb upload not close to a gig a power. my Uverse tech has no clue why Im so slow on wireless. They want to bring in their computer to proof something. all my wireless devices are slow compared to my wired connection.  My specs on my wireless card show I can handle 850mb wireless but AT&T won't give me an answer to my problem.  I have been told it should be up withn the wired part and I have been told we don't guarantee wireless speeds. Which to me is a line trying to tell me they have a problem and don't have a fix for it.  I have asked what speeds are suppost to be but haven't gotten an answer to that. Does any one know what the download and upload specs are for wireless speeds with gigapower?

Message 10 of 26
ACE - Expert

Re: Gigapower - Incredibly slow

@d_shaw73, what is the model of your wireless card?

 

Since you have the RT5300, did you turn the wireless off on your NVG599 to keep it from interfering?

 

Do you have U-verse TV Wireless Setop boxes with a WAP?  Is that WAP a minimum of 3 feet away from your RT5300 and your laptop?

 

How far away are you from the RT5300 when testing this?

 

Are you using the same speed test and device wirelessly that you're using wired?

 

Do you have any file servers in your home that you can access from your wireless device?

 

 

 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 26
Contributor

Re: Gigapower - Incredibly slow

1.0 I turned off the ATT modem wireless setup.

2.0 just using my third party router.

3.0 I'm on directv i don't use uvserve tv

4.0 standing in same room as router right now i'm getting 433 Mb down and 69 Mb up. it has gotten alittle faster since install.

5.0 no on file servers

6.0 wired connection was like 850's Mb up which is okay. but still aint 1 gig.

 

the problem i'm having is one person says wireless is slow line problem then tech comes out say 600 Mb to 900 MB wired any where in that range your good. i want to know about wireless speeds since most people connect wireless now what are the speeds suppost to me.  magic question i can't get the answer..........

Message 12 of 26
Highlighted
Contributor

Re: Gigapower - Incredibly slow

network card

 

intel(R) dual band wireless-ac-7260

Message 13 of 26
Tutor

Re: Gigapower - Incredibly slow

hi @d_shaw73 or whomever is still having this issue or perhaps solved it.  was there any follow up on this?  i'm running into the exact same problem.  however, i did turn my att router wifi off and that did help a lot.  at least on my iphone my speeds went up from 250mbps to 450mbps...just by turning the wireless off at the att router.

 

i to have the same intel 7260ac card and have tried a bazillion different settings as even recommended on the net and intel's site.  my link speed says 870mbps when i pull up properites in tihe network drive form/windo (windows 10) but when i used beta.speedtest.com i'm still only getting 300mbps.  however, hard lan line i get 890mbps down.

 

i'm using a linksys giiga bit router  model ac5400 mu0mmo EA9500

Message 14 of 26
Contributor

Re: Gigapower - Incredibly slow

Are you guys talking Mbits down? Just asking for info cause att gigapower service is ~125Mbytes or 1000Mbits. And unless you have updated wireless hardware you will never reach 1000Mbits down or up. The top tier routers max out at ~2500Mbits under lab testing with matching adapters. In real world testing you will almost never get close to half of the rated max speed and this drops drastically over even short distance changes. 

Message 15 of 26
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support