Explore & discover

Helpful Links




I put my router behind the PACE gateway and set the router as DMZ.  The latest firmware is crapping out my fiber connection where I'm only able to get 50mbps down and 1-200 up.   I thought it was my router crapping out, but apparently when I connect any other device directly to the gateway, I'm able to pull 940mbps up and down.  I swapped an older router and placed that device in the DMZ And it starts acting up and the previous router started working normally.


Can someone look into this?

Message 1 of 717

Re: Still issues in

I upgraded to 11.4 and enabled DMZ+

The public IP passes to my Ubiquiti firewall. But the connection is super latent. 

When running a speed test using speedtest.net it just times out. 

Someone above said DMZ+ was working in 11.4. But not for me. 

I rolled back to using allow all TCP allow all UDP and I'm back in a double NAT situation. 

Anyone else any luck?

Message 691 of 717

Re: Still issues in

You might need to reset your own router after enabling the DMZ+ mode
Message 692 of 717

Re: Still issues in

My PACE finally upgraded to 11.4 on its own.  I enabled DMZ+, rebooted PACE, rebooted Eero, and all is working great.    Port forwarding via my Eero to my Synology is sooooooo much easier now.     No more double natting...


Service: AT&T GigaPower 1000 in Roanoke, TX


Type Value

ManufacturerPace Plc
Hardware Version260-2173300
Software Version11.4.1.532484-att
Message 693 of 717

Re: Still issues in

I've turned on DMZ+ and Rebooted everything after update to 11.4 on the pace modem.


My ubiquiti usg firewall gets the public IP. But when running speed tests from speedtest.net on my ubiquiti network I get almost readings of 0. Very odd. 

Message 694 of 717

Re: Still issues in

Can report that 11.4 solves the DMZ+ speed issue but adds another issue. WiFi calling is now broken. Have an iPhone 8 plus and Google Pixel 2 XL both on Verizon that used to be able to make calls over WiFi. No longer. Now the call will connect at first, but after about 10 seconds I can hear the person on the other line, but they cannot hear me. Call will shortly disconnect thereafter. I was previously on 10.7 firmware for the Pace gateway and both DMZ+ mode and WiFi calling both worked without issues.

Message 695 of 717
ACE - Professor

Re: Still issues in

Might be worth trying a factory reset as a last resort.  

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 696 of 717

Re: Still issues in

Same issue here with 11.4, but in my case my backups via Borg backup aren't working anymore.  The connection gets dropped for some reason now.  I'm thinking it's the same issue affecting the Wifi callers and discord.   I did a factory reset and it worked for about 30 mins, then it's started hanging the connections again (with dmz+ mode on).  Worked fine on 10.7   Sigh.


Message 697 of 717

Re: Still issues in

The ATT firmware on our PACE 5268AC does not support DMZ+ on our Ubiquity USG PRO 4 firewall.


When we try to enable DMZ+ it will work for about 5 minutes. The USG PRO 4 firewall gets the public IP. But when running speed tests from speedtest.net over the ubiquiti network I get almost readings of 0 after a couple minutes. We're factory reset the 5268AC, we've power cycled, etc. No change.


I'm fairly certain that anyone reporting DMZ+ is working in doesn't really have DMZ+ enabled. This 11.4 firmware is still a dud.

Message 698 of 717

Re: Still issues in

DMZ+ is active and working on Netgear RAX120 behind Pace gateway...I have a server that is utilized by multiple people and can actively see that their access is not impeded with the most recent firmware. The only thing that has been impacted on my end so far is WiFi calling. Luckily I have adequate LTE coverage in my area that allows me to turn off WiFi calling for the time being until a firmware update fixes the situation. The other option seems to be exchanging the Pace for a BGW210 gateway.

Message 699 of 717

Re: Still issues in

@Phil_Ken_Sebben please screenshot your DMZ configuration from the PACE 5268AC showing that the DMZ is setup for your Netgear router. It'd be helpful to see that its setup for you. From what I've seen so far, some folks think DMZ+ is enabled in the 5268, but when they go in to check, in fact... it's not. They're using allow-all TCP and UDP rules to enable their router behind the 5268 gateway.

Message 700 of 717

Re: Still issues in

Message 701 of 717

Re: Still issues in

I have the 11.4 update and only recently started have an issue with TCP Flooding, that is dropping connection to my contacts while we were playing peer-to-peer games, Prior to a few weeks ago, I was not having this trouble.


System Information

Manufacturer Pace Plc

Model 5268AC

Serial Numberxxxxxxxxxx

Hardware Version 260-2173300

Software Version

First Use Date September 30, 2017

Current Date Wednesday, November 6, 2019...


info Nov 6 17:23:12 IN=br1 MAC=xxxx src=71.56.109.xxx DST=76.209.120.xxx LEN=52 TTL=52 PROTO=TCP DPT=1802 Accessing Pinhole
notice Nov 6 17:23:12 IN=br1 MAC=xxxx src=71.56.109.xxx DST=192.168.1.xxx LEN=52 TTL=51 PROTO=TCP DPT=1802 TCP flood


*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 702 of 717

Re: Still issues in


Message 703 of 717

Re: PACE DMZ Issue

When will this issue be resolved on the PACE 5268AC Router Gateway. I’m on firmware version 11.4 and still have the issue. 

Message 704 of 717

Re: PACE DMZ Issue

We haven't seen an update in a long time. Our PACE 5268AC is still on and all the DMZ issues persist.

Message 705 of 717
Share this topic
Share this topic

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support