Explore & discover

Helpful Links

PACE 11.1.0.531418 DMZ Issue

Mentor

PACE 11.1.0.531418 DMZ Issue

I put my router behind the PACE gateway and set the router as DMZ.  The latest firmware is crapping out my fiber connection where I'm only able to get 50mbps down and 1-200 up.   I thought it was my router crapping out, but apparently when I connect any other device directly to the gateway, I'm able to pull 940mbps up and down.  I swapped an older router and placed that device in the DMZ And it starts acting up and the previous router started working normally.

 

Can someone look into this?

168,480 Views
Message 1 of 717
Teacher

Re: PACE 11.1.0.531418 DMZ Issue

Man I hope that's not what's going on with my internet. AT&T has been
trashy at home since yesterday, can't use Chromecast, Google Home can't use
Spotify, seems to be very selective. I'll be checking my firmware tonight
when I get home.
Message 646 of 717
Teacher

Re: PACE 11.1.0.531418 DMZ Issue

Confirmed 11.3.1.532191-att... confirmed horrible performance. Speedtest fails or runs very strangely -_- Chromecast devices all had issues streaming for the first 24hrs. Couldn't stream Spotify via Google home. Signal couldn't send messages unless I switched to LTE. Random web pages won't load. Ugh I hate AT&T. I'm almost tempted to get Comcast at this point. I shouldn't have to buy my own BGW210 to get stable performance...

Message 647 of 717
Guru

Re: Still issues in 11.3.1.532191

A BIG spike in the number of reports from Pace owners having issues with third party routers in the last couple of days.  So it seems like AT&T started pushing 11.3 out again this week after it appeared that they were holding off because of all the complaints.  Absolutely no idea why they're doing this.  It's obvious that it breaks DMZ+ and AT&T just has to know this.

 

It will be interesting to see what happens to you guys who put 11.2 back on again.  Maybe the FW push is automated/scheduled and it won't come looking for your gateway again for a while.

Message 648 of 717
Mentor

Re: Still issues in 11.3.1.532191

So it seems like AT&T started pushing 11.3 out again this week after it appeared that they were holding off because of all the complaints.  Absolutely no idea why they're doing this.  It's obvious that it breaks DMZ+ and AT&T just has to know this..

 

 

Repeat after me... They simply do... not..... (wait for it)............care.

 

As for me, I'm still on 10.7 and loving life. I think I will stay there for a while.

Message 649 of 717
Teacher

Re: Still issues in 11.3.1.532191

They'll get you eventually, took them a year to get mine but they did eventually. 😕

Message 650 of 717
Mentor

Re: Still issues in 11.3.1.532191

Undoubtedly, they will. And I will revert back just as soon as they do. I'm on disability, I will go back and forth with them all day every day. I got nothing but time on my hands... lol

Message 651 of 717
Mentor

Re: Still issues in 11.3.1.532191

@tonydi mine just updated again to 11.3 ... so 2x in 2 days

Message 652 of 717
Teacher

Re: Still issues in 11.3.1.532191

Oh, the most annoying issue after losing the ability to use Chromecast is this latest update is causing my Google WiFi access points to randomly go offline. Thanks AT&T O_o

Message 653 of 717
Teacher

Re: Still issues in 11.3.1.532191

@Swerved, as @n2itus just said, they upgraded firmware for both of us 2 times in 2 days.  I'm going to downgrade again but expect the worst. 

 

Seems like the only "fixes" are going to be:

1.  Downgrade firmware every single time

2.  Live with manually forwarding all TCP and UDP ports and the shenanigans with that

3.  Pray that you get someone to send you a different modem

Message 654 of 717

Re: Still issues in 11.3.1.532191

how can I downgrade the modem firmware? can somone post the firmware here?

Message 655 of 717
Teacher

Re: Still issues in 11.3.1.532191

The replacement BGW210 is no picnic either. For those that use site to site VPNs it has stability issues with those too. After a week or so it starts randomly dropping some of the tunnels. I've disabled every possible "feature" of the router. 

 

ATT needs to take a lesson from the competition and allow folks to manage their own edge devices easily. Their repeated use of band aids on top of ancient hardware on an otherwise reliable service just does not make sense to me. The phone tech support can only ever offer a "line test", "reboot", "connect directly to the modem to test", or get a tech with a varying level of experience to come out and swap modems. When I went through this last time, the phone tech had absolutely no clue what I was even talking about when I described symptoms. The onsite tech had no experience using DMZ+/Passthrough Mode other then to point me at a webpage and state that its the most often heard complaint are problems related to this feature in "advanced" home/home office setups.

Message 656 of 717
Teacher

Re: Still issues in 11.3.1.532191

@mrouse2323 

The firmware is earlier in this thread but I know it's a long thread.

tonydi graciously posted it in the thread I created:

 

https://forums.att.com/t5/AT-T-Fiber-Equipment/Pace-DMZplus-broken-not-throttled-with-11-3-firmware-...

 

you need to go to your router's page and go to the hidden /upgrade path and upload that file.  All the lights on your modem will turn off at some point and it will take much longer than you're comfortable waiting the first time but it should complete.

Message 657 of 717
Teacher

Re: Still issues in 11.3.1.532191

Downloads via DMZplus and my Asus router had throttled to 50 Mbps again and sure enough the Pace had been updated to 11.3.1.532191.

 

Out of frustration, I chose to Factory Reset using the red button on the Pace this morning.  After that finished, I reconfigured DMZplus.   Now, I observe full speed downloads. I was surprised. 

  IMG_20190823_093300.jpg

Message 658 of 717
Teacher

Re: Still issues in 11.3.1.532191

@atlr 

Is that a screenshot of your system after the factory reset or before?  Do you still have 11.3 firmware?

Message 659 of 717
Teacher

Re: Still issues in 11.3.1.532191

That screenshot was after a factory reset. It was a pushed update so I do not have a file.  

Message 660 of 717
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support