Explore & discover

Helpful Links

PACE 11.1.0.531418 DMZ Issue

Announcements...
Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!
Mentor

PACE 11.1.0.531418 DMZ Issue

I put my router behind the PACE gateway and set the router as DMZ.  The latest firmware is crapping out my fiber connection where I'm only able to get 50mbps down and 1-200 up.   I thought it was my router crapping out, but apparently when I connect any other device directly to the gateway, I'm able to pull 940mbps up and down.  I swapped an older router and placed that device in the DMZ And it starts acting up and the previous router started working normally.

 

Can someone look into this?

52,017 Views
Message 1 of 541
Mentor

Re: PACE 11.1.0.531418 DMZ Issue

@gr8sho @JefferMC @ATTKevin 

I am Done with AT&T! Going back to Spectrum. The proverbial "last straw" happened yesterday. Now AT&T is blocking my email server IP. For NO reason. A quick google of AT&T blocking IP's will satisfy any doubt. Thank God I switched to Verizon for my Cell.

 

Message 481 of 541
Teacher

Re: PACE 11.1.0.531418 DMZ Issue

Right there with you, switched my phone to verizon and my internet to Spectrum.

Message 482 of 541

Re: PACE 11.1.0.531418 DMZ Issue

Update:

 

I've been running 10.5.3.527283-att firmware for 2 months without issue.  My web interface on my router does not take 10 minutes to respond to every click.  My connection has been very stable.  The wifi on the Pace isn't supper buggy like the 10.7 firmware.  I'm getting 940/960 on speedtest.net.  I had scheduled a tech to come to my house to replace my router with a BGW210, but canceled it because I'm very happy with the current performance.

 

Do yourself a favor.  Flash to 10.5 (Definitely not 10.7) and forget this mess ever happened.

Message 483 of 541

Re: PACE 11.1.0.531418 DMZ Issue

Message 484 of 541
Teacher

Re: PACE 11.1.0.531418 DMZ Issue

But how do you flash it, I can't find a way to flash it anywhere in the settings

Thanks

Message 485 of 541
Contributor

Re: PACE 11.1.0.531418 DMZ Issue

Someone had posted the following instructions earlier in this thread, which I had copied and saved at the time.  I have not tried it or tested it, but it seems like you should be able to follow these steps, but just substitute the firmware for 10.5.  I really did not want to download 10.7 due to the extreme slowness that was reported by several people, but I may try to flash it to 10.5 since that firmware does not seem to have the same issue.  

 

1) Plug computer directly into Pace router

2) http://192.168.1.254/upgrade

3) upload this file: 

gateway.c01.sbcglobal.net/firmware/00D09E/10.7.0.530220-PROD/att-5268-10.7.0.530220_prod_lightspeed-install.pkgstream

 4) hard reset your router.  Hold the RESET button on the back for a solid 60 seconds, freak out when it appears to die with all red lights flashing, then reboot your entire network.  Things worked out for me just fine...but I was scared for a bit. 

5) NOTE: your settings  on your router will be SO SLOW.  Like 5 minutes to load a page.  Have patience, and setup your DMZ+ again.   It will work, but if you think it should load in a few seconds you will be angry. 

Message 486 of 541

Re: PACE 11.1.0.531418 DMZ Issue

This is very promising per your feedback @scottferry great notes and thanks for keeping active in the thread!

I'm going to try the 10.5 firmware as well and I'll report back.

Still so so so so so so crazy that ATT hasn't solved the 11.1 firmware issues going on since... October...

Message 487 of 541
Teacher

Re: PACE 11.1.0.531418 DMZ Issue

Well I tried the 10.5 firmware, and believe it or not it did not make a
difference, directly connected to the modem, the most i ever get
400/200.  I suppose Spectrum here i come.
Message 488 of 541

Re: PACE 11.1.0.531418 DMZ Issue

Anyone else have success with the 10.5 firmware?

Message 489 of 541
Mentor

Re: PACE 11.1.0.531418 DMZ Issue

@lnp142 After putting up with AT&T's complete and Total BullCrap for two months before finding this thread a few weeks ago, I was able to get a BGW210 FROM A TECHNICIAN. Everything was back to "normal" until suddenly about two weeks ago my Outlook stopped getting or sending email. I checked my server administration and they verified that it was AT&T blocking the IP. Additionally, they warned me that AT&T was near impossible to deal with as far as unblocking an IP was concerned. I spent the next two days on the phone speaking to tech after tech being told they are not blocking my IP ( but a Verizon Hot Spot works!). I decided NOTHING was worth this abject stupidity. On Monday 2/25/2019 at 9:00 AM, Spectrum will be dumping this AT&T. They even bought out the balance of my AT&T contact! (Saving $50.00/month too) Love it. Good luck. Peace, Out.

Message 490 of 541

Re: PACE 11.1.0.531418 DMZ Issue

This weekend I pushed the 10.5 firmware to my 5268AC. I had success!

 

After rolling back to 10.5 firmware DMZ+/passthrough to my Netgear router is working well and as expected. Speeds are normal. I’m on Uverse 100/100 fiber plan. I get 100/100 now when connected to my router behind the 5268 gateway.

 

I took the following steps:

 

  1. Downloaded the 10.5 firmware from http://gateway.c01.sbcglobal.net/firmware/00D09E/10.5.3.527283-PROD/5268.install.pkgstream and saved it to my desktop.
  2. Connected my laptop directly by Ethernet (Port 2) to the 5268AC.
  3. Navigated to http://172.16.0.1/upgrade  (I had previously set the DHCP on the 5268 to use 172.16.0.x settings). If you are using 192.168.1.x DCHP settings then navigate to http://192.168.1.254/upgrade/
  4. Enter your gateway password if prompted.
  5. I followed the onscreen directions to upload the install.pgkstream file. Select the file. Click upload.
  6. … and wait … Be patient. Don't disconnect! Keep the upgrade page open in the browser throughout the upgrade! The upgrade took about 15-20 minutes. When it’s done you’ll see all the device lights flashing on the 5268 gateway and your connected computer will have internet access. Open a new browser window (don't close the update page!) and try the internet within 20 minutes. If you have internet and flashing lights on the gateway, that will be the sign the update is finally complete.
  7. I logged back into the gateway…. Ps. I found after firmware roll back the gateway reset the DHCP to 192.168.1.x so… I went into the configuration and programmed the DHCP to use 172.16.0.x settings. *I found the gateway to be a little slow on initial page loading, but not the intense slowness people are complaining about in the 10.7 firmware. After initial login (about 30 seconds) I found it easy to navigate between pages.
  8. I confirmed that the 5268 was running 10.5 firmware on the status page.
  9. I connected my Netgear router to the 5268 (Ethernet Port 1) while keeping my laptop connected to Port 2 so that I could proceed with the DMZ+ settings over the Ethernet connection.
  10. I navigated to the LAN | LAN IP Address Allocation page (http://172.16.0.1/xslt?PAGE=C_2_4) and I found my Netgear router by MAC address labeled like “Device: unknownMACID”. (Make sure you know your router MAC address before this step. It will help you identify the devices in the list).
  11. I set the dropdowns for the Device to: Firewall (Disabled); Address Assignment (Public (Select WAN IP Mapping)); WAN IP Mapping (Router WAN IP address). Clicked the save button bottom right. These settings allow the router to be located in the DMZ+.
  12. I rebooted by Netgear router (to capture the new settings from the gateway).
  13. Done! I'm back online same old same old. I’m able to use my Netgear router behind the 5268 gateway and speeds are normal. The Netgear router is capturing the public WAN IP address now.

I hope that ATT won’t deploy the 11.1 firmware again! It seems from the posts above it is on-hold until a fix comes out.

 

But for those of you on COAX TV that need the 5268 or are stuck in a loop trying over and over again to get another device... you may want to consider the roll back to 10.5. It seems to be working well for me.

Message 491 of 541
Tutor

Re: PACE 11.1.0.531418 DMZ Issue

Within 30 mins of placing my order for a Unifi USG to add to my ATT 1GB fiber environment with Unifi APs and switch, I stumbled across this thread - so thanks for saving me hours of beating my head against the wall assuming I configured the USG wrong when it arrives.  All the guidance is helpful since ATT doesn't seem to have an urgency to resolve with releasing a new firmware version.  A couple questions:

-I downgraded to 10.7 thanks to guidance on this trail.  As mentioned the UI is so slow it is almost unusable, but issue I have found is I am unable to turn off my 5 ghz wifi.  I change the setting and save - after the super long wait the screen lists errors (but does not state what they were).  The toggle for 5ghz radio shows disabled, but when confirming the SSID is still being broadcast and I can connect to it.  It also will not save changes some of the other settings in the wifi page.  Anyone else encounter this?  I of course do not want another device broadcasting wifi in my residence since will be using my Unifi APs.

-I saw the later posts to downgrade to 10.5, so plan to do that tonight.  I know there have been posts that it may not be a long term solution, but will try it.  Anyone know of any security or other major issues I will be losing out with  the older version?  And when ATT (hopefully) releases a new version to resolve the DMZ issue will my gateway update automatically?

-I have considered buying an Arris bgw210-700 aftermarket, which many on this post seemed to indicate does not have this issue with DMZ+ mode  (to save  the time fighting with customer service to get a truck roll and rolling my dice what gateway they have on the truck).  If I purchase one aftermarket, is it as simple as plugging it in (after doing a factory reset to ensure no configurations in it)?  No account specific configurations that are required or ATT would have to manually perform?

 

Thank you in advance!

 

Message 492 of 541

Re: PACE 11.1.0.531418 DMZ Issue

I can only speak for myself but I bought one aftermarket on Amazon and all I did was plug it in and it worked perfectly. I of course configured it. 
Message 493 of 541
Scholar

Re: PACE 11.1.0.531418 DMZ Issue

No nothing needs to done to a purchased 210 other than loading the version of the firmware that you want. I would also factory reset any gateway after a firmware load. That may resolve the problems you are having. Just hold the reset button on the back for about 15 seconds and release.

 

I have purchased both the 5268ac and a BGW210 and switch back and forth when I need to for bad firmware releases or just get bored with one or the other.

 

 

 

 

 

Message 494 of 541
Contributor

Re: PACE 11.1.0.531418 DMZ Issue

@sward6368 Did you try downgrading? Would you recommend downgrading to 10.5 or 10.7?
Message 495 of 541
Share this topic
Share this topic
Additional Support