Explore & discover

Helpful Links

New ATT Fiber, Problems with Router

Mentor

New ATT Fiber, Problems with Router

I have the Arris BGW210-700...I have a Juniper SRX 345.  The cascaded router settings / IP Passthrough doesn't seem to be working for me.  I'm using 10.32.31.x on my LAN. With my previous provider, Comcast, I requested they give me a cable modem ONLY, with no router...worked perfectly. The SRX's WAN port was directly connected to the cable modem.  It's my understanding that you cannot put the ARRIS in bridge mode and with the above mentioned settings aren't working...what's the ideal setup for this to work?  I'd prefer the ARRIS is bridged and passes it's public IP it receives to SRX's WAN port ge0/0/0. Any help would be greatly appreciated.

11,915 Views
Message 1 of 9
Administrator

Re: New ATT Fiber, Problems with Router

Hi @dunnjo,

 

Check out this thread, it may help. This is a good resource as well. 

 

Good luck,

 

-ATTU-verseCare


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 9
Mentor

Re: New ATT Fiber, Problems with Router

Thanks. I looked at both of those but they were not helpful. I escalated
to Office of the President and just spoke to a high level Engineer, who
helped me solve the issue. I'm good to go now, thanks!

Jhd
Message 3 of 9
Contributor

Re: New ATT Fiber, Problems with Router

Can you explain what you did to solve your problem please? A step by step would be great.

Message 4 of 9
Mentor
Solution
Accepted by Community Support (Community Support)
Accepted by ATTU-verseCare
‎06-18-2017 5:43 AM

Re: New ATT Fiber, Problems with Router

My apologies i thought I had answered this...I just posted this in another thread so here you go:

 

You dont need cascaded router. Please turn that feature OFF. All you need is passthrough ON. If you're in the firewall screen and find that the field are not able to be edited, RESET the router back to factory resets (this was my issue) and go back and turn on IP PASSTHROUGH again. Those fields should now be editable.  Turn off MANUAL and use the DHCP option to pass the IP to your router.  You can put your routers MAC address there if you like. I didn't do that, it saw it on the other end and I just chose my device. YOU MUST LEAVE DHCP TURNED ON WITHIN HOME NETWORK LAN & SUBNET (I might be getting the exact name wrong as I'm not looking at it at the moment, but the place you would configure DHCP for clients if you connected them to the ATT router is where I am talking about). If you dont have DHCP turned on, then IP Passthrough will not work. What I did was just have the scope set to 3 because I'm a paranoid Network Security guy, lol. This feature allows the PUBLIC IP that would have normally gone to the ATT router, pass-through to your connected router.  This is my setup and now it's working great.

Tags (1)
Message 5 of 9
Tutor

Re: New ATT Fiber, Problems with Router

What was the solution and how did you get to a high level engineer.

 
Two weeks ago I got AT&T Fiber with a Pace 5268AC Router and have had huge problems with consistent speed. I also have it connected to my Time Caspule. When it was initially set up I got WiFi speeds of 500+ up/down on the Pace 5268AC Router and the Time Caspule. The next day and since then the speeds are less than 70gMbps up and 40gMbps and the Time Capsule is no longer to get internet. If I unplug and replug the router then I get fast speeds and the time capsule can hit the web but 20 mins later the speed plummets and the Time Capsule doest work. I have had 4 techs out, 2 new routers and the issue persists.

 

I have a MacBook Pro (Retina, 13-inch, Mid 2014) 
2.8 GHz Intel Core i5
16 GB 1600 MHz DDR3.
 
I have tried the the following to no avail...
Changed the setting "Wi-Fi Protected Setup" to Disabled.
Changed the setting "Authentication Type" to WPA2-PSK (AES).
Disabled IPv6
Changed the Ethernet port configuration for each port on the Pace 5268AC Router from Auto detect to 100BaseT/Full Duplex.
Switched my DNS to 8.8.8.8 ( I don't know how to check if I retained the DHCP)
 
Thanks.

Message 6 of 9
Mentor

Re: New ATT Fiber, Problems with Router

So it's wireless, right....so there are several variables that can cause this issue down to SNR/RSSI from desktop to AP...many things.  The PACE router is your own personal WIFI router?  You also mentioned the time capsule, but that's just a wireless NAS drive right? Not sure what that would have to do with your actual speeds.  The 1st thing I would do is plug in a wired connection directly to your router (ATT provided one) and check your speeds with that app of theirs (ATT Support + PC Maintenance toolbox). If there isn't a version for MAC then just use the non flash version of speedtest.net and see what your speeds are.  Additionally keep in mind that MAC's traditionally have their own sporadic wifi issues. But you can quickly eliminate variables if you plug in directly and check your speeds.

 

Hope this helps...

 

Message 7 of 9
Contributor

Re: New ATT Fiber, Problems with Router

IP Passthrough still seems to break things, IMO.   It's no match for having a properly bridged device.   My downloads with Internet 1000 are half what they were on my Charter/Spectrum 400 plan with an identical "inside" configuration.   I was easily seeing 450m Mikrotik downstream bandwidth tests all day long on Charter, and this supposed gigabit doesn't even come close.   Give us real bridging, AT&T!

Message 8 of 9
Mentor

Re: New ATT Fiber, Problems with Router

Sorry to hear you're having issues.  IP Passthrough works great for me. i would turn off all the firewall settings on the ATT modem...if i recall, there may be some you cannot turn off.  Once you do that, make sure that your gigabit port from the ATT modem (which one do you have by the way) to your personal firewall/router. I helped someone the other day who was actually hard-coded on his personal router side to speed 100mb. Again, i'm not saying any of these are your issue, I dont have enough information, I am just letting you know that IP Passthrough works just fine for me and my friends that have this service.  Screen Shot 2018-06-22 at 8.53.14 PM.pngI consistently get speeds like this day or night

Although unorthodox, the bridging actually does work otherwise i wouldn't get the public IP directly on my firewall's WAN interface.  Perhaps you could give more information about your setup and what you've tried to see if we can help.

Message 9 of 9
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support