Gigapower Terabyte Box Issue with Harmony One Remote

Mentor

Gigapower Terabyte Box Issue with Harmony One Remote

I have had a number of uverse boxes over the years and my Harmony One has always worked very well.  I just received the Terabyte Gigapower DVR (Model IPH 8010) today and everything works except for the numbers 0-9.  If I want to enter 4 numbers to go to another channel, I can enter the number 2 for example but none of the other numbers that I push after that actually register with the dvr box.  I have spent hours working on various settings changes with the Harmony Remote software but nothing seems to help.

 

Has anyone had any similar issues?

Message 1 of 29 (5,296 Views)
ACE - Expert

Re: Gigapower Terabyte Box Issue with Harmony One Remote

wegap - Another thought on your setup -

You are controlling the STB through the TV. You are going even further to manage your viewing via Google software. Be great if the result could be wi-fi control instead of IR.

Are you using other activities direct from the remote to the STB? Seems like probably yes.

The reason I ask is that another poster has a TV that you can program the TV & its remote to control the STB - Actually, I believe this was a pass through of the STB IR. The STB would turn on from direct IR then off from passing through the TV. Using the TV remote & IR, translated may have been a better choice.

My point is that each feature is good by itself, but putting a couple of features together can bring some surprises.

If you do not need the STB to be controlled by the U-verse remote, it would be good to hide it. Prevents ambient lighting corruption and possibility of duplicate signals. Also, the IR blaster could affect another STB (there was a case).

Just be aware of the possibilities as things get more complicated.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 16 of 29 (3,903 Views)
Tutor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

Google Tv does have Wifi Remote (This again is a WIFI connection to TV and TV controls the IR blaster which take over the STB IR receiver). 

 I have now retired the ATT Remote for the STB and use the LG magic remote which controls the TV and thereby the STB (like the user you described in the message).

 

 After this Painter's tape fix i feel the channel changes and responsiveness has improved a lot and works like it used to work with my Motorola STB (prior to gigapower switch).

I have not experimented with the IR blaster location (currenlty on one corner of the STB), 

Message 17 of 29 (3,900 Views)
Mentor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

why has this been labeled a community accepted solution?

 

This is ridiculous.  We have to add IR blasters, tape, and do backflips because ATT can't provide a box that simply works?!?

 

Please remove the community accepted solution moniker.

Message 18 of 29 (3,875 Views)
Tutor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

Doesnt Harmony remote come with IR blaster/emitter ?

Message 19 of 29 (3,847 Views)
Highlighted
Mentor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

i have the harmony one and it does not come with an additional blaster. addmittedly, this one is 4 years old though.

Message 20 of 29 (3,818 Views)
Mentor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

My DVR box failed yesterday and the techs came out to replace it.  They were very aware of the remote control issues.  They replaced the box twice and finally got one that worked.

 

They updated the software and now the ATT remote works perfectly...much better than before.  No complaints.  They mentioned that sometimes techs will have boxes on thier truck for sometime and it may not be a recently manufactured one.

 

So if you are having the issue even though your box may relatively new, you might see if they can do a software/firmware upgrade or switch out the box alltogether.

 

However, my Harmony remote works slightly better but it is still doubling the key presses.  Maybe I can use different codes to see if it works better.

Message 21 of 29 (3,750 Views)
Teacher

Re: Gigapower Terabyte Box Issue with Harmony One Remote

[ Edited ]

@billcrowley 

Would you please post the version for the new firmware.

 

Message 22 of 29 (2,584 Views)
Mentor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

I couldnt find anything that specifically stated firmware. But, the Platform OS/Version is 5.0.1400 and the TV2 client is 2.2.32129.80
Message 23 of 29 (2,568 Views)
ACE - Expert

Re: Gigapower Terabyte Box Issue with Harmony One Remote

billcrowley - Have you seen the old posts with the tape suggestion? If you cover the IR sensor with this tape or the equivalent degree of transparency, it should solve the remaining IR problem.

http://www.homedepot.com/p/Commercial-Electric-2-in-x-150-ft-Vinyl-Electrical-Bundling-Tape-Silver-3...
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 24 of 29 (2,566 Views)
Mentor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

Yep. I actually went and bought the tape this morning....haven't tried it out yet. Will give it a shot tonight and let you know how it goes.
Message 25 of 29 (2,529 Views)
Mentor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

the tape didnt work at all.  It made it worse.  the signal was completely blocked and neither the ATT or Harmony remote worked.  The DVR would not responde to any button presses from either remote.

 

I tried gradually reducing the size of teh tape on the front of the box but this did not help

Message 26 of 29 (2,509 Views)
Mentor
Solution
Accepted by topic author billcrowley
‎09-30-2015 1:39 AM

Re: Gigapower Terabyte Box Issue with Harmony One Remote

ok, I have finally figured it out.  I tried all sorts of tape and tape combinations yesterday but nothing work.  So I searhed google and found what seemed to be plausible...and it worked absolutely perfectly.

 

If you have the Pace 8010 box like i do delete it from your harmony remote using the software.  Then add a new PVR for PACE 8005 model.  Change the interkey delay from 100 to 300.  You also want to change teh device command repeats setting from 1 to 0.  I couldn't find this specifically, so I went through troubleshooting for the PVR device and it got me to a point where it asks if the key presses aren't recognozed or double up and then it lets you change from 1 to 0. 

 

After programming the remote, it works flawlessly.  Can't believe it took this long to figure out.

Message 27 of 29 (2,446 Views)
ACE - Expert

Re: Gigapower Terabyte Box Issue with Harmony One Remote

 
Thanks for posting. Kudos for not giving up. Isn't it amazing to see how involved Logitech is in the actual operation of the remote. Not just programming the buttons for each function, but considering how the many devices in the overall setup react.
 
 
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 28 of 29 (2,439 Views)
Contributor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

We just got U verse 1 giga power tv. Our new box model IPH8110 is not working with any of remotes. I should say it's working but the box is not reading it. I'll push the 1 button and two number 1's pop up. So trying to type in a number takes forever. When surfing with the remote you hit the up channel once and it goes two to three channels ahead. It acts sluggish some times and then it over reacts. It gets stuck on the on demand channels, never a problem with the old box. We have tried all of our remotes in the house, they all do it with the new box. They work fine with the wireless boxes. So we decided to try the point anywhere remote.....does the same thing! I think it's our box and not the remotes. I think the technology in the box doesn't work well with the technology in the remotes. Can someone help? I'm not tech savvy so explain it to me like a I'm a 6 year old
Message 29 of 29 (1,142 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.