Gigapower Terabyte Box Issue with Harmony One Remote

Mentor

Gigapower Terabyte Box Issue with Harmony One Remote

I have had a number of uverse boxes over the years and my Harmony One has always worked very well.  I just received the Terabyte Gigapower DVR (Model IPH 8010) today and everything works except for the numbers 0-9.  If I want to enter 4 numbers to go to another channel, I can enter the number 2 for example but none of the other numbers that I push after that actually register with the dvr box.  I have spent hours working on various settings changes with the Harmony Remote software but nothing seems to help.

 

Has anyone had any similar issues?

Message 1 of 29 (5,306 Views)
ACE - Expert

Re: Gigapower Terabyte Box Issue with Harmony One Remote

billcrowley - My theory is that the new box is too sensitive to the powerful harmony. You need to cover the IR sensor on the DVR, Try newspaper, gauze or thin masking tape. THe tape mentioned below will work like magic,

IR Issues

Going back 5-6 years there are many posts about IR interference. Remedies included taping over the IR sensor, hiding the STB, turning off auto brightness on the TV.

A common fault was the info button press corrupting to an STB mute action. The number of reports of this have totally fallen away. My personal initial primary problem was getting the zero to register. But, one day long ago that just went away.

Niles Audio Corp. makes IR repeaters & has a video on their web site showing the fragility of the IR coding that is used for U-verse & other boxes. They said their new line of repeaters could handle it. Oddly, a U-verse customer posted in this community that they had a NIles install that was not working & after they contacted Niles they did not get any satisfactory resolution.

I came to believe that the IR sensor is too sensitive, That the DVR is worse than other STBs. That command type buttons are worse than the number buttons. That, somehow software updates can make it better or worse, So, it is a moving target. Hard to pin down.

I noticed that the U-verse remote does work better than my Logitech Harmony model 700. I looked at the IR signal through a digital camera. It appeared to me that the Harmony IR signal is stronger than the U-verse remote. This reinforces my theory that the IR sensor is too sensitive.

Recently, my most common problem was FF and Play Buttons often corrupted to chan up and chan down more than six times a night while watching recorded shows, exclusively.

I happened to notice that I had a specific kind of "duct tape" covering the blue light on the STB. Actually, it just looks like duct tape, but is electrical tape available at the Home Depot in the electrical dept. - http://www.homedepot.com/p/Commercial-Electric-2-in-x-150-ft-Vinyl-Electrical-Bundling-Tape-Silver-3...

This tape has a degree of transparency. I thought I would use it to cover the IR sensor. The remote has never worked better. In over 100 evenings since I applied the tape - watching recordings while FF through the ads - I have not had one chan up - chan down corruption . Previously, there would have been at least 6x100=600 occurrences.

Almost all button presses are accepted & none are changed to a different action.


RF Issues

It should not be a surprise, but it is, that half the problems with the RF remote are IR. I run an STB well hidden for a second TV. I had the IR sensor covered with black tape. I replaced the black tape with the "duct tape" & saw an immediate improvement in response to menu buttons. The number buttons were already good - see below for that solution.

The STB using RF must be hidden due to the dongle conversion of RF to IR. If it is not hidden it is subject to the following problems:

IR corruption - Ironically, the RF remote was often offered as a resolution for IR problems. But, if the STB is not hidden nothing has changed to eliminate theI IR corruption problem. If the corrupting light can be seen by the STB IR sensor it will continue to corrupt the IR signal.

If the STB IR sensor can see IR from another remote, it will respond to it.

If another STB can see the IR generated by the dongle, it will respond to it.

Note that hidden means the IR does not see outside light - If you have an optical repeater(like the Niles mentioned above) it is IR subject to corruption. If you have an IR receiver that produces RF to go through a wall, it is still IR subject to corruption. Any optical link open to the room is still open to IR corruption.

Only if the remote is RF (like the point anywhere remote) transmitted to a well hidden device will it ward off IR corruption. The ultimate solution is a wireless remote app. These are available, but incomplete & other devices do not yet support wireless remote. But, the Buddy TV remote can be used for a u-verse STB.

Previously, I found the RF remote lacking in RF power - in the same room, twelve feet away, hidden only by a thin sheet of cardboard. One method to increase RF power is to hold the remote under your chin while pressing a button - using your head as an antenna.

A better way is this antenna placed in the battery compartment - http://www.amazon.com/Cellular-Innovations-A-BOOSTER-Universal-Antenna/dp/B00009WCAP/ref=sr_1_8?ie=U...

With this antenna, the channel numbers are almost always accepted. With the "duct tape" in place, the other buttons work almost every time. The remote now works better than ever.

But, recently, I discovered that weakened batteries triggers poor results due to low power. If the remote starts acting up go for fresh batteries. Before I realized the batteries were low I was getting better RF by holding it against a metal arm of a reading light.

To increase RF sensitivity - Cut off the base and one leg of a wire coat hanger (one piece). Hold the short leg perpendicular to the dongle and wrap the longer end around the dongle a few turns until the two perpendicular ends are about the same length (about 3”). Cut the longer one to the same length as the shorter one.

STB Issues

Once IR and RF issues are resolved, there are timing issues with the STB to contend with. Numbers process fast and Menu items process slow. You need quick, light touch on some numbers to avoid duplicates and a slow, strong press on menu activities. Effort is required to suppress the urge to press again while waiting for a response. It takes concentration to get effective results. Frequently a second press immediately cancels a slow responding first press. Current IR and RF issues amplify the effect of the timing issue.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 29 (5,260 Views)
Community Manager

Re: Gigapower Terabyte Box Issue with Harmony One Remote

Hello billcrowley,

 

Please let us know if 's post helped you fix your problem. I know that Harmony remote lets you manually map buttons in custom activities, you've said that you played with settings for a while and you probably tried that already, but in case you haven't, take a look at it. Your remote might need an update from a manufacturer to support newer hardware too, I would continue checking back for firmware updates from Logitech.

 

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 29 (5,235 Views)
Mentor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

Thanks aviewer!  Great reply.  I tried some other types of tape without success...perhaps I can get to the store today and get some of the tape you reccommend.  It actually got worse with the tape.  As you mentioned....a moving target.   I am beginning to think it is a box issue.  The att remote is having slowness issues with the numbers as well but it still does work better than the harmony.

 

as a side note, I have done the following with the harmony remote:

1.  Update firmware

2.  reprogrammed the remote by learning the commands per the harmony programming process.

3.  went through the RAW learning IR process for each of the numbers on the remote - this did make it better than before but it is still painfully slow

4.  Tried interkey settings of 0,100,300, and 500 milliseconds.

Message 4 of 29 (5,225 Views)
ACE - Expert

Re: Gigapower Terabyte Box Issue with Harmony One Remote

billcrowley - Thanks for the status. Sounds like you have the right spot, since you were able to stop any response.
Another thing to rule out is IR interference. This is done by tenting with a pole and blanket from your wrist to the DVR such that no outside light enters the equation. The DVR, & remote are in their own isolated environment.

Certainly, it could be a bad DVR, but many, myself included have had success with attenuating the IR signal. Have you tried pointing the remote at all other surfaces - floor, ceiling, side & back walls?? Once I had it working well when the STB was vertical, behind the TV with the front pointed at the ceiling & I bounced the IR off the ceiling.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 29 (5,215 Views)
Mentor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

given the holidays and their busyness I have yet to try the tape suggestion.  That said, Gigapower techs had to fix something at my house and we got to talking about the new terabyte DVR boxes.  The short version is that they are terrible for just about everybody when it comes to remotes and that it is defnitely a box issue.

 

They said that almost everyone is having problems even with the ATT remote not just the Hamrony all in one remotes.  As a side note, my ATT remote still works but is getting worse each day.

 

They did mention that they have been asked to report every instance of the problem they encounter so that ATT can figure out what to do.  No ETA on any kind of fix.

Message 6 of 29 (5,063 Views)
ACE - Expert

Re: Gigapower Terabyte Box Issue with Harmony One Remote

@billcrowley - Any changes in this situation??

I think we did not get into processing delay, which I think you mentioned. which I have experienced & talked about at the end of my post, which seems to be getting worse.

I think I mentioned to someone to look for the green oval light to blink - Indicating the IR was accepted - Any further delay is a slow processor in the STB, Not an IR problem. The answer was - there is no such light on the new DVR.
Can you verify if there is any indication on the DVR to indicate acceptance of the IR.

If not, all you have to go by is the TV screen - Numbers do usually appear immediately, once recognized & highlighted portion of a menu blinks in response to an OK button.

Please keep us updated - good or bad.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 29 (4,975 Views)
Highlighted
Mentor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

I have been to busy to get to the store to try the tape idea you provided.  However, when my Gigapower was installed the Director of Gigapower from Dallas visited my home.  At his request, I provided some feedback on a variety of areas of the gigapower service.  He has been very supportive and interested in making the service the best it can be.  This issue and a few others have been elevated to the executive ranks in Austin and I have been assured that this is getting high priority attention not just for myself but for everyone that has the service.

 

For now, I will wait to see what transpires and if I get a chance to get some of the tape you mentioned, I will certainly give that a try.

Message 8 of 29 (4,956 Views)
Contributor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

I also have the new PACE box and had trouble with the Harmony remote.  Heck, even the AT&T was a bit problematic.  But, now I have the Harmoney working even better that the AT&T remote.

 

I have the Harmony 900 with RF.  My components are in a cabinet but with a glass door.  The at&t worked ok, but it left very sluggish.  Many times, the "1" would not register.  The Harmoney through glass would not register much at all.  Pretty much how your described.

 

 I found that if I assign the PACE box to the RF and then place the ir blaster directly in front of the ir receiver, about an inch away, I get excellent performance.  I didn't mess with any timings.  And, it was important that the rf window of the extended line up perfectly with the rf receiver on the pace box.  This was the important part.   If the extended wasn't lined up, it didn't work well.  For mine, the extender cable runs under the unit, then turns 180deg to face the sensor.  

 

It seems like these boxes are picky.  

 

I hope you find this helpful.

Message 9 of 29 (4,895 Views)
Mentor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

Yes, useful. Thanks. Unfortunately, I don't have any RF gear/parts and don't really want to go buy any just to make this work better when it should work right from the beginning. IR isn't new tech and it seems amazing that the boxes got manufactured, tested and rolled out with such issues.
Message 10 of 29 (4,641 Views)
Tutor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

All the same stuff here.  I have an IR extender and it workd perfectly with the Apple TV, BluRay, and worked perfectly for the old box.  

This is about to get expensive for me (since my wife is likely to throw the Harmony One through the TV soon)

 

Anyone tried the duct tape idea with an IR repeater?

Message 11 of 29 (4,144 Views)
ACE - Expert

Re: Gigapower Terabyte Box Issue with Harmony One Remote

Ahrey - I believe the only poster to report back was not impressed. He believes it is a software problem.

Try placing the blaster away from the DVR or aiming away.You can try any material to cover/block the sensor.

If you want to avoid IR try an app for a portable device - such as buddy TV for iphone. Not as efficient overall for the universal remote experience, but can eliminate the current frustration with the DVR.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 12 of 29 (4,142 Views)
Mentor

Re: Gigapower Terabyte Box Issue with Harmony One Remote

Ok, ATT, I am just about at my wit's end with this issue.  I got Gigapower back in December and this NVG 589 box STILL isn't fixed!

 

The director of gigapower out of Dallas told me some time ago that they had identified the problem, localized it as a software issue and were rolling out a fix.  I am in the software business, and I know for a fact that it doesn't take this long to fix a bug or functionality problem with tech as simple and as commonplace as infrared.

 

I think we have a all been patient long enough.  When is this getting fixed?!

Message 13 of 29 (4,037 Views)
Tutor
Solution
Accepted by aviewer (ACE - Expert)
‎09-30-2015 1:39 AM

Re: Gigapower Terabyte Box Issue with Harmony One Remote

 I had the same issue, mine was with LG google TV with IR blasters. 

 

problem:-

 

1. The remote I got was version s4 and Pace codes from LG database did not work, So I had to try Motorola codes (The terrabyte box is Pace)

2. Even after using the Motorola codes I ended up going to different channel numbers using the Google TV guide (Google TV guide works like this ->  Channel lineup displays as cards and u select the program and IR blaster conveys the Channel number to switch to that particular program).

3. I realized that the problem was similar to what is described in the thread. number 8 and number 9 was not working but I could switch to channel 88, so looked like some key interval issue. 

 

Solution :-

 

 

1. I used a white painters tape and maske the IR Receiver.

2. placed the IR blaster on one corner of the box.

3. Used the same Motorola codes (1128 i think)

 

  It all works now.

Message 14 of 29 (3,956 Views)
ACE - Expert

Re: Gigapower Terabyte Box Issue with Harmony One Remote

wegap - Thanks for posting. It is important to get the info out there ( here).

The reason for using Motorola codes is that there is only one set of IR for all the boxes. If there were more it would be too complicated for the remote (i.e. Multiple remotes or a switch on the remote or the remote needs to send multiple codes for every command) Also, as new mfgr is introduced all new remotes would be required.

This is similar to cable box & satellite. They all need consistency. Some universal remotes list such boxes by the service provider instead of the box mfgr.

Seems like you are getting successful button presses by lowering the power of the IR at the box sensor.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 15 of 29 (3,952 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.