Helpful Links

GigaPower Internet (1000 mbps) - Slow Speed Troubleshooting From AT&T

Highlighted
Community Support

GigaPower Internet (1000 mbps) - Slow Speed Troubleshooting From AT&T

 

Gigapower.png

GigaPower is a new service that requires the right hardware. If your device(s) is not compatible with gigabit speeds, you may not be able to take advantage of the plan/ speed you purchased. Are you wondering that you need? Check out some helpful information below.

 

TheRightHardware.png

 

 

 

  • A network card that can support the plan – some cards are not designed to go above 100 mbps. Check owners manual to see if your device can support gigabit speeds. Fast Ethernet supports up to 100 mbps, gigabit Ethernet supports 1000mbps.
  • Network cables compatible with gigabit speeds – Cat-5e can be used,  Cat-6 are recommended depending on your network. 
  • Updated operating systems – the older the OS, the less likely it will support higher speeds. For example, if drivers are not updated, this may prevent full utilization
  • Updated network device – switches and hubs are rated for certain speeds. Make sure yours is rated to handle gigabit speeds

 

Impact.png

 

 

 

 

  • Malware – viruses and other programs can run in the background and impact speeds. We recommend downloading our security suit here.
  • Other programs using the network – like malware, some programs can run in the background and use up resources. Close all programs before testing.
  • The type of USB port you use – if you are using a network adapter that uses USB, make sure the adapter is capable of gigabit speeds. USB 2.0 maxes out between 250-300 mbps. 3.0 USB ports support 900 mbps or higher.
  • An old CPU - a weaker processor is not capable of handling higher speeds.

 

Remember, the older the equipment is, the less likely it is going to be compatible with gigabit speeds. We recommend updating the equipment if you determine the hardware is not compatible. If you have 1G plan, testing near or around 600 mbps is within parameters of the plan.

 

Note: If you are a Microsoft user, you can download the PC Maintenance Toolbox to run test to see if your device is compatible. 

 

If the above does not help and you meet the hardware requirements, troubleshoot using our Troubleshoot & Resolve Tool via a browser or mobile device! It beats calling in! 

 

ChrisZ, AT&T Community Specialist 

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply sign in, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
38,323 Views
Message 1 of 37
Community Support

Re: Have GigaPower but not getting your full speeds?

Check out some helpful information above on how to check to see if you have the right setup for Gigapower. 

 

-ATTU-verseCare

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply sign in, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 37
Teacher

Gigapower speed and reliability

Any idea how you actually get a good technician to troubleshoot gigapower?

We have been having issues - first tech got it fixed working great witth the gigapower team using smart chat.  When AT&T had their outage last weekend my performance dropped significantly.  Just spent almost an 5 hours between telephone support and another technician.  The technician did everything he could to say they really don't know to troubleshoot gigapower and there's really nothing he can do.  Blamed my equipment (hard wired desktop, 3 laptops, new iPad - claimed all 5 devices should be replaced again) and that 300MBs speed was good so I shouldn't be complaining.  Problem is I'm paying for 1GBs service.  He also recommended I consider changing service back to Comcast (REALLY)...  Anyone got an idea how you get support with someone that knows how to work with the GigaPower team and get things fixed?

 

Message 3 of 37
Contributor

Re: Gigapower speed and reliability

Try different ethernet cables! You might have a faulty cable that "works", but only works slowly!

 

I had a bad cat 5 cable from router to computer that caused a slowdown to ~95Mbps from my usual 900+Mbps. That cable is in the trash. It's replaced with a good cat 5 cable, but I am considering buying new cat 6 cables for the critical connections. If you need to buy cables anyway, buy cat 6 just to be sure.

Message 4 of 37
Teacher

Re: Gigapower speed and reliability

Thanks for the idea. Our AT&T tech already changed the cable. He claims that GigaPower is not all that’s advertised and suggested that I live with the slower service or switch to Comcast which is more reliable. Yep – believe it or not that’s the kind of service I’m getting. Any thoughts would be appreciated.
Message 5 of 37

software fix?

Is it possible to fix some of the internet problems on high speed fiber like the cd that was shipped with the modems on dsl high speed?  Seems to me that it configued the wifi wireless modems and the ethernet cards so they ran their highest speeds.  Perhaps something like that would help with the installs of new fiber modems as well.  Thoughts?  Suggestions.

Message 6 of 37

New 1GB installation

I was excited to have another option for internet provider in my neighborhood. Now I am disappointed to say the least.

The tech arrived late on Saturday to install my new 1GB service. He ran the fiber and got everything working.

Shortly after he left I began to set up my PC and did a quick speed test. I got 420Mbps Down and 940Mbps up.

I tried many different tests and could not get higher speeds on the download no matter what so engaged in a chat session.

They had me reset the modem and all the basics. They managed to slow me down but never got it any faster so they dispatched a tech. the tech swapped modems and ONT's. Same results. I am frustrated already and need to get to a network tech to put some experience on this as I know this is a problem at the switching level and needs expert eyes on it. The tech are not network techs, they are installers.

If you are having these issues, please make a new post about it so they can acknowledge the problem and resolve it.

 

AT&T, I highly recommend you take this seriousely as you are in breach of contract if you cant deliver the speeds advertised which would lead to the loss of many customers. Many of which may not even be aware they are paying for much less than they are receiving.

 

Its not right.

Message 7 of 37
Teacher

Re: New 1GB installation

I would 100% make sure you have a computer that is capable of getting the gigabit speeds. I have a MAC from 2009 and it has a gigabit network card in it and when I use Safari or Chrome I can only get about 4-500 down and around 900+ up. (Safari browser is always around 200mb slower). I downloaded an app from the apple store for the speedtest.net and when I run that app I get 930+ down and 930+ up. So this tells me when I remove all of the java and plugins that are needed to run browsers my 2009 MAC can handle gigabit speeds. I also had a friend bring over his new MAC laptop and run the same tests in Safari, Chrome and download the speedtest.net app and he got into the 930 range even in the browsers. So this tells me that my AT&T gigapower service is working great. 

 

So before you assume the service is not working as it should or not providing the speeds you should get, I would really try and figure out if the computer you are using for these tests can handle it. I'm guessing you are using Windows, I believe if you search in the microsoft store they have a speed test app by Microsoft that you can download and use to test. (Win 8.1 and 10 only I think) You can run this speed test app and see if gives you better results than the browsers do. 

 

If you have a MAC download the speedtest.net app for MAC and test that vs the web site. 

https://itunes.apple.com/us/app/speedtest-by-ookla/id300704847?mt=8

 

AT&T also has a link called "Have GigaPower but not getting your full speeds?" It has a PC maintance Toolbox for Windows

https://forums.att.com/t5/AT-T-Fiber-Equipment/Have-GigaPower-but-not-getting-your-full-speeds/td-p/...

 

 

Message 8 of 37

Slow download, perfect upload on the ATT Speedtest

So, since we've done the install I've had an extremely consistent 57 Mbps download... my upload (once i shifted to the ATT speedtest at http://www.att.com/speedtest) has been pretty solid between 800 and the full 1 gig.

 

HALP!!

 

This has been going on for over 2 weeks since they did the install.

 

We have :

swapped the NVG599 for the Pace 526BAC - exact same results

direct connection from multiple computers directly into RG - same results on both computers

Refreshed the RG

Rebooted the ONT

Had fiber to the local terminal respliced

Had the fiber at the ONT respliced (now showing 20db)

Hasn't made a lick of difference - same results (as you'd expect since if it were physical layer we wouldn't get good upload speeds.

 

I've been keeping in touch with the install tech -- and I checked with another one who was doing a neighbor's house -- there are at least three folks on the same switch, and all the rest are getting full speed.. we suspect that there's a provisioning glitch, but they see 1000gig in the system, and insist that it's correct -- anyone know how to get them to do a full circuit refresh including the port?

 

 

 

 

 

Message 9 of 37

Re: New 1GB installation

I get the full speed on upload so that tells me the PC is plenty capable. Dont assume I have not checked all of these parameters.

Message 10 of 37

Re: New 1GB installation

Here is my story.

 

I had Brighthouse as of December 20th, 325 down and 20 up. I work from home and my primary office is in Seattle. I download consistently 20gigs every single day and never once have I had an issue.

 

ATT dropped fiber lines in my neighborhood over the past 4 months and like an goofball I signed up. What makes it even worse is that BrightHouse is now Spectrum and they no longer support my speed + the static IP that I have to have due to my internal configuration (Exchange server and no I can't just swap to Exchange online, and 20 VM's that I hope at my house for my job to debug , code etc.).

 

Anyway.

  • December 20th Installed 1gig up 1 gig down unlimited, no throttling service. The same day I go on vacation so I never use it and we leave on a trip.
  • January 4th I am back and back to work.. Immediately I notice that no matter where in the world I download something I can never break 4MB a sec and my overage is literally 0.03-0.05 (yes I do mean those numbers)
  • Upload is WAY better
  • This is 100% reproable with any computer, hard wired directly into the ATT router. This was proven by the 5 techs that have been to my house. All of them, disconnecting my one lowsy cable from my router(which I pay for 5 static ips), and they plug in their 3 foot cable. Microsoft, Nvidia, Intel, HP, Dell, MSDN, doesn't matter my downloads are wretched.
  • I say ok.. do this
    • Unplug the cable from your laptop.
    • Connect to my iPHone host pot (verizon)
    • I am running 2 hulu's, my Exchange Server etc (bridged to my Router) on my phone
    • Have them download a driver from Nvidia
    • 392 megs in under a minute on their laptop, over my hotspot doing all that
    • Have them plug their laptop into the Router
    • Download the same file (HAHAHAHA), 15 minutes 45 seconds and after like 3 minutes it's at like 9%... it won't even come close to 15 minutes let alone 1 minute
    • Go to MSDN. Phone. Download 1.92 gigs in under 7 minutes 32 seconds (1.92 gigs is 2000 megs / 5MB i was getting on the phone) / 60 seconds per minute..
    • Same on their laptop, plugged directly into the router. 3 hours 45 minutes and after 15 minutes still sitting at 0%...
    • Their laptop, using my phone 7 minutes 48 seconds...

Oh they say they "believe" me its not me, but at first it's like oh hey it's all those websites.. REALLY the entire Internet? And of course you are downloading from app servers, not web servers firstly.

Then it's oh your speedtest... yeah yeah yeah.

The speedtest that shows anything from 900 to 300 to 50 even from the ATT speedtest. ANd on Speedtest.net can't beat 200 anywhere and only gets worse as the day goes on.

 

oh the speedtest that they try to tell you proves your speeds? That isn't even how speed tests work. They aren't downloading huge files, they are sending thousands of miniture packs which of course work even on a slow network connection really fast. So yes it's more than possible to show you have 200 megabits on a speedtest but end up with 1MB or less per second.

Secondary, yes a speedtest to an ATT Server, that sits on the same network I am on, doesn't require routing across the internet etc.. yes I am sure they haven't optimized that to kingdom come.


So Phone Rocks

So BrightHouse Rocks

My ATT 1GIG... terrible terrible terrible.

 

They have replaced everything. I told them it's a configuration issue somewhere or you have me on the wrong VLAN, Smith Switch, LANPLex, Router, I don't care.. but it's wrong period.

 

Message 11 of 37

Re: New 1GB installation

Actually to add to this

 

1. They came out on Thursday for 2.5 hours, then sat in my driveway for 1 hour. Said they would escalate and call me back (the tech). Next day he never calls and never added ANY notes, merely said to "reschedule" as if I missed my appointment (I have the text still)

 

2. Next day I call they came out finally. Same run around, they have no idea bla bla..

3. They "nuke" my account and start over.. which takes another 3 days

4. Still doesn't work after the nuke and 5+ hours at my house...

5. Oh and I got a bill.. to pay for service that hasn't worked from day one.. Yeah me (and you I guess lol)

 

I ask anyone who says theirs works.. download any file from Nvidia.. post your speed. Mine 0.03MB, 0.035MB is max I get. On my phone 3.5-5MB

 

Understand that I do business from my house, my phone, my internet, my email all my work / customers have been majorily impacted from this.

Message 12 of 37
ACE - Expert

Re: New 1GB installation

Send a Private Message to @ATTU-verseCare, get them interested in your situation.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 13 of 37
Contributor

Re: New 1GB installation

At least you gents were able to get some functioning install; 6.5 weeks in and I'm still waiting on facility issues, dirty fiber, etc issues to be resolved. Given the frequent and reproducible nature of these problems, sounds like both a learning curve issue for field techs compounded by a more fundamental background issue with AT&T 's network configuration. Irrespective of cause, the net effect is all the same - and AT&T's transparency and handling of the problem is lacking.
Message 14 of 37
Tutor

Poor Gigabit speed with no fix in sight.

Hey everyone.

I have the fiber gigabit internet at my house. It's a new house, with cat 5e ran throughout. I was pumped to get gigabit as I'm uploading and downloading large files, with three other roommates on the same time. My average download speed: 300mbps. Average upload speed: 800mbps. How could these be so different? I know usually the download is faster than the upload, but this is very different. I've had 3 separate techs out to the house, including a senior tech. Everyone said light coming to the house, and to the modem is in the "good to great" category. But for some reason I'm still getting SUBPAR performance. Any ideas?
Message 15 of 37
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support