Explore & discover

Helpful Links

BGW210 Passthrough not forwarding ports

Highlighted
Tutor

BGW210 Passthrough not forwarding ports

Sorry for sounding like a broken record but i've read most of the passthrough posts on this forum and I can't seem to get this figured out. I have a bgw210 which I have put in passthrough dchp-fixed using the mac address assigned to my google wifi primary node. My network works as expected for the most part but when I went to forward ports on google wifi i found I could not access them externally unless I also forwarded the same port from the modem to the routers fixed address. I was under the impression that passthrough passed all traffic through, so I should not need port forwarding from modem -> router only from router -> computer. Even then I can't access the ports via an external address on my internal network because nat loopback isn't working (which again makes me think passthrough is not working properly). Any suggestions?

1,242 Views
Message 1 of 4
Scholar

Re: BGW210 Passthrough not forwarding ports

Turn off all the firewall and nat filters on the gateway, delete anything and everything under those tabs.  Then it'll forward all external traffic directly to your router/firewall.

Message 2 of 4
Tutor

Re: BGW210 Passthrough not forwarding ports

Turned off all the nat port forwarding and deleted custom services, turned
off the gateway firewall completely, and deleted everything on the packet
filter page, then rebooted all equipment. Didnt seem to make a difference.
Message 3 of 4
Tutor
Solution
Accepted by topic author
Accepted by jerrkawz
‎06-08-2019 11:10 AM

Re: BGW210 Passthrough not forwarding ports

Finally got it working. The problem was that I followed another post that said to assign a fixed ip address from my modem to router. This was causing my routers WAN address to be an internal ip 192.168.x.x. Creating double NAT. What i did was

 

1. The above, deleting firewall and filtering rules

2. Enable ip passthrough fixed-dhcp pointed at router

3. Removed the allocated ip and instead said use dhcp to assign address to my router

4. rebooted

 

Now in the google wifi app I can see that my router has a public wan ip address 99.x.x.x and everything is working as expected.

Message 4 of 4
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support