Explore & discover

Helpful Links

Version 8.1 client LAN performance issues

Employee

Version 8.1 client LAN performance issues

After upgrading from 8.0 to 8.1 When the VPN is connected my local netwrk performance is reduced to roughly my DSL speed. I didn't have this issues with 8.0. I've moved between versions several times to validate this. I'm running Windows 7 Ultimate with 6GB RAM. I have VMWare workstaion installed. I've tried both the VPN and the celuar support versions.

There was an issue with the Lightweight Filter Driver in Version 8.1 that would reduce the throughput of your LAN connection when uploading files from your workstation to another computer or server on your LAN and you were not uploading the file to a computer or server on your corporate network down the VPN tunnel.  This throughput degradation only occuredwhen uploading files from your computer to another computer and it only occured when the destination computer was not down the VPN tunnel.  This issue affected all operating systems using the Lightweight Filter Driver, which includes Windows 7 64-bit, Windows 7 32-bit, Windows Vista 64-bit and Windows Vista 32-bit.

This issue has been corrected in Version 8.1.2 and later releases.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
1,832 Views
Message 1 of 1
Share this topic
Share this topic
Announcements

Check out our AT&T Business Instagram page by visiting us HERE. Don’t forget to follow for updates and insights!

Additional Support