Explore & discover

Helpful Links

Pending "Authenticating with the VPN server(202.108.130.173)

Highlighted
Employee

Pending "Authenticating with the VPN server(202.108.130.173)

by chenli.class » Mon Sep 13, 2010 10:26 am

I use windows 7, AT&T client Managed VPN Edition Version: 8.1.2, When I dial in my company's VPN, the AT&T client pending at "Authenticating with the VPN server(202.108.130.173)", After 3-5 minutes, the error message box popup, and the error message is "The VPN login request did not complete in the allowed time, Please try agian in a moment or contact customer support if the problem persists".

I have another PC, at the same network, in windows XP environment, I can dial in my Company's VPN. So I think the problem is in my windows 7 configuration.

Please help. many thanks.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
4,648 Views
Message 1 of 2
Former Employee

Re: Pending "Authenticating with the VPN server(202.108.130.173)

this might be related to unknown adapter being present in device manager.

 

if it is, you need to do the following:

 

  1. Copy psexec.exe, and depending on your OS bits, ndiscleanup.exe for either x86- or x64-OS to c:\temp.
  2. Disable McAfee IPS from tray
  3. Open Command Prompt as admin and go to c:\temp and type: ndiscleanup -cleanup -if 1
  4. If you get “Cleaning operation completed” you’re good to go; otherwise try again after a reboot
  5. In Command Prompt go to c:\temp and type: psexec.exe -i –d –s c:\windows\regedit and accept the prompt
  6. Find \HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\MFE_FIREHKMP and delete it
  7. Reboot
  8. Reinstall AGNC
  9. Test AGNC

 

Message 2 of 2
Share this topic
Share this topic
Announcements...

Use your exclusive business discount for 40% off select accessories. Shop now!

Additional Support