Explore & discover

Helpful Links

Network Client on Vista

Employee

Network Client on Vista

by bezanson » Thu Aug 26, 2010 6:44 pm

I have installed 7.6.3 (IBM version) on my Vista desktop at home.
AFter entering my account information, I can successfully connect.

But I can't actually get to any IBM Resources. In addition, I notice there is no AGN Virtual Network Adapter.

Anyone run into this before?
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (3)
1,738 Views
Message 1 of 2
Employee

Re: Network Client on Vista

by bezanson » Thu Aug 26, 2010 11:47 pm

Surely someone has run into the issue where the VPN connects, but you can't actually reach any resources.
My Connection Status reports all goodness:

Your Computer
service: Managed VPN - SSL DualAccess
failover service: Managed VPN - SSL DualAccess
account: AUSD
user ID: AUS4446
VPN IP address: 9.48.83.104
IP address: 192.168.0.198
DNS: 9.0.8.1 9.0.9.1
WINS: (none)

Gateway
IP address: 192.168.0.1

But I can't ping even my own VPN IP, nor can I see it when I run ipconfig.

Help?
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
Share this topic
Share this topic
Announcements

Traveling abroad? Everything AT&T Business customers need to know about International travel and plans is right here. Click Here for the details.

Additional Support