Explore & discover

Helpful Links

Error 908

Mentor

Error 908

Error 908 is displayed shortly after connecting

Users of the AT&T Endpoint Security Service (previously named the AT&T Managed Personal Firewall Service) using Global Network Client versions 6.5 through 7.0 might occassionally receive an erroneous Error 908 shortly after connecting and receiving the enterprise policy.  This situation was being caused when the Integrity Client would attempt to resynchronize the policy with the Integrity Server before the VPN adapter was fully initialized.

This incorrect error condition has been resolved in an updated Integrity Client release which is available with the AT&T Global Network Client Version 7.0.1.  Upgrade to this release of the AT&T client to resolve this issue.




1,401 Views
Message 1 of 1
Share this topic
Share this topic
Announcements...

Want peace of mind? Add the Mobile Protection Pack for Business. Open enrollment ends 3/31/19. Contact us for the details.

Additional Support