Explore & discover

Helpful Links

Re: iPhone 11 Pro Max won’t connect to MCell

Contributor

iPhone 11 Pro Max won’t connect to MCell

I had two iPhone XS Max connected to my home mcell without any issues.  I just went and upgraded to 11 Pro Max today and now my wife’s works and mine does not. I feel like I have troubleshooted as much as i know how. 

done hard restarts and airplane mode. Tried erase all settings and started over. Tried erase network settings. Tried unplugging the MCell. 

ive looked at all the settings on my phone and they are the same as my wife’s phone. 

I am connected to the WiFi calling but I am unsure of how this is superior to the MCell as I am unable to send or receive text messages (if trying to talk to an Android phone)

 

I did try to turn off the WiFi calling and restart as well. Still no luck. Tried turning off LTE too. I feel like I’ve read the forums and tried it all. 

 

 

288 Views
Message 1 of 2
Highlighted
ACE - Expert

Re: iPhone 11 Pro Max won’t connect to MCell

@Nactownag - WiFi-C is the way to go now and is what AT&T, and us recommend. If you want to use WiFi-C, then power off the MicroCell and enable WiFi Calling on your iPhone. It's best if you keep the MicroCell turned off (powered off) because the phone may get "confused" on which signal to connect to, the MicroCell's 3G signal or your WiFi signal, whichever is strongest depending on where you are in your residence. There is no way to set the iPhone to preferentially pick one signal over the other. Enabling Airplane Mode just disables the iPhone's cellular radio so it has no choice but to connect to the MicroCell.

 

Set Messages to Send as SMS and enable MMS Messaging. Keep WiFi enabled (which is different from WiFi-C). We have multiple iPhones all the way up to an iPhone 8 Plus and we have no problem sending messages to Android-based phones or receiving them whether we are using the MicroCell (which we don't use anymore) or via WiFi-C.

 

If you are still using the same phone number as you did before then you should turn off your phone completely, wait a minute or so, and then turn the phone back on. Your phone probably needs to re-establish the MicroCell as part of its cellular neighborhood because of the new hardware.

 

I would advise switching to WiFi-C now because AT&T will be discontinuing the MicroCell Service as soon as AT&T begins to transition away from their 3G network, probably around Feb. 2021 or sooner.

___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 2
Share this topic
Share this topic
Announcements
NEW - Take a look at our best value & price ever for unlimited wireless - AT&T Unlimited Starter and AT&T Unlimited Extra plans!

Additional Support