Ask a question

Wireless Forums

View profile
Apr 18, 2015
JeanBuggy Apr 18, 2015
I am desperate! I have spent upwards of 14 hours on the phone with various ATT and Xfinity Customer support people, I have had a new microcell sent to me from ATT, I have combed the forums for answers, I have followed all steps in Otto Pylots technical guide. I am at a loss at this point, in my home which has NO cell coverage. At this stage I have: 1. Deactivated microcel...
Wireless Forums  •
107107 views
•  33 replies
View profile
Apr 12, 2015
CATNMAINE Apr 12, 2015
I bought what I think is a new Att 3G Micro Cell wireless expander on Ebay. It has been open but still has all plastic and such on it , with that said it is a gift for some one and I don't have an ATT phone or account to see if it actually has never been used or has been deactivated so that it can be used... Any help with this would be awesome!! Thank you in advance!!
Wireless Forums  •
127127 views
•  44 replies
View profile
Apr 11, 2015
Canary-man Apr 11, 2015
I get one bar at best from my local AT&T towers so I don't understand why my famiy's iPhones won't connect consistently to our (new) Microcell. I seem to be able to force a connection by temporarly switching off cellular data on the phone. And I get all five bars when it does connect. Anyone have any suggestions? The only thing that I can think of is that perhaps the Mcel...
Wireless Forums  •
430430 views
•  1818 replies
View profile
Feb 21, 2015
nategold Feb 21, 2015
Background: At the end of November all of a sudden neither my wife nor I nor my neighbors (who also have an mcell) could connect our iPhones to the microcell. This had worked for years. All lights on the mcell were solid. I had a white unit, got swapped for a black unit, my neighbor did the same, and we still had the same problem. By trial and error I discovered that if y...
Wireless Forums  •
584584 views
•  2222 replies
View profile
Apr 6, 2015
walkintheson Apr 6, 2015
My phones will not hold onto M-Cell signal, and will not automatically connect to the M-Cell when I arrive home/come back from outage unless I power cycle or cycle in/out of airplane mode! Issue started on 3/27. I came on forums and saw nothing related, so I assumed my unit was malfunctioning. I connected the new M-Cell unit by 4/2... setup took ~25 mins, successful Phone...
Wireless Forums  •
557557 views
•  2525 replies
View profile
Apr 12, 2015
lsm_indiana Apr 12, 2015
My husband and I winter in Florida, and we live in a remote area. So, we purchased a Microcell, and it works perfectly - from no bars to 5 bars instantly. However, we have now returned to our home in Indiana. I've never fully understood the way data is managed when you have a Microcell, and the last two months, we have gone over on our data usage. Before the Microcell, we...
Wireless Forums  •
101101 views
•  33 replies
View profile
Apr 10, 2015
Stenzo Apr 10, 2015
Hi, Our other phones display "ATT Microcell" next to 5 bars on the status line. My Lumia 1520 doesn't always connect and show 5 bars. Is it normal for the Windows phone to NOT display the words? Thanks.
Wireless Forums  •
9292 views
•  33 replies
View profile
Mar 31, 2015
evilscott Mar 31, 2015
Not sure if this is an M-Cell problem or what, but in the past week or so, calls coming in to our out of my spouses or my iphones sometimes replicate simultaneously on the others' phone. What could be causing this? Just started about a week ago around 21 March 2015.
Wireless Forums  •
326326 views
•  1111 replies
View profile
Apr 8, 2015
Adammusic Apr 8, 2015
The 3g light on the microcell started blinking, which it usually does multiple times during the day when it disconnects from the network, but this time it didnt re-connect or become solid again. Its been blinking for the last 30 minutes. Would getting a cat6 ethernet cable be better than the yellow one provided with the microcell? Could this be an update? If it is an upda...
Wireless Forums  •
190190 views
•  55 replies