Windows Phone 7 not showing "MicroCell"

Highlighted

Windows Phone 7 not showing "MicroCell"

This is a pretty minor thing, but I want to know.

 

My old iPhone and Captivate would show the network as something that would suggest it was connected to the MicroCell, such as "MicroCell." My wife's Veer does the same. However, my Focus only shows "3G," but I have five bars so I am confident that I am connected.

 

The questions are: (1) do any Windows Phones show "MicroCell?" and (2) am I the only one who sees this?

Message 1 of 3 (1,696 Views)
Guru
Solution
Accepted by topic author chillpenguin
‎09-30-2015 1:39 AM

Re: Windows Phone 7 not showing "MicroCell"

[ Edited ]

While I had the loaner Android, it didn't display the network name on the main screen. Rather, like yours, it said 5 bars of 3G. However, when I went into the notification screen, it did show the network name, which was "AT&T MicroCell".

 

The Android is not, of course, a Windows phone, but it is an(other) example of a phone that doesn't prominently display the network name.

 

Message 2 of 3 (1,686 Views)

Re: Windows Phone 7 not showing "MicroCell"

[ Edited ]

Ah, good thinking! I was used to how iOS displays it, so I just assumed it would appear at the top.

 

I went to Settings -> System -> Cellular and there is it, AT&T MicroCell. Thank you much.

 

*facepalm* I just realized that it also appears on the Phone live tile. I have no idea how I missed that.

Message 3 of 3 (1,682 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.