Explore & discover

Helpful Links

Strange "Manage MicroCell" behavior....

Highlighted
Guru

Strange "Manage MicroCell" behavior....

I just went to "Manage Your MicroCell" to add an additional approved user.  I found that my entire list of approved users was gone...all entries were blank.  That included my wife's and my cell numbers....they were gone.

 

I find now that each time I start the process of managing my MicroCell I have to click to select which our our two cell phones the MicroCell is linked to.  And when I continue to the next step under "Your MicroCell Device Information" it says "Device Status: Activation Pending."

 

I've been using our MicroCell for years without problems.   Nothing's changed on our account or the MicroCell's physical configuration.  And despite the "Activation Pending" status, our phones are connected to the MC now and calls work normally.

 

Anyone have any idea what's going on here?  Was there an update in the AT&T website with a bug that broke the Manage-Your-MicroCell features?

 

2,256 Views
Message 1 of 14
ACE - Expert

Re: Strange "Manage MicroCell" behavior....

That's the first I've heard of this so let me link your post to the Admins and see what they can find out. Sounds like a major glitch on the myAT&T MicroCell page. It's Friday so hopefully we can get something moving before the weekend.

___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 14
Guru

Re: Strange "Manage MicroCell" behavior....

Thanks Otto.  Standing by for further.

 

 

Message 3 of 14
ACE - Expert

Re: Strange "Manage MicroCell" behavior....

@jefe

 

By any chance did you try a different browser? I've seen strange things happen to the myAT&T page and by switching to a different browser, the problem went away. This does sound more like an IT/Lithium thing but it doesn't hurt to try.

___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 14
Guru

Re: Strange "Manage MicroCell" behavior....

FWIW I'm running Win 7 Pro (x64) SP1 and my default browser is IE 11.  I hadn't thought of trying a different browser but I just ran through the drill with Firefox and everything was indentical to what I saw in IE 11.

 

 

Message 5 of 14
ACE - Expert

Re: Strange "Manage MicroCell" behavior....

Hmm, I'm running FF 44.0 on Win 7 Pro at work and have no problems accessing my myAT&T Microcell page. I didn't attempt to make any changes. I'm wondering if something got messed up with your specific account.

 

According the MicroCell Ops group, they've never seen a problem like this before, which I am doubtful of, and their suggestion is to de-register and then re-register but I'm a bit leery of that. I would send a pm to CustomerCare with all of the pertinent info and get started on that end. I'll let you know if I hear anything further.

___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 14
Guru

Re: Strange "Manage MicroCell" behavior....

Thanks for the update but I don't think I'm going to deregister and reregister....not when the MicroCell is still working.

 

Maybe I'll send a PM to customer care with some screen grabs.  Or maybe I'll just wait a few days and see if it fixes itself.  Smiley Happy

 

 

Message 7 of 14
ACE - Expert

Re: Strange "Manage MicroCell" behavior....

Yeah, I'd be a bit apprehensive about de-registering. Do send a pm to CustomerCare though and see what the response is. MicroCell Ops is reluctant to do anything if they don't see a "written" complaint. Can't hurt.

___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 14
Guru
Solution
Accepted by topic author
Accepted by jefe
‎02-05-2016 12:07 PM

Re: Strange "Manage MicroCell" behavior....

Well....my problem may have just been due to a senior moment.  At least partly.

 

I finally noticed that on the page Manage Your MicroCell takes me to first, "Link Your AT&T Microcell to a wireless phone number,"  there were two choices.  My wife's cell number and mine.  But here's the catch....my wife's number was associated with a MicroCell that I haven't had for years.  I bought two way back when and gave one away when I found I didn't need two.

 

Now....the thing that confused me is in the past I don't think I was taken to that page where I had to select a number to link my MC to.  I incorrectly selected the s/n of the MC I no longer have.  In any case, what I finally did was select that old MC s/n associated with my wife's cell number, and then on the next page I selected "Disconnect Your MicroCell Device."   Now, having done that, the old long gone unit no longer shows up on the first page.  And when I continue on to Your MicroCell Device Information all of the numbers on my Approved List are there.

 

So I'm sorry for what is mostly a false alarm but I can't understand why that other MC s/n was present to cause the confusion.

Tags (1)
Message 9 of 14
ACE - Expert

Re: Strange "Manage MicroCell" behavior....

I'm glad that I'm not the only person to have a senior moment Smiley Wink I have two MicroCell's associated with my account (under my cell phone number). One is my original MicroCell and the other one is my current MicroCell (DPH-154). I leave my old account active so that I can take that MicroCell to another location, change the address, and I'm good to go without having to touch the MicroCell that's at my home. But yeah, you need to pay attention to the pull down tab at the top if you have multiple accounts/MicroCell's. I gave my MicroCell's different names so I can look at a glance at the top of the page in case something gets moved around to see which one I'm messing with.

___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 14
Guru

Re: Strange "Manage MicroCell" behavior....

Yeah, but the thing is I don't have multiple MicroCells and haven't for several years.  I just have the one, and it's always been associated with my phone number.

 

Anyway, I will be more careful looking at that page in the future.

 

Message 11 of 14
ACE - Expert

Re: Strange "Manage MicroCell" behavior....

But you still had an active account for a different MicroCell (serial number). It appears that somehow the default MicroCell got changed and the old account appeared which you were trying to modify, and if it's not online, things get weird. If you deactivate the old account which is associated with the old MicroCell's serial number, you should be ok because you will only have one MicroCell account appearing on your myAT&T page which will be the current, in-use MicroCell.

___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 12 of 14
Guru

Re: Strange "Manage MicroCell" behavior....

Yes, but I didn't have two active accounts.  Thus the puzzle.

 

As I said, I gave away my second MC years ago.  I deactivated that account at that time and the person I gave the unit to had it up and running registered to their account.

 

I don't know how (or when) that second unit came back to my account but it shouldn't have.

Message 13 of 14
ACE - Expert

Re: Strange "Manage MicroCell" behavior....

Hmmm, that sounds like an IT issue then. Yep, if you deactiated that MicroCell, gave it away, and it was successfully reactived to a new account it shouldn't be under your account at all. Keep an eye on it and let us know if something changes.

___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 14 of 14
Share this topic
Share this topic
Additional Support