Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted May 27, 2014
9:15:01 AM
New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

I've been using a Microcell for a few years already, most recently with a Netgear R7000 Nighthawk as the router, an Actiontec PK5000 DSL modem/router in bridge mode.  (Service was Centurylink, either ADSL or ADSL2 not sure).

Microcell -> Netgear R7000 -> Actiontec PK5000 in transparent bridge mode

 

 

This past week, Centurylink upgraded my internet speed and apparently put me on a VDSL (or VDSL2) circuit, and they sent me a new modem, a Zyxel C1000Z.  I need to use the new modem because my old modems are not compatible w/ VDSL.

 

I have not been able to get the Microcell to activate using the same exact configuration except for the modem:

Microcell ->  Netgear R7000 -> Zyxel C1000Z in transparent bridge mode.

 

I spent hours with this issue.  Everything else that I have works fine (other devices that set up DDNS or UPnP ports to the outside world, etc) , except for the Microcell.  I went and physically added port forwarding on the Microcell ports that I saw in Otto's guide and in the ATT instructions.  (123 UDP, 443 TCP, 500 UDP, 4500 UDP).

 

This works:    microcell -> Zyxel C1000Z in gateway/router mode, but that's not what I want.

 

I have temporarily established this setup, but again it's not what I was hoping for and since all of this used to work before with the older modem/DSL combo:

 

microcell -> Netgear R700 in AP mode -> Zyxel C1000Z as the gateway/router

(I didn't have to do any explicit port forwarding).

 

BTW, all of the scenarios listed above were connected as Modem LAN port to Router WAN port.

 

For reasons that I don't want to get into, I want to use the Netgear R7000 to do all my network processing, and just use the modem/gateway for DSL (i.e. bridged).

 

Does anyone have a similar configuration and did you get it to work?  Any other ideas?

 

Thanks in advance.

 

 

 

 

I've been using a Microcell for a few years already, most recently with a Netgear R7000 Nighthawk as the router, an Actiontec PK5000 DSL modem/router in bridge mode.  (Service was Centurylink, either ADSL or ADSL2 not sure).

Microcell -> Netgear R7000 -> Actiontec PK5000 in transparent bridge mode

 

 

This past week, Centurylink upgraded my internet speed and apparently put me on a VDSL (or VDSL2) circuit, and they sent me a new modem, a Zyxel C1000Z.  I need to use the new modem because my old modems are not compatible w/ VDSL.

 

I have not been able to get the Microcell to activate using the same exact configuration except for the modem:

Microcell ->  Netgear R7000 -> Zyxel C1000Z in transparent bridge mode.

 

I spent hours with this issue.  Everything else that I have works fine (other devices that set up DDNS or UPnP ports to the outside world, etc) , except for the Microcell.  I went and physically added port forwarding on the Microcell ports that I saw in Otto's guide and in the ATT instructions.  (123 UDP, 443 TCP, 500 UDP, 4500 UDP).

 

This works:    microcell -> Zyxel C1000Z in gateway/router mode, but that's not what I want.

 

I have temporarily established this setup, but again it's not what I was hoping for and since all of this used to work before with the older modem/DSL combo:

 

microcell -> Netgear R700 in AP mode -> Zyxel C1000Z as the gateway/router

(I didn't have to do any explicit port forwarding).

 

BTW, all of the scenarios listed above were connected as Modem LAN port to Router WAN port.

 

For reasons that I don't want to get into, I want to use the Netgear R7000 to do all my network processing, and just use the modem/gateway for DSL (i.e. bridged).

 

Does anyone have a similar configuration and did you get it to work?  Any other ideas?

 

Thanks in advance.

 

 

 

 

5
(1)
  • Rate this reply
View profile
Solved
Aug 26, 2014 8:47:25 AM
5
(1)
Mentor
Edited by partymonkey on Aug 26, 2014 at 8:48:47 AM

Sorry for the delay in providing an update on this topic, but this may help others who have a problem with this configuration:  Centurylink VDSL circuit, Zyxel C1000Z, and Netgear R7000 Nighthawk.

After hours trying to adjust my network configuration etc, including using a temporary router, etc, etc. the temporary router by accident made me find this "fix".

 

What made the Microcell finally work in the configuration I wanted is a simple tweak in the router WAN config:  MTU set to 1480 instead of 1492, which is listed a requirement for the microcell.  Everything works.

 

So I have the Zycel C1000Z in bridge mode, the netgear R7000 performing all routing and switching functions, and the microcell connected to one of the wired ports of the R7000.  I didn't have to touch anything else on the defaults.

 

Cheers.

Accepted Solution

New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

5,492 views
29 replies
(0) Me too
(0) Me too
Reply
View all replies
(29)
0
(0)
  • Rate this reply
View profile
May 27, 2014 9:42:49 AM
0
(0)
ACE - Master

Off the top of my head it sounds like it's the Netgear that is causing the problem. If you can activate in the alternate connection (MicroCell to Zyxel) then it's probably not the Zyxel. Can you activate in the alternate connection if the Zyxel is set to just bridge mode?

 

Mine is setup as MicroCell -> AppleExtreme Base Station -> Comtrend gateway (bridge mode only). I originally used a Zyxel but my ISP dumped them beause of reliability/connection issues. I have ADSL2+.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Off the top of my head it sounds like it's the Netgear that is causing the problem. If you can activate in the alternate connection (MicroCell to Zyxel) then it's probably not the Zyxel. Can you activate in the alternate connection if the Zyxel is set to just bridge mode?

 

Mine is setup as MicroCell -> AppleExtreme Base Station -> Comtrend gateway (bridge mode only). I originally used a Zyxel but my ISP dumped them beause of reliability/connection issues. I have ADSL2+.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

2 of 30 (5,483 Views)
0
(0)
  • Rate this reply
View profile
May 27, 2014 12:06:12 PM
0
(0)
ACE - Professor
Edited by Avedis53 on May 27, 2014 at 12:06:37 PM

Complex problem.  I'm not an expert on all of this but I did find some things that may be causing your problem.

 


Mcell>Netgear>Zyxel (transparent bridge mode)

 

According to CenturyLink, if you set the Zyxel to transparent bridge mode, it turns off the ability of the modem to authenticate with CenturyLink.  They do not recommend that you do this, but if you do, you need another router/device connected to the LAN side of the modem to authenticate using PPPoE.  While you stated that you aren't experiencing issues with your other network devices, perhaps the Mcell doesn't like this for some reason.

 

You state that the setup Mcell>Netgear (AP mode)>Zyxel works but you don't want to run your network in that configuration.

 

Have you tried Mcell>Netgear (router mode)>Zyxel (gateway/router mode) but with NAT Filtering opened in the Netgear settings?  You may be dealing with a double NAT otherwise and that's not good for the Mcell.

 

In your Netgear Router mManager, go to: WAN Setup.

Set NAT Filtering to Open instead of Secured.  Let your Zyxel do the NAT duties.

While you are there, check the Disable SIP ALG box.  SIP ALG doesn't play well with some VOIP apps like the Mcell.

 

 

 

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Complex problem.  I'm not an expert on all of this but I did find some things that may be causing your problem.

 


Mcell>Netgear>Zyxel (transparent bridge mode)

 

According to CenturyLink, if you set the Zyxel to transparent bridge mode, it turns off the ability of the modem to authenticate with CenturyLink.  They do not recommend that you do this, but if you do, you need another router/device connected to the LAN side of the modem to authenticate using PPPoE.  While you stated that you aren't experiencing issues with your other network devices, perhaps the Mcell doesn't like this for some reason.

 

You state that the setup Mcell>Netgear (AP mode)>Zyxel works but you don't want to run your network in that configuration.

 

Have you tried Mcell>Netgear (router mode)>Zyxel (gateway/router mode) but with NAT Filtering opened in the Netgear settings?  You may be dealing with a double NAT otherwise and that's not good for the Mcell.

 

In your Netgear Router mManager, go to: WAN Setup.

Set NAT Filtering to Open instead of Secured.  Let your Zyxel do the NAT duties.

While you are there, check the Disable SIP ALG box.  SIP ALG doesn't play well with some VOIP apps like the Mcell.

 

 

 

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

[ Edited ]
3 of 30 (5,458 Views)
0
(0)
  • Rate this reply
View profile
May 27, 2014 1:27:01 PM
0
(0)
Mentor

Thank you both for your replies, much appreciated.

 

 

@Otto:  the weird thing is that the Netgear worked fine w/ the older modem/gateway.  I did try the Alternate microcell configuration w/ the Zyxel in bridge mode, and the microcell plugged in directly to it.  It didn't work, I think the issue is that the "internet service" could not authenticate like that (using pppoe), and since you can't set up the microcell with credentials to login to the internet service, it could not reach out to the ATT servers to create the vpn connection.  Just a guess though.

 

@Avedis53:   Interesting thoughts.  Here's what I had already tried which is a variation of your config.  I did change the NAT settings on the Netgear exactly as you stated.  But what I didn't do (or at least I don't think I did) was put the Zyxel back in gateway/router mode.   Still couldn't get the microcell to activate.

On the PPPoE thing, I did set the Netgear to login to centurylink's dsl, and that has always worked.

 

I want to try the configuration you suggest, which is having both "in router mode".  I'm not that clear on how to deal w/ double NAT.  But if I do as you suggest on the Netgear, what else do I need to adjust if anything?   For example, at that point I would have two DHCP servers running, which is not good.  My strong preference is to do all networking through the Netgear, so I could disable the DHCP on the Zyxel and set up a static IP and static DNS on the netgear.  But I'm not 100% clear on how to ensure that the Netgear and everything connected to it routes things properly through the Zyxel.

 

It's very strange, because this used to work w/ the older modem/router without having to do any acrobatics.  I literally had the older modem/router in bridge mode, and the microcell connected just fine through the Netgear.  When I got the new modem, connected it alone to my laptop and switched it to bridge.  Then, I swapped the old modem/router out, put the new one they sent me in, and just could not get that configuration to work w/ the microcell.

Thank you both for your replies, much appreciated.

 

 

@Otto:  the weird thing is that the Netgear worked fine w/ the older modem/gateway.  I did try the Alternate microcell configuration w/ the Zyxel in bridge mode, and the microcell plugged in directly to it.  It didn't work, I think the issue is that the "internet service" could not authenticate like that (using pppoe), and since you can't set up the microcell with credentials to login to the internet service, it could not reach out to the ATT servers to create the vpn connection.  Just a guess though.

 

@Avedis53:   Interesting thoughts.  Here's what I had already tried which is a variation of your config.  I did change the NAT settings on the Netgear exactly as you stated.  But what I didn't do (or at least I don't think I did) was put the Zyxel back in gateway/router mode.   Still couldn't get the microcell to activate.

On the PPPoE thing, I did set the Netgear to login to centurylink's dsl, and that has always worked.

 

I want to try the configuration you suggest, which is having both "in router mode".  I'm not that clear on how to deal w/ double NAT.  But if I do as you suggest on the Netgear, what else do I need to adjust if anything?   For example, at that point I would have two DHCP servers running, which is not good.  My strong preference is to do all networking through the Netgear, so I could disable the DHCP on the Zyxel and set up a static IP and static DNS on the netgear.  But I'm not 100% clear on how to ensure that the Netgear and everything connected to it routes things properly through the Zyxel.

 

It's very strange, because this used to work w/ the older modem/router without having to do any acrobatics.  I literally had the older modem/router in bridge mode, and the microcell connected just fine through the Netgear.  When I got the new modem, connected it alone to my laptop and switched it to bridge.  Then, I swapped the old modem/router out, put the new one they sent me in, and just could not get that configuration to work w/ the microcell.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

4 of 30 (5,448 Views)
0
(0)
  • Rate this reply
View profile
May 27, 2014 2:01:03 PM
0
(0)
ACE - Master

Thanks Avedis. SIP ALG could certainly be an issue as we have seen before and definitely a double NAT if that's what's happening. My guess is that it's something that CenturyLink, who does not have a favorable six-month rating on DSL Reports (Broadband Reports), has done on their end to accomodate your upgraded service. You mentioned PPoE. I know when the MicroCell first came out that PPoE customers had a difficult time connecting. But you said it worked before so I'm assuming that was with PPoE as well. Can you get a static IP address from CenturyLink? I'd try Avedis's suggestions and see what happens.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Thanks Avedis. SIP ALG could certainly be an issue as we have seen before and definitely a double NAT if that's what's happening. My guess is that it's something that CenturyLink, who does not have a favorable six-month rating on DSL Reports (Broadband Reports), has done on their end to accomodate your upgraded service. You mentioned PPoE. I know when the MicroCell first came out that PPoE customers had a difficult time connecting. But you said it worked before so I'm assuming that was with PPoE as well. Can you get a static IP address from CenturyLink? I'd try Avedis's suggestions and see what happens.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

5 of 30 (5,439 Views)
0
(0)
  • Rate this reply
View profile
May 27, 2014 5:10:32 PM
0
(0)
ACE - Professor

You can't have two DHCP servers on the same subnet unless they each have their own unique IP address range.

 

I don't think it matters whether your Netgear or Zyxel is the DHCP server, just make sure only one of them has DHCP server privileges.

 

Put the Zyxel in router mode w/DHCP disabled.

Put the Netgear in router mode w/NAT open, DHCP enabled and SIP ALG disabled.

 

Report back with results.

 

 

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

You can't have two DHCP servers on the same subnet unless they each have their own unique IP address range.

 

I don't think it matters whether your Netgear or Zyxel is the DHCP server, just make sure only one of them has DHCP server privileges.

 

Put the Zyxel in router mode w/DHCP disabled.

Put the Netgear in router mode w/NAT open, DHCP enabled and SIP ALG disabled.

 

Report back with results.

 

 

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

6 of 30 (5,423 Views)
0
(0)
  • Rate this reply
View profile
May 27, 2014 5:43:36 PM
0
(0)
ACE - Master

Excellent advice. Thanks.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Excellent advice. Thanks.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

7 of 30 (5,418 Views)
0
(0)
  • Rate this reply
View profile
May 28, 2014 7:30:16 AM
0
(0)
Mentor

Thanks, I will try that but it will take me a couple of days to find time when I can do it and not disrupt my household use of all of this.

 

Since the Netgear will be the DHCP, how will it know to route things to the Zyxel?  I'm assuming I'm going to have to set up a static LAN IP on the Zyxel that's in the same subnet as the Netgear' DHCP server, but then, what's the actual gateway ip?   And do I still leave them connected from Zyxel LAN port to Netgear WAN port, or do they have to be LAN to LAN?

 

 

Thanks, I will try that but it will take me a couple of days to find time when I can do it and not disrupt my household use of all of this.

 

Since the Netgear will be the DHCP, how will it know to route things to the Zyxel?  I'm assuming I'm going to have to set up a static LAN IP on the Zyxel that's in the same subnet as the Netgear' DHCP server, but then, what's the actual gateway ip?   And do I still leave them connected from Zyxel LAN port to Netgear WAN port, or do they have to be LAN to LAN?

 

 

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

8 of 30 (5,394 Views)
0
(0)
  • Rate this reply
View profile
May 28, 2014 9:13:20 AM
0
(0)
ACE - Professor
Edited by Avedis53 on May 28, 2014 at 9:50:23 AM

I am rapidly reaching my knowledge limit regarding home network hardware but after some more thought, here is something you might try instead.

 

In order to maintain maximum flexibility in your home network, I'm thinking of a different approach after reading your post.

 

Let's try to avoid setting static IP addresses and allow devices to connect to either the Netgear or the Zyxel.

 

Here's what I would try.  Remember, if it doesn't work you can always try another approach.

 

1. Enable DHCP on both the Zyxel and the Netgear.  This will allow devices to connect to either unit and avoid setting static IP addresses.

 

2.  If both devices have DHCP turned on, and they are using the same address family, then there will be conflicts even if you tell them to use different address ranges for the last octet (the last number in an IP address). To avoid this, either implement subnetting, with correct subnet masks, or assign different address families to the two routers.

 

Let's avoid messing with subnet masks and instead assign different IP addresses to the routers and give each router their own set of IP addresses.

 

3.  You will also need to make sure that Routing Information Protocol (RIP) is turned on for both the Netgear and the Zyxel in both directions.  Also set your RIP Version to RIP 1 for both routers.  This allows your two routers to communicate and exchange routing tables and bascially learn what the network currently looks like. 

 

4.  I don't know if you need to login everytime you connect to the internet or if you have a PPPOE account with your ISP.  I don't because I have cable internet and am connected all the time.  If you do have to login, then you need to make sure that only the Zyxel is set up to do so and that the Netgear's ability to log in is disabled.

 

I am most familiar with the Netgear Router Manager so I will refer to that.  I'm assuming the Zyxel has similiar capabilities and layout.

 

Go to the Netgear Router Manager and select the LAN Setup.

 

Under the LAN TCP/IP Setup section:

Set the IP address to:  10.0.0.1

Set the RIP Direction to:  Both  (The Zyxel does support RIP 1 and RIP 2 and may be automatic)

Set the RIP Version to:  RIP_1  (The Zyxel does support RIP 1 and RIP 2 and may be automatic)

 

The next section under that should have a checkbox labelled:  Use Router as DHCP Server

Check that checkbox.

Set the Starting IP Address to:  10.0.0.2 

Set the Ending IP Address to:  10.0.0.50 

 

Apply those changes.

 

Moving to your Zyxel router manager, you will want to go to the same LAN Setup page (I'm assuming it is set up in a similiar manner).

 

Set the IP address for the router to be 192.168.1.1  (probably already is by default)

Set the RIP Direction to:  Both

Set the RIP Version to:  RIP_1

 

Check the checkbox to use the router as a DHCP server.

 

Set the starting IP address to 192.168.1.2  (probably already is by default)

Set the ending IP address to 192.168.1.254  (probably already is by default)

 

Apply those changes.

 


Test your network to see if everything is capable of accessing the internet before connecting the Mcell.  Hopefully it all works.  I believe your connection should be LAN to LAN between the two routers. 

 

If everything is OK, then try connecting your Mcell to the Netgear with an Ethernet cable and see if you can activate the Mcell.

 

If this doesn't work, set your routers back to their original settings and we'll try something else.

 

Good luck!

 

 

 

 

 

 

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

I am rapidly reaching my knowledge limit regarding home network hardware but after some more thought, here is something you might try instead.

 

In order to maintain maximum flexibility in your home network, I'm thinking of a different approach after reading your post.

 

Let's try to avoid setting static IP addresses and allow devices to connect to either the Netgear or the Zyxel.

 

Here's what I would try.  Remember, if it doesn't work you can always try another approach.

 

1. Enable DHCP on both the Zyxel and the Netgear.  This will allow devices to connect to either unit and avoid setting static IP addresses.

 

2.  If both devices have DHCP turned on, and they are using the same address family, then there will be conflicts even if you tell them to use different address ranges for the last octet (the last number in an IP address). To avoid this, either implement subnetting, with correct subnet masks, or assign different address families to the two routers.

 

Let's avoid messing with subnet masks and instead assign different IP addresses to the routers and give each router their own set of IP addresses.

 

3.  You will also need to make sure that Routing Information Protocol (RIP) is turned on for both the Netgear and the Zyxel in both directions.  Also set your RIP Version to RIP 1 for both routers.  This allows your two routers to communicate and exchange routing tables and bascially learn what the network currently looks like. 

 

4.  I don't know if you need to login everytime you connect to the internet or if you have a PPPOE account with your ISP.  I don't because I have cable internet and am connected all the time.  If you do have to login, then you need to make sure that only the Zyxel is set up to do so and that the Netgear's ability to log in is disabled.

 

I am most familiar with the Netgear Router Manager so I will refer to that.  I'm assuming the Zyxel has similiar capabilities and layout.

 

Go to the Netgear Router Manager and select the LAN Setup.

 

Under the LAN TCP/IP Setup section:

Set the IP address to:  10.0.0.1

Set the RIP Direction to:  Both  (The Zyxel does support RIP 1 and RIP 2 and may be automatic)

Set the RIP Version to:  RIP_1  (The Zyxel does support RIP 1 and RIP 2 and may be automatic)

 

The next section under that should have a checkbox labelled:  Use Router as DHCP Server

Check that checkbox.

Set the Starting IP Address to:  10.0.0.2 

Set the Ending IP Address to:  10.0.0.50 

 

Apply those changes.

 

Moving to your Zyxel router manager, you will want to go to the same LAN Setup page (I'm assuming it is set up in a similiar manner).

 

Set the IP address for the router to be 192.168.1.1  (probably already is by default)

Set the RIP Direction to:  Both

Set the RIP Version to:  RIP_1

 

Check the checkbox to use the router as a DHCP server.

 

Set the starting IP address to 192.168.1.2  (probably already is by default)

Set the ending IP address to 192.168.1.254  (probably already is by default)

 

Apply those changes.

 


Test your network to see if everything is capable of accessing the internet before connecting the Mcell.  Hopefully it all works.  I believe your connection should be LAN to LAN between the two routers. 

 

If everything is OK, then try connecting your Mcell to the Netgear with an Ethernet cable and see if you can activate the Mcell.

 

If this doesn't work, set your routers back to their original settings and we'll try something else.

 

Good luck!

 

 

 

 

 

 

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

[ Edited ]
9 of 30 (5,387 Views)
0
(0)
  • Rate this reply
View profile
May 28, 2014 9:18:12 AM
0
(0)
ACE - Master

If I understand what you're trying to do, and the Zyxel is functioning in bridge mode only then all the Netgear needs is the IP address of the Zyxel which should have been supplied to you by CenturyLink. Everything else is behind the Netgear to which the MicroCell is directly connected to. We will help you as best as we can but router and gateway configurations are up to you, your ISP, and the hardware mfrs. Everyone's setup is different so it can get complicated and difficult for us to walk you thru setting up your network especially if we ourselves haven't use that equipment before.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

If I understand what you're trying to do, and the Zyxel is functioning in bridge mode only then all the Netgear needs is the IP address of the Zyxel which should have been supplied to you by CenturyLink. Everything else is behind the Netgear to which the MicroCell is directly connected to. We will help you as best as we can but router and gateway configurations are up to you, your ISP, and the hardware mfrs. Everyone's setup is different so it can get complicated and difficult for us to walk you thru setting up your network especially if we ourselves haven't use that equipment before.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

10 of 30 (5,385 Views)
0
(0)
  • Rate this reply
View profile
May 28, 2014 9:39:16 AM
0
(0)
ACE - Professor

@ Otto....hope I didn't overstep my bounds.

 

@ partymonkey - Don't forget to disable NAT (set to: Open) on the Netgear and keep NAT enabled on the Zyxel.  Disable SIP ALG on both routers if you can (I know you can on the Netgear).

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

@ Otto....hope I didn't overstep my bounds.

 

@ partymonkey - Don't forget to disable NAT (set to: Open) on the Netgear and keep NAT enabled on the Zyxel.  Disable SIP ALG on both routers if you can (I know you can on the Netgear).

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

11 of 30 (5,378 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
May 28, 2014 10:11:19 AM
0
(0)
ACE - Master

@Avedis - not at all. We're here to help as best as we can but once we step into the setting up of a home network area, it can get problematic if it doesn't work, because we will become network support for the individual which is not our purpose here.

 

@partymonkey- I hope you understand what I'm saying here. We will help you as best as we can but the nuts and bolts of configuring your network to meet the requirments of the MicroCell are up to you.

 

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

@Avedis - not at all. We're here to help as best as we can but once we step into the setting up of a home network area, it can get problematic if it doesn't work, because we will become network support for the individual which is not our purpose here.

 

@partymonkey- I hope you understand what I'm saying here. We will help you as best as we can but the nuts and bolts of configuring your network to meet the requirments of the MicroCell are up to you.

 

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

12 of 30 (5,371 Views)
0
(0)
  • Rate this reply
View profile
May 28, 2014 11:08:44 AM
0
(0)
ACE - Professor

@ Otto  - I hear what you're saying.  I am not suggesting anything that isn't reversible at any rate.

 

@ partymonkey - Caveat emptor (Let the buyer beware).  I am not an expert at home networks.  Your Mcell isn't the problem as you have shown that it does work.  Hopefully my suggestion works for you.  If it doesn't, then you will have to contact your ISP to see if they can offer another solution.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

@ Otto  - I hear what you're saying.  I am not suggesting anything that isn't reversible at any rate.

 

@ partymonkey - Caveat emptor (Let the buyer beware).  I am not an expert at home networks.  Your Mcell isn't the problem as you have shown that it does work.  Hopefully my suggestion works for you.  If it doesn't, then you will have to contact your ISP to see if they can offer another solution.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

13 of 30 (5,366 Views)
0
(0)
  • Rate this reply
View profile
May 28, 2014 2:08:06 PM
0
(0)
Mentor

To both of you:  first of all, thank you very much for your kind ideas and support so far.  Truly appreciated.

 

@avedis:   thank you so much for the outline of the steps.  That's the kind of stuff I was looking for.  I am a fairly deep techie, but not when it comes to home networking, there I have a middle level of understanding, but I never spent the time to understand routing and protocols.  So you gave me just the necessary level of info and ideas for me to continue down my quest.

 

@otto:  I truly appreciate the support everyone gives, and I fully understand that this is my problem to solve, and any advice provided is strictly "your mileage may vary and you may run off a cliff".  However, the reason I came to this forum (and the netgear one), is because I have more faith in getting closer to a resolution than I do through standard tech support channels.  I have had past issues w/ the microcell, w/ DSL, w/ computer equipment, and very rarely any of the official technical support channels have actually resolved them properly.  The first thing they want to do is replace my non-defective device for another non-defective device.  Everyone covers their behind, and they draw the line right around their equipment.  The reality of my world is I have 3 different vendors (and 4 if you count the modem vendor which doesn't even give you support), and each will point at each other.

 

Anyway, once I get an opportunity to try these things out, I will report back.

 

Sharing what didn't work is just as useful as sharing what worked, and given that you have dedicated the time to help me, it's the minimum I could do to share back what I learn.

 

 

To both of you:  first of all, thank you very much for your kind ideas and support so far.  Truly appreciated.

 

@avedis:   thank you so much for the outline of the steps.  That's the kind of stuff I was looking for.  I am a fairly deep techie, but not when it comes to home networking, there I have a middle level of understanding, but I never spent the time to understand routing and protocols.  So you gave me just the necessary level of info and ideas for me to continue down my quest.

 

@otto:  I truly appreciate the support everyone gives, and I fully understand that this is my problem to solve, and any advice provided is strictly "your mileage may vary and you may run off a cliff".  However, the reason I came to this forum (and the netgear one), is because I have more faith in getting closer to a resolution than I do through standard tech support channels.  I have had past issues w/ the microcell, w/ DSL, w/ computer equipment, and very rarely any of the official technical support channels have actually resolved them properly.  The first thing they want to do is replace my non-defective device for another non-defective device.  Everyone covers their behind, and they draw the line right around their equipment.  The reality of my world is I have 3 different vendors (and 4 if you count the modem vendor which doesn't even give you support), and each will point at each other.

 

Anyway, once I get an opportunity to try these things out, I will report back.

 

Sharing what didn't work is just as useful as sharing what worked, and given that you have dedicated the time to help me, it's the minimum I could do to share back what I learn.

 

 

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

14 of 30 (5,351 Views)
0
(0)
  • Rate this reply
View profile
May 28, 2014 2:28:56 PM
0
(0)
ACE - Master

Yes, please do report back once it's all working correctly. What you learn and do may help others (us as well) and it may be something to add to the Tech Guide.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Yes, please do report back once it's all working correctly. What you learn and do may help others (us as well) and it may be something to add to the Tech Guide.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

15 of 30 (5,343 Views)
5
(1)
  • Rate this reply
View profile
Solved
Aug 26, 2014 8:47:25 AM
5
(1)
Mentor
Edited by partymonkey on Aug 26, 2014 at 8:48:47 AM

Sorry for the delay in providing an update on this topic, but this may help others who have a problem with this configuration:  Centurylink VDSL circuit, Zyxel C1000Z, and Netgear R7000 Nighthawk.

After hours trying to adjust my network configuration etc, including using a temporary router, etc, etc. the temporary router by accident made me find this "fix".

 

What made the Microcell finally work in the configuration I wanted is a simple tweak in the router WAN config:  MTU set to 1480 instead of 1492, which is listed a requirement for the microcell.  Everything works.

 

So I have the Zycel C1000Z in bridge mode, the netgear R7000 performing all routing and switching functions, and the microcell connected to one of the wired ports of the R7000.  I didn't have to touch anything else on the defaults.

 

Cheers.

Sorry for the delay in providing an update on this topic, but this may help others who have a problem with this configuration:  Centurylink VDSL circuit, Zyxel C1000Z, and Netgear R7000 Nighthawk.

After hours trying to adjust my network configuration etc, including using a temporary router, etc, etc. the temporary router by accident made me find this "fix".

 

What made the Microcell finally work in the configuration I wanted is a simple tweak in the router WAN config:  MTU set to 1480 instead of 1492, which is listed a requirement for the microcell.  Everything works.

 

So I have the Zycel C1000Z in bridge mode, the netgear R7000 performing all routing and switching functions, and the microcell connected to one of the wired ports of the R7000.  I didn't have to touch anything else on the defaults.

 

Cheers.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

[ Edited ]
16 of 30 (4,728 Views)
Solution
0
(0)
  • Rate this reply
View profile
Aug 26, 2014 9:22:59 AM
0
(0)
ACE - Master

Glad to hear that it's working out for you now. It is sometimes very easy to miss a basic requirement especially when you are trying all kinds of troubleshooting methods.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Glad to hear that it's working out for you now. It is sometimes very easy to miss a basic requirement especially when you are trying all kinds of troubleshooting methods.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

17 of 30 (4,715 Views)
0
(0)
  • Rate this reply
View profile
Aug 26, 2014 9:25:33 AM
0
(0)
Mentor

Hi Otto, yep, but what's different here is that the MTU of 1492, which is the MTU listed as a microcell requirement, does not work. 

Setting the MTU to 1480 is what worked.

Hi Otto, yep, but what's different here is that the MTU of 1492, which is the MTU listed as a microcell requirement, does not work. 

Setting the MTU to 1480 is what worked.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

18 of 30 (4,708 Views)
0
(0)
  • Rate this reply
View profile
Aug 26, 2014 10:04:30 AM
0
(0)
ACE - Professor
Edited by Avedis53 on Aug 26, 2014 at 10:18:37 AM

Interesting that lowering the maximum transmission unit from a default setting of 1492 down to 1480 would fix the problem for you.  A MTU setting of 1492 is the standard for PPPoE on a LAN, not so much a requirement of the Mcell.  The fact that lowering the MTU for your LAN made the Mcell functional would indicate to me that your LAN suffers from packet fragmentation at a MTU of 1492 for whatever reason and that packet fragmentation was causing a problem with your Mcell.

 

Lowering the MTU can improve "responsiveness" of a LAN at the expense of throughput.  It is always advisable to run at the highest MTU setting that your LAN will allow in order to maximize throughput but each LAN is different and sometimes changes to the MTU must be made in order to account for variations in the underlying network.  There is no single "best" solution for all applications.

 

I am also wondering if you have "Block Fragmented Packets" disabled in your router settings.  If it is enabled, it could be causing the problem and disabling this setting may allow you to increase the MTU back to 1492. 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Interesting that lowering the maximum transmission unit from a default setting of 1492 down to 1480 would fix the problem for you.  A MTU setting of 1492 is the standard for PPPoE on a LAN, not so much a requirement of the Mcell.  The fact that lowering the MTU for your LAN made the Mcell functional would indicate to me that your LAN suffers from packet fragmentation at a MTU of 1492 for whatever reason and that packet fragmentation was causing a problem with your Mcell.

 

Lowering the MTU can improve "responsiveness" of a LAN at the expense of throughput.  It is always advisable to run at the highest MTU setting that your LAN will allow in order to maximize throughput but each LAN is different and sometimes changes to the MTU must be made in order to account for variations in the underlying network.  There is no single "best" solution for all applications.

 

I am also wondering if you have "Block Fragmented Packets" disabled in your router settings.  If it is enabled, it could be causing the problem and disabling this setting may allow you to increase the MTU back to 1492. 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

[ Edited ]
19 of 30 (4,694 Views)
0
(0)
  • Rate this reply
View profile
Aug 26, 2014 12:09:32 PM
0
(0)
Mentor

Hi Avedis, yes, this is strange, I thought of the same.  However, this "advanced" router has no setting that I can see as a user to control packet fragmentation.

And this same exact router used to work fine on a different type of DSL circuit (ADSL) and a different modem (that was compatible w/ that circuit).

 

My only conclusion at this point is that this combination of circuit, modem, router, and microcell cause the issue.  Which exact device or configuration of the combination results in the potential packet fragmentation is beyond me, and I don't have the time or access to internal configuration to deal w/ it.   (See, if I just put the modem in router mode w/ its mtu default [which is 1492], then the microcell connects fine.  and I don't want to run the "advanced" router in ap mode).

 

Go figure, but at least if someone runs into this, reducing the MTU is another workaround to try.

Hi Avedis, yes, this is strange, I thought of the same.  However, this "advanced" router has no setting that I can see as a user to control packet fragmentation.

And this same exact router used to work fine on a different type of DSL circuit (ADSL) and a different modem (that was compatible w/ that circuit).

 

My only conclusion at this point is that this combination of circuit, modem, router, and microcell cause the issue.  Which exact device or configuration of the combination results in the potential packet fragmentation is beyond me, and I don't have the time or access to internal configuration to deal w/ it.   (See, if I just put the modem in router mode w/ its mtu default [which is 1492], then the microcell connects fine.  and I don't want to run the "advanced" router in ap mode).

 

Go figure, but at least if someone runs into this, reducing the MTU is another workaround to try.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

20 of 30 (4,671 Views)
0
(0)
  • Rate this reply
View profile
Aug 26, 2014 12:10:49 PM
0
(0)
ACE - Master
Edited by OttoPylot on Aug 26, 2014 at 12:12:29 PM

Avedis53 - Good points. I read that as the MTU was set at 1480 and setting to the required 1492 worked. I know there are a lot of issues with CenturyLink as reported by Broadband Reports so maybe they are still working on fixing some issues.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Avedis53 - Good points. I read that as the MTU was set at 1480 and setting to the required 1492 worked. I know there are a lot of issues with CenturyLink as reported by Broadband Reports so maybe they are still working on fixing some issues.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

[ Edited ]
21 of 30 (4,669 Views)
0
(0)
  • Rate this reply
View profile
Aug 26, 2014 12:15:34 PM
0
(0)
ACE - Master

@partymonkey- you may have future issues if you can't set the router to meet the minimum requirements needed. Checking with the mfr might be a good idea in case they have defaults that are going to cause issues later on, like SIP ALG as a default for example. VDSL can have as many issues if not more that ADSL2+ if it is not installed and/or maintained correctly.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

@partymonkey- you may have future issues if you can't set the router to meet the minimum requirements needed. Checking with the mfr might be a good idea in case they have defaults that are going to cause issues later on, like SIP ALG as a default for example. VDSL can have as many issues if not more that ADSL2+ if it is not installed and/or maintained correctly.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

22 of 30 (4,663 Views)
0
(0)
  • Rate this reply
View profile
Aug 27, 2014 8:16:10 AM
0
(0)
Mentor

Hi Otto, yes, good point.   Although the microcell is the only piece of equipment that had difficulty with the 1492 MTU, and everything else was and is operating correctly.  (I do use IPSEC VPN as well on something else and SIP ALG enabled without a problem).

 

On the other hand, changing the MTU setting is less concerning but it fixes issues that are not apparent or easy to understand for many folks.  Reducing the MTU to accommodate an ISP configuration and network equipment (your own and the ISPs) does not impact much other than throughput potentially, and actually the MTU can be optimized to your network's characeristics.   The Microcell is picky about breaking up packets, yet it has no problem at all working with 1480.  I think the listed "requirement" of 1492 is simply to point out that you can't set it to 1500 which is the default in LAN network cards under Windows, because you need to account for the 8 bytes of PPPoE, but that doesn't mean that you can't use any of the other common lower settings (1480, etc) to solve a simple but frustrating to troubleshoot problem. 

 

What I've observed is that many modern advanced consumer routers are starting to do away with complicated settings and automating configuration through detection and firmware, so you may not find settings like "disable packet fragmentation", etc.  Since Microcells are both used in home, soho, and other business settings, we will run into routers that are less user "tweakable" unless you apply 3rd party firmware.

 

So I think it's still a very valid troubleshooting step to try without a major impact.

BTW, there is a simple command in windows to identify the point at which packets start fragmenting:    ping att.com -f -l MTUsize

if you do that repeatedly (reducing by 10) until you stop seeing fragmentation messages, then you start adding 1 to the mtu size until you start seeing them again, the prior number that worked is the right size, add 28 to it for the IP overhead, and you hit the optimized size for your LAN/isp config.

 

And, maybe I won't need a Microcell after all one day.

 

Cheers, and thank you for all of your help.  The guide is a wonderful piece of work.

Hi Otto, yes, good point.   Although the microcell is the only piece of equipment that had difficulty with the 1492 MTU, and everything else was and is operating correctly.  (I do use IPSEC VPN as well on something else and SIP ALG enabled without a problem).

 

On the other hand, changing the MTU setting is less concerning but it fixes issues that are not apparent or easy to understand for many folks.  Reducing the MTU to accommodate an ISP configuration and network equipment (your own and the ISPs) does not impact much other than throughput potentially, and actually the MTU can be optimized to your network's characeristics.   The Microcell is picky about breaking up packets, yet it has no problem at all working with 1480.  I think the listed "requirement" of 1492 is simply to point out that you can't set it to 1500 which is the default in LAN network cards under Windows, because you need to account for the 8 bytes of PPPoE, but that doesn't mean that you can't use any of the other common lower settings (1480, etc) to solve a simple but frustrating to troubleshoot problem. 

 

What I've observed is that many modern advanced consumer routers are starting to do away with complicated settings and automating configuration through detection and firmware, so you may not find settings like "disable packet fragmentation", etc.  Since Microcells are both used in home, soho, and other business settings, we will run into routers that are less user "tweakable" unless you apply 3rd party firmware.

 

So I think it's still a very valid troubleshooting step to try without a major impact.

BTW, there is a simple command in windows to identify the point at which packets start fragmenting:    ping att.com -f -l MTUsize

if you do that repeatedly (reducing by 10) until you stop seeing fragmentation messages, then you start adding 1 to the mtu size until you start seeing them again, the prior number that worked is the right size, add 28 to it for the IP overhead, and you hit the optimized size for your LAN/isp config.

 

And, maybe I won't need a Microcell after all one day.

 

Cheers, and thank you for all of your help.  The guide is a wonderful piece of work.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

23 of 30 (4,557 Views)
0
(0)
  • Rate this reply
View profile
Aug 27, 2014 8:36:17 AM
0
(0)
ACE - Master

Thank  you. I for one would love to be able to do away with my MicoCell but with the "rules and regulations" imposed by the FCC for competing cellular carriers, dead zones and zones of minimal coverage are always going to exist. And with this competitive winner take all atmosphere, and method that a carrier can do to increase subscribers, or keep what they have, they will do. I have high hopes for the new MicroCell but only time will tell if my "suspicions" come to pass.

 

SIP ALG has been problematic for a lot of folks so if issues do occur, you might want to disable that if possible. In theory, it shouldn't cause any interference but proper implementation of that protocol is still an issue.

 

The MicroCell is still particular about it's secure VPN tunneling and anything tha can possibly interfer with that, or take resources away, is going to be a problem. Verizon has a femtocell as well and they have similar issues. However, for them, it's just easier to hobble another carrier from using their network than to try and work with that carrier on their issues.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Thank  you. I for one would love to be able to do away with my MicoCell but with the "rules and regulations" imposed by the FCC for competing cellular carriers, dead zones and zones of minimal coverage are always going to exist. And with this competitive winner take all atmosphere, and method that a carrier can do to increase subscribers, or keep what they have, they will do. I have high hopes for the new MicroCell but only time will tell if my "suspicions" come to pass.

 

SIP ALG has been problematic for a lot of folks so if issues do occur, you might want to disable that if possible. In theory, it shouldn't cause any interference but proper implementation of that protocol is still an issue.

 

The MicroCell is still particular about it's secure VPN tunneling and anything tha can possibly interfer with that, or take resources away, is going to be a problem. Verizon has a femtocell as well and they have similar issues. However, for them, it's just easier to hobble another carrier from using their network than to try and work with that carrier on their issues.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

24 of 30 (4,553 Views)
0
(0)
  • Rate this reply
View profile
Aug 27, 2014 8:57:21 AM
0
(0)
ACE - Professor

I've seen that procedure for optimizing LAN MTU before.  I've never used it because I've never had an issue that required reducing packet size.  Good to post though.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

I've seen that procedure for optimizing LAN MTU before.  I've never used it because I've never had an issue that required reducing packet size.  Good to post though.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

25 of 30 (4,540 Views)
0
(0)
  • Rate this reply
View profile
Jun 21, 2015 7:43:05 PM
0
(0)
Contributor

I know this is an old post, but I am another individual who had to change their MTU size to 1480 (from 1492) in order to get their Microcell to work, so I cannot thank the posters in this post enough for that solution.  

 

Quick question:  what are the chances of my throughput decreasing due to this change in MTU?

 

Thanks!

 

- John

I know this is an old post, but I am another individual who had to change their MTU size to 1480 (from 1492) in order to get their Microcell to work, so I cannot thank the posters in this post enough for that solution.  

 

Quick question:  what are the chances of my throughput decreasing due to this change in MTU?

 

Thanks!

 

- John

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

26 of 30 (2,361 Views)
5
(1)
  • Rate this reply
View profile
Jun 22, 2015 10:36:28 AM
5
(1)
ACE - Professor

MTU (Maximum Transmission Unit) is the designated packet size in bytes for data transmission.  1500 bytes is the MTU for Ethernet.  1492 bytes is the MTU for PPPoE.  556 bytes is the typical MTU for dialup.

 

Changing the MTU from 1492 bytes to 1480 bytes is a slight change that I doubt you will notice as far as bandwidth. On one hand, the packet size is smaller so less data is transferred per one physical frame on the network.  However, running a smaller MTU will also decrease the time to transfer that packet.  The net difference is always slightly slower though because of increased packet header information that has to be transmitted per a given amount of packet data.

 

Ignoring the calculations which nobody is interested in, assuming a 1 Mbyte file size and let's say a 10 hop link over a T-1 line, the time it takes to transmit that file with a MTU of 1492 bytes would be 5.6526 seconds.  If you reduce the MTU to 1480 bytes, the time required would be 5.6529 seconds.

 

As you can see, a slight change in the MTU from 1492 bytes to 1480 bytes has no real world difference in bandwidth.

 

Generally, it's logical to assume larger packets (higher MTU) are better, because of all the following factors:

 

1.  network - reduce number of packet headers

2.  routers - less routing decisions

3.  clients - less protocol processing and device interrupts

 

However, if pure throughput is not the ultimate goal, smaller packets might be more "responsive" since they take less time to travel throughout the network.  That effect might be preferred in some applications and online gaming, at the expense of throughput.

 

Ultimately, packet size should be decided based on the type of the desired result, considering the underlying network as well, to avoid negative factors such as fragmentation of packets.  Still one has to realize the fact that larger packets will still transmit more useful data than smaller packets, and that there is no single "best" solution for all applications.

 

So to answer your question, your throughput will be theoretically decreased but I doubt you will notice any difference in your network changing the MTU from 1492 to 1480.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

MTU (Maximum Transmission Unit) is the designated packet size in bytes for data transmission.  1500 bytes is the MTU for Ethernet.  1492 bytes is the MTU for PPPoE.  556 bytes is the typical MTU for dialup.

 

Changing the MTU from 1492 bytes to 1480 bytes is a slight change that I doubt you will notice as far as bandwidth. On one hand, the packet size is smaller so less data is transferred per one physical frame on the network.  However, running a smaller MTU will also decrease the time to transfer that packet.  The net difference is always slightly slower though because of increased packet header information that has to be transmitted per a given amount of packet data.

 

Ignoring the calculations which nobody is interested in, assuming a 1 Mbyte file size and let's say a 10 hop link over a T-1 line, the time it takes to transmit that file with a MTU of 1492 bytes would be 5.6526 seconds.  If you reduce the MTU to 1480 bytes, the time required would be 5.6529 seconds.

 

As you can see, a slight change in the MTU from 1492 bytes to 1480 bytes has no real world difference in bandwidth.

 

Generally, it's logical to assume larger packets (higher MTU) are better, because of all the following factors:

 

1.  network - reduce number of packet headers

2.  routers - less routing decisions

3.  clients - less protocol processing and device interrupts

 

However, if pure throughput is not the ultimate goal, smaller packets might be more "responsive" since they take less time to travel throughout the network.  That effect might be preferred in some applications and online gaming, at the expense of throughput.

 

Ultimately, packet size should be decided based on the type of the desired result, considering the underlying network as well, to avoid negative factors such as fragmentation of packets.  Still one has to realize the fact that larger packets will still transmit more useful data than smaller packets, and that there is no single "best" solution for all applications.

 

So to answer your question, your throughput will be theoretically decreased but I doubt you will notice any difference in your network changing the MTU from 1492 to 1480.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

27 of 30 (2,306 Views)
0
(0)
  • Rate this reply
View profile
Jun 22, 2015 10:56:32 AM
0
(0)
Contributor

That completely answered my question and was extremely thorough.  Thank you so much!

 

- John

That completely answered my question and was extremely thorough.  Thank you so much!

 

- John

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

28 of 30 (2,294 Views)
0
(0)
  • Rate this reply
View profile
Jun 22, 2015 11:02:10 AM
0
(0)
ACE - Professor

We aim to please!

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

We aim to please!

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

29 of 30 (2,289 Views)
0
(0)
  • Rate this reply
View profile
Jun 22, 2015 1:08:15 PM
0
(0)
ACE - Master

Thanks Wingman!

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Thanks Wingman!

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New problem - not Activating w/ Centurylink VDSL, Zyxel C1000Z, and Netgear R7000 Nighthawk

30 of 30 (2,273 Views)
Share this post
Share this post