Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Dec 27, 2011
3:21:37 AM
View profile
New Wireless Router Asus RT-n56u

Previous linksys router had no issue w/Microcell but since I switched it out I can't connect  w/Microcell just the dreaded 3G bar flashing with all other connections solid.  So it seems to me an issue with the Asus wireless router and some settings need to be turned off or I need to configure something additionally on the Asus Router.

 

Anyone have any ideas?????  I tried the alternate configuration but then I get no internet connection for my wifi network.

Previous linksys router had no issue w/Microcell but since I switched it out I can't connect  w/Microcell just the dreaded 3G bar flashing with all other connections solid.  So it seems to me an issue with the Asus wireless router and some settings need to be turned off or I need to configure something additionally on the Asus Router.

 

Anyone have any ideas?????  I tried the alternate configuration but then I get no internet connection for my wifi network.

0
(0)
  • Rate this reply
View profile
Solved
Dec 27, 2011 7:28:45 PM
0
(0)
Teacher

I just switched to Comcast and purchased the RT-N65U.

 

I had the same problem.  You must go into the settings and Enable IPSec Passthrough.  See attached image.

 

Microcell connected immediatly following a power off/on cycle.

 

Accepted Solution

New Wireless Router Asus RT-n56u

7,512 views
8 replies
(0) Me too
(0) Me too
Reply
View all replies
(8)
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Dec 27, 2011 7:28:45 PM
0
(0)
Teacher

I just switched to Comcast and purchased the RT-N65U.

 

I had the same problem.  You must go into the settings and Enable IPSec Passthrough.  See attached image.

 

Microcell connected immediatly following a power off/on cycle.

 

I just switched to Comcast and purchased the RT-N65U.

 

I had the same problem.  You must go into the settings and Enable IPSec Passthrough.  See attached image.

 

Microcell connected immediatly following a power off/on cycle.

 

Re: New Wireless Router Asus RT-n56u

2 of 9 (7,489 Views)
Solution
0
(0)
  • Rate this reply
View profile
Dec 28, 2011 9:30:42 AM
0
(0)
Contributor

Didnt see your post and I actually stumbled on the IPSEC passthru option and it was disabled like you stated above.  So looks like default setting on this router is to turn off and this caused the road block for the MicroCell. 

 

Thanks for confirming this since I did a number of other things prior but last attempt was the ipsec option.

Didnt see your post and I actually stumbled on the IPSEC passthru option and it was disabled like you stated above.  So looks like default setting on this router is to turn off and this caused the road block for the MicroCell. 

 

Thanks for confirming this since I did a number of other things prior but last attempt was the ipsec option.

Re: New Wireless Router Asus RT-n56u

3 of 9 (7,474 Views)
0
(0)
  • Rate this reply
View profile
May 8, 2012 4:37:21 PM
0
(0)
Contributor

You are a freaking GENIUS! I've been stressing over this for 2 days and tried the forums on the off-chance someone else had a similar issue... Thank you!

You are a freaking GENIUS! I've been stressing over this for 2 days and tried the forums on the off-chance someone else had a similar issue... Thank you!

Re: New Wireless Router Asus RT-n56u

4 of 9 (6,655 Views)
0
(0)
  • Rate this reply
View profile
May 30, 2012 11:30:06 AM
0
(0)
Contributor

Thanks so much. I'll let you know what I come up with.

Thanks so much. I'll let you know what I come up with.

Re: New Wireless Router Asus RT-n56u

5 of 9 (6,294 Views)
0
(0)
  • Rate this reply
View profile
Jun 30, 2013 3:41:21 PM
0
(0)
Contributor

OMG.  Thank you!  I too have been stressing about this for days.  So frustrated.  Finally searched for problems specific to the router and found your beautiful solution, including the nice screen shot showing how to enable the IPSec passthrough.  Would have been on the phone for hours with ATT support.  Thank you again!  Microcell works just fine now.

OMG.  Thank you!  I too have been stressing about this for days.  So frustrated.  Finally searched for problems specific to the router and found your beautiful solution, including the nice screen shot showing how to enable the IPSec passthrough.  Would have been on the phone for hours with ATT support.  Thank you again!  Microcell works just fine now.

Re: New Wireless Router Asus RT-n56u

6 of 9 (3,601 Views)
0
(0)
  • Rate this reply
View profile
Jun 30, 2013 8:25:35 PM
0
(0)
ACE - Master

The router setting requirements are in the MicroCell setup guide. How to set those settings is up to the individual router mfr which should be availble thru their seutp manual or support.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

The router setting requirements are in the MicroCell setup guide. How to set those settings is up to the individual router mfr which should be availble thru their seutp manual or support.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New Wireless Router Asus RT-n56u

7 of 9 (3,578 Views)
0
(0)
  • Rate this reply
View profile
Jul 13, 2013 4:31:05 AM
0
(0)
Contributor
You're a genius to us newbies!!!! Thanks.
You're a genius to us newbies!!!! Thanks.

Re: New Wireless Router Asus RT-n56u

8 of 9 (3,316 Views)
0
(0)
  • Rate this reply
View profile
Jul 13, 2013 8:56:19 AM
0
(0)
ACE - Master

DHCP enabled, IPSec Pass-through enabled, and Block Fragmented Packets disabled are the basic requirments. Ports 123 UDP, 443 TCP, 4500 UDP, and 500 UDP (Public and Private for all ports) need to be open as well. Those are also the ports your need if you want to port forward and make sure that only one device is performing NAT duties if you have a separate router and gateway.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

DHCP enabled, IPSec Pass-through enabled, and Block Fragmented Packets disabled are the basic requirments. Ports 123 UDP, 443 TCP, 4500 UDP, and 500 UDP (Public and Private for all ports) need to be open as well. Those are also the ports your need if you want to port forward and make sure that only one device is performing NAT duties if you have a separate router and gateway.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New Wireless Router Asus RT-n56u

9 of 9 (3,297 Views)
Share this post
Share this post