Microcell says address is wrong on GPS!! HELP!

Tutor

Microcell says address is wrong on GPS!! HELP!

Okay, a week ago the 3G light on my microcell started flashing green so I did what I always do when that happens- I rebooted it. A few minutes later the 3G light was blinking red and I got a text message from AT&T saying: 

 

ERROR 102- The registered address does not match the actual device location.

 

and an email reading:

 

There was an error activating your 3G MicroCell. The address you entered during online activation does not match the GPS information provided by the MicroCell.

 

So I called AT&T and they waked me through several rounds of unplugging, reregistering, etc. All those attempts failed and they mailed me a new microcell. Well the new one arrived the next day and after registering it and making sure that all information was correct, I plugged it it and got the same result. The top 4 lights solid green with the bottom 3G light blinking red and I got the same text message and email. 

 

I've been on the phone with AT&T every single day since and no one can help me with this problem. I get ZERO cell service at my house without this microcell so this is a real problem. Nothing on my end has changed- same internet service, same location of microcell in the house- right in a window- same everything. This issue was sudden and unexpected because one minute it was working fine and the next minute nothing. 

 

Any help would be so appreciated! Thanks.

Message 1 of 129 (8,294 Views)
ACE - Master

Re: Microcell says address is wrong on GPS!! HELP!

Thanks Dmitriy!

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 91 of 129 (2,086 Views)
Contributor

Re: Microcell says address is wrong on GPS!! HELP!

Help!

 

As of today I am having these same issues .. I live in Vonore, TN Lat 35.559882 Long -84.233004  

 

This is crazy - has been working fine for about 2 years and all of a sudden today it wouldn't work and I got an email from AT&T Activation Failure (Error 102) In an attempt to resolve the issue I have restarted every piece of equipment including hte MCell and deleted and readded it to my account to get the error FTC223: The address entered during online activation does not match the GPS information provided by your MicroCell. Please update “Your 3G MicroCell Device Location Information” section below with the current physical location of your 3G Microcell. If the problem persists, please call AT&T Customer Service at 1-800-331-0500.

 

Called ATT and was told they opened a ticket and "hopefully" someone would get back to me by Friday to give me an update. What ?? Give me an update - FIX IT! My husband works from home and must have service !! This is crazy - she also told me not to go buy a new one because I would have the same issue .. 

 

HELP!

Message 92 of 129 (2,071 Views)
ACE - Master

Re: Microcell says address is wrong on GPS!! HELP!

See Dimitriy's post in this thread, post #90 and follow his instructions or see my separate post, GPS/Physical Address Issues, which is just a copy and paste of his post. AT&T is working on this but it looks like it may be on a case by case basis. There is no projected time for a fix because it's not a global problem and seems to be isolated to specific areas so identifying, isolating, and fixing is a slow process.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 93 of 129 (2,066 Views)
Contributor

Re: Activation Nightmare still not over!

AMAZING! I used my neighbors address and my husbands login after disconnecting from my account .. and just like you I am up and running now! THANK YOU THANK YOU THANK YOU! My husband works from home as a Medical Professional and is on call needing his phone to work .. you are a life saver, thanks so much for posting your fix! 

 

 

Message 94 of 129 (2,065 Views)
ACE - Master

Re: Activation Nightmare still not over!

Please send your info to Dimitriy as requested. AT&T does periodic maintenance in the middle of the night and part of that maintenance is checking location against GPS. If they don't match, you'll wake up to a blinking green (and sometimes red) 3G light with no service. You really need to get your address problem fixed because using another, close by address, is only temporary.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 95 of 129 (2,064 Views)
Highlighted
ACE - Professor

Re: Activation Nightmare still not over!

Yep

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 96 of 129 (2,063 Views)
Tutor

Re: Activation Nightmare still not over!

Just a quick update.  Worked on the 24th over the phone with a person who located my cell lat long and was to pass the info on to the team working on the problem.  He said to expect a call back on 3/26.  Call came to my cell but I missed it, voice mail said to call a number, of course and without a functional microcell, the message is garbled so I could not return the call.  I did however try to contact tech support via the usual number and gave the case number which greatly facilitated getting to level 2 and reported the problem with the microcell  was not yet resolved.  (Actually tech support when they looked it up the case number said it had been resolved?) I assured them this was not the case.  They forwarded the information off to whoever is really wokring on the problem.

Message 97 of 129 (2,050 Views)
ACE - Master

Re: Activation Nightmare still not over!

See Dmitiry's post for how to "log" your issue with him, if you haven't done so already. It's on the previous page. I also copied his request and made a new posting to better highlight it for those affected.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 98 of 129 (2,050 Views)
Tutor

Re: Activation Nightmare still not over!

It is now April 25th.  The Microcell and its replacement still does not work. Same issues as before, blinking red 3G light.  I am no longer being contacted by anyone.  I called in on the 18th and was told my case had been sent to Megan who was working on the error message problem.  They will call me back.  Has not happened.   I am thinking they solved some problems as I was told that about 9 out of ten users problems were solved by sending a replacment unit.  I guess I am in the unlucky 10%.  Any word on a soltion or have they given up? 

Message 99 of 129 (1,948 Views)
ACE - Master

Re: Activation Nightmare still not over!

I had heard about 70% of the affected users were up and running but that was some time ago. I'll forward  your post to the Admins. I don't know if "Megan" is an AT&T employee or a sub-con. Shouldn't make a difference though.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 100 of 129 (1,942 Views)
Tutor

Re: Activation Nightmare still not over!

In my case there is still one important customer who does not have use of his Microcell.  Seems there was a bunch of actvity a few weeks ago then not much at all since then.  Each time a call is made I get a different person who says they will forward it off to the person who is handling the case.  At least I have not been asked to go through all of the trouble shooting steps with the exception of the reset rpocess. 

 

I have updated my status to the Social Care folks as well but no repsonse from them either. 

 

Thanks for any proding you can do to help solve the problem.

 

 

Message 101 of 129 (1,932 Views)
ACE - Master

Re: Activation Nightmare still not over!

The Admin said that she forwarded your posting (via my message to her) along with  your cusomter info so hopefully being as it came from internal, you'll get some traction and resolution. I'll do what I can.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 102 of 129 (1,927 Views)
Tutor

Re: Activation Nightmare still not over!

Update about 5:30 pm today (May 1st) I got a text message that my mircrocell had been successfully activated.  YEAH!

 

I am not sure just what the problem has been or how it was solved, since I have had no contact since 4/18. 

 

Regardless, I want to thank all of those folks who have been working on the problem.

 

I for one appreciate the time and effort that it must have taken.

 

 

Message 103 of 129 (1,888 Views)
ACE - Professor

Re: Activation Nightmare still not over!

I'm glad to hear that your Mcell has activated.  Perhaps AT&T did something on their end to make that happen, but you'll never know.

 

Let us know if anything changes.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 104 of 129 (1,867 Views)
ACE - Master

Re: Microcell says address is wrong on GPS!! HELP!

Thanks Avedis. I'm out of town so replying via phone is tedious.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 105 of 129 (1,862 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.