Microcell says address is wrong on GPS!! HELP!

Tutor

Microcell says address is wrong on GPS!! HELP!

Okay, a week ago the 3G light on my microcell started flashing green so I did what I always do when that happens- I rebooted it. A few minutes later the 3G light was blinking red and I got a text message from AT&T saying: 

 

ERROR 102- The registered address does not match the actual device location.

 

and an email reading:

 

There was an error activating your 3G MicroCell. The address you entered during online activation does not match the GPS information provided by the MicroCell.

 

So I called AT&T and they waked me through several rounds of unplugging, reregistering, etc. All those attempts failed and they mailed me a new microcell. Well the new one arrived the next day and after registering it and making sure that all information was correct, I plugged it it and got the same result. The top 4 lights solid green with the bottom 3G light blinking red and I got the same text message and email. 

 

I've been on the phone with AT&T every single day since and no one can help me with this problem. I get ZERO cell service at my house without this microcell so this is a real problem. Nothing on my end has changed- same internet service, same location of microcell in the house- right in a window- same everything. This issue was sudden and unexpected because one minute it was working fine and the next minute nothing. 

 

Any help would be so appreciated! Thanks.

Message 1 of 129 (8,571 Views)
Teacher

Re: Activation Nightmare still not over!

I am located in Poplar Bluff Missouri. 

 

Sorry I should have included that information, as the crow flies, my neighbor is about 1/4 mile away from my house. I looked on Google Maps and confirmed that as well.

Message 31 of 129 (1,991 Views)
ACE - Master

Re: Activation Nightmare still not over!

Thanks. It's possible that it could just be your MicroCell Service Area but to be sure, we need to get everyone who is having issues to report their location (and ISP) to CustomerCare to see if this is localized, global, or related to one specific ISP.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 32 of 129 (1,987 Views)
Teacher

Re: Activation Nightmare still not over!

[ Edited ]

Thanks for replying Otto, forgive me but as I stated above my microcell worked for a long time. Do you mean AT&T moved the service area 1/4 mile? Because I certainly didnt move my house.

Message 33 of 129 (1,981 Views)
ACE - Master

Re: Activation Nightmare still not over!

No. I'm not saying they moved the Service Area. You could be on the border between two Service Areas or not. At this point in time it's hard to determine if it's related to a specific Service Area or something entirely different. Are you sure you didn't move your house Smiley Wink?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 34 of 129 (1,962 Views)
Teacher

Re: Activation Nightmare still not over!

HaHa I'm pretty sure, but then again the wind has been blowing kinda hard Smiley Tongue Otto we all owe you a debt of gratitude for helping us. Thank you. I apologize for the frustration, I guess what upsets me the most is that even throughout all of this the closest at&t has come to taking responsibility is saying "there may be an issue with an activation server". While call after call I am blamed for how I set it up, how I configured my router, then my ISP is blamed, and even Cisco was blamed for "maybe pushing a faulty update to the device" and that Cisco "doesnt support the devices they manufacture". Personally I understand that no network works flawlessly all of the time (otherwise techs would be out of a job right Smiley Wink ) but it really would have made me feel better if at&t would have said that after all of this clearly the problem is with their network.

 

Obviously I cannot see what they see, but I would think that after all of this time (I have had an esculated tech ticket for over 2 weeks) they could view some logs, trace the serial number, or something. Perhaps a patch or fix, even a workaround. I realize that FDA requires the address to match for 911 purposes, but in this case it hurts not helps. Yes if you were unable to speak 911 could locate you but isnt that even worse than not being able to dial 911 at all? Of course it is. 

 

Honestly I am open to any suggestions, at this point I have even plugged it in standing on my head (literally did that once, didnt help). I have even tried to fudge the address and use addresses of those close to me but with no avail. I have done a hard reset on the device before as per at&t suggestion. I really dont know what else to do. Any suggestions?

Message 35 of 129 (1,954 Views)
ACE - Master

Re: Activation Nightmare still not over!

No need to apologize for being frustrated at a service that isn't meeting your expecations or needs. I've notified the Admins of your particular issue so you may be getting a pm from CustomerCare as soon as it goes thru but please, send them a pm youself, just to cover the bases.

 

The most common "address not matching GPS coordinates problem" is either you live in a rural area and your physical address is just not in the database that AT&T uses, or you live in a brand new area and the reasoning is the same. It could be that how AT&T receives the GPS coordinates got borked somehow or the database is borked. Either way, they should figure this out cause we're seeing more and more of this. Location is key in case it's localized, something is messing with the satellite, the ISP has done something (I'm not sure what the could do with GPS), or something else I just haven't thought of. I will stay on top of this and continue to do what ever I can (I'm not an AT&T employee btw but I do have their ear).

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 36 of 129 (1,951 Views)
Teacher

Re: Activation Nightmare still not over!

Ah ok splendid. I did send them a PM as you said to do when you first replied, gave them my account information, etc. Im crossing my fingers, but not getting my hopes up. 

 

Like you, I rather doubt that an ISP could have done anything, and like I stated above, the microcell works at my neighbors house and I know the ISP is the same, its a local one who also confirmed this as we have all been in contact.

 

I believe you are correct, its just hard to see how that could be possible since I have provided at&t with the exact longitute and latitude of my home and they manually entered that into their database (well they told me they did) but even at that, the address is still pretty close. Im baffled at how it would've worked before and stopped now.

 

Yes it does seem that this issue is happening more and more frequently, and we make due the best we can. I know that if it were as simple as pushing a button that at&t would do it. I suppose we can only hope that they get it resolved, I love at&t apart from this issue.

 

Perhaps they were hacked... If that were the case Im sure we would never hear about it.

Message 37 of 129 (1,945 Views)
Highlighted
ACE - Master

Re: Activation Nightmare still not over!

I'm on it.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 38 of 129 (1,941 Views)
ACE - Professor

Re: Activation Nightmare still not over!

I've got Otto using the word "borked" now!  Awesome!

 

After reading this thread and several others that are having the "activation address does not match GPS information" problem, I would say there is something wrong with how AT&T's system is dealing with addresses and GPS coordinates.  This isn't a satellite issue as that system is extemely robust and it requires multiple GPS satellites to determine location.  Posters' Mcells were previously working so it certainly points to a change on AT&T's end and doesn't involve the ISPs.

 

It was a good idea to start a thread to accumulate these activation/GPS issues to see if there is a regional aspect to this problem. 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 39 of 129 (1,889 Views)
Voyager

Re: Microcell GPS Location error Wont activate

I had the same thing happen to me with my Mircocell after using it about a year.  The bottom light kept blinking red and i kept getting emails from ATT saying the same message that you have below.  GPS error.  We did not move or change our address or move the microcell at all.  I tried all of the things that you did.  After numerous on line CHATS and phone calls it was decided I needed to get a new one.  $200.00 later I plugged the new one in...did all the "new microcell" instructions, deactivated the old...etc. 

NOW it wont get passed the POWER UP (first) stage! it has been well over 24 hours...

Every time i ask ATT they have me do a Hard restart...the last one told me to shut down my modem and router as well.  unfortunately doing that also disconnected me from her on the CHAT since my Wireless went down with the modem  (DUH).  I dont have any idea what to try next except to take it back to the store and swap it?  GRRRRRR

Message 40 of 129 (1,802 Views)
ACE - Master

Re: Activation Nightmare still not over!

I've been messaging the Admins all morning so they're trying figure out what's happening, but nothing "official" yet. I'm beginning to feel "borked" Smiley Sad

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 41 of 129 (1,885 Views)
ACE - Master

Re: Microcell GPS Location error Wont activate

I'm still working with the Admins on the activation issue so as soon as I hear anything, I'll post it.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 42 of 129 (1,799 Views)
Teacher

Re: Activation Nightmare still not over!

Couldnt have said it better myself! AT&T refuses to admit fault and only gives vague and generic answers. They are "looking into it" or are "researching the problem" etc. but nothing actually real. No light at the end of the tunnel either. Just a faint hope that one day we will wake up to working microcells. I again took my microcell to my neighbors house down the road less than 1/4 mile and it WORKED! Activated and everything. We even changed some addresses and such and it worked like a charm. He also has a microcell and hasnt had any problems. Ive checked, checked, rechecked, and checked again my connections and such, there is simply nothing that I can see to do to fix it. I have a Linksys EA3500 router, not sure if that would help anything, but its more information. And Im sorry, but I have got to say that the service is just TERRIBLE! Well I send them a PM and much like the reps that I talk to when I call in they all tell me they are going to call me sometime the next day or whatever... I usually end up getting a voicemail from them because... DUH I didnt have service when they called! And of course WE CANNOT CALL THEM BACK! WHAT THE HECK?!?!?!? Our only option is to call the regular tech support number, get some fresh out of training employee, explain our situation for the umpteenth time, only to have this newbie employee ask us "Have you tried unplugging it and plugging it back in?" I know, I know they have a script, etc. but still there should clearly be a way for us to call the backend people back. Perhaps like paypal does with a temporary code you must have to get through their automated system. Because yes, I can forsee the problems if they just opened up their higher level tech support numbers to the public. Not to mention it takes customercare about 8-14 hours to even read my message. AT&T you clearly have a case of failure on YOUR network. We all know about it, it has become obvious. I do understand things take time and such, but just hoping that by dumb luck I have service (and time to talk) when they call in this 24-48 hour window is just sub-par.
Message 43 of 129 (1,881 Views)
ACE - Master

Re: Activation Nightmare still not over!

Your message has been copied and pasted in it's entirety and sent to the Admins.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 44 of 129 (1,877 Views)
Teacher

Re: Activation Nightmare still not over!

Thanks Otto Smiley Happy Glad to see you again. When I brought it back from my neighbors I just plugged it in here... Well it didnt go red it just flashes green (3G Light). Not sure if that is an improvement or not but at least its different lol! I was hoping that it would flash and I could still use it, no such luck Smiley Sad
Message 45 of 129 (1,876 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.

Additional Support