Microcell lights not coming on

Tutor

Microcell lights not coming on

Microcell worked fine for several years. Then out of the blue, it stopped. so I was sent a replacement and when I went to activate it, all I could get was the first 2 lights to come on solid green. The lights below those wont come on at all (blinking or otherwise). So they sent me another replacement microcell and the same thing is happening. The first 2 lights come on, but nothing below that.

 

I have done all the resets, cables, priority, etc and nothing works.

??????

Message 1 of 18 (2,854 Views)
ACE - Master

Re: Microcell lights not coming on

By the first two lights do you mean the Power and Ethernet (the world icon) lights? The other two lights, the GPS and 3G, are they blinking green, red, or not on at all?

 

If the replacement MicroCell is acting like the original MicroCell then something has happened to your ability to connect to the AT&T servers. At the very least, you should still be able to get GPS lock. Have you moved the position of the MicroCell away from a window? Have you upgraded any hardware or your internet service?

 

Describe in a little more detail your setup (location of MicroCell, router/modem, etc). What is bothersome is that you can't all of a sudden get a GPS lock.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 18 (2,838 Views)
Tutor

Re: Microcell lights not coming on

The first two lights, power and Ethernet are on and solid green.

The GPS and signal lights are dark.

This is exactly what the last microcell was doing



This microcell is a replacement of the last microcell (which was also a
replacement).

All within the last 3 weeks.



Thank You for any help you can give me



!!!!!!
Message 3 of 18 (2,833 Views)
ACE - Master

Re: Microcell lights not coming on

[ Edited ]

Without GPS lock, you can't go on to the final activation phase. Have you changed where you have the MicroCell located? In other words, is it in the exact same position that it was when it was working? Have you changed the orientation of the MicroCell ( parallel or horizontal to the window)? Is there something blocking the view of the sky from the MicroCell?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 18 (2,831 Views)
Tutor

Re: Microcell lights not coming on

No, it is in the same location...nothing blocking it. Strange that the lights wont even come on blinking.
This has me stumped....
Message 5 of 18 (2,821 Views)
ACE - Master

Re: Microcell lights not coming on

You said you did the resets. Does that include a hard reset? Are you using the same a/c adapter that you always have? Does it feel warmer than it should? Subjective I know but if it's too hot to touch..... One would think that if the adapter is going bad the power light wouldn't come on but I've seen all kinds of strange things when the adapter starts to have issues. What about taking the MicroCell over to a friend's house and seeing if you can at least get a GPS lock as a test.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 18 (2,817 Views)
Tutor

Re: Microcell lights not coming on

Yes I have done a hard reset, as well.

Yes it is the same AC adapter, but is not abnormally warm.

When I tried the priority setup, the computer light did start flashing, but
of course, no GPS or signal light at all.



To get a GPS lock, wouldn't the GPS light come on and flash while it was in
the pre-lock stage no matter where it was set-up?



Thank You for your help
Message 7 of 18 (2,790 Views)
ACE - Professor

Re: Microcell lights not coming on

No lights (solid, flashing red, flashing green) for the GPS and 3G on multiple Mcells and being in the same physical location where it worked before makes me suspect that your AC adapter is faulty, especially if the adapter is several years old.  They fail too you know!

 

The first thing I'd try is to buy another AC adapter (check the Technical guide for the specs) and replace the original adapter.  You can always return the adapter if you get the same indicator light results.

 

The rest is speculation until you try this.....

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 18 (2,786 Views)
ACE - Master

Re: Microcell lights not coming on

Yep, replace the adapter and see if that works and then get back to us.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 18 (2,779 Views)
Tutor
Solution
Accepted by topic author 1prescott
‎09-30-2015 1:39 AM

Re: Microcell lights not coming on

I replaced the adapter and it now works..



FYI.I replaced the adapter once and it kept getting as far as all solid
green, for a split second, and then going blank and back to red on the power
light. I kept trying to que it back up and the same thing kept happening.
Eventually the Red light wouldn't even come on. So I replaced the adapter a
2nd time and bingo, it is now solid green and my phone has the m-cell
indicator on. First time in about 3 weeks.



Thank You for your help and I hope this helps someone else.



AT&T Technical was supposed to call me back within 72 hours and that is up
right about now, with no call !!!!



Thanks again,

Chris
Message 10 of 18 (2,722 Views)
ACE - Master

Re: Microcell lights not coming on

It's too bad you had to replace the adapter twice. The adapter ratings are very important so maybe the first adpater wasn't the correct rating or it too was bad. What ever. At least you're up and running. Replacing the adapter is one of the first things we recommend.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 18 (2,719 Views)
Highlighted
Tutor

Re: Microcell lights not coming on

It's too bad that the AT&T techs don't tell you that. Also, they should send
replacement adapters with the replacement MC's.



Thank You for being available to help



Chris
Message 12 of 18 (2,706 Views)
ACE - Master

Re: Microcell lights not coming on

I've mentioned that quite a few times to the Admins and they've passed the request along to support but apparently it's fallen on deaf ears. The support people also have their own set of support issues as well. They're not even supposed to refer to my Tech Guide.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 13 of 18 (2,703 Views)
Tutor

Re: Microcell lights not coming on

They need to listen. In this case they sent out two (2) replacement MC's and
wasted 3 weeks and hours of their time and mine when the solution was simple
and a $20 adapter.

They should just send new adapters with the replacement MC's. It could be
that since they can't rehab the adapters, like they do the MC's.they don't
want to trade them out too.
Message 14 of 18 (2,699 Views)
ACE - Professor

Re: Microcell lights not coming on

How does one mark this as an accepted solution?  Since the forum change, I don't see how to do it now. 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 15 of 18 (2,687 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.