Wireless Forums

Reply
Posted Nov 7, 2012
12:28:43 PM
View profile
Microcell is eating up my internet connection

Ive been using my microcell for about  a month and its been killing my internet speed.  I pay for 20 mbps and avg about 16mbps on speed tests. Lately with the microcell on its all the way down to one. I only have 3 phones on the microcell. My setup is my microcell is plugged into my router which goes to my modem. Any ideas how to fix this?

Ive been using my microcell for about  a month and its been killing my internet speed.  I pay for 20 mbps and avg about 16mbps on speed tests. Lately with the microcell on its all the way down to one. I only have 3 phones on the microcell. My setup is my microcell is plugged into my router which goes to my modem. Any ideas how to fix this?

0
(0)
  • Rate this reply
View profile
Solved
Nov 7, 2012 7:47:02 PM
0
(0)
Tutor

I power cycled twice. But I fixed it. I disconnected it from my account and reactivated it again and all is well again. My speedtests are now back to normal. Than you all you the help.

Accepted Solution

Microcell is eating up my internet connection

2,905 views
4 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
Replies
(4)
0
(0)
  • Rate this reply
View profile
Nov 7, 2012 1:13:10 PM
0
(0)
ACE - Master

Somebody else just posted the same problem. I have 10 phones registerd on my MicroCell but normally only 2 or 3 are on at one time and we've never encountered any slowdowns even streaming movies and talking at the same time. I have a sustained 20MBps DSL line connected this way: DSL gateway -> router -> MicroCell. The MicroCell is the only wired connection. I do use port forwarding to a static MicroCell IP so the only traffic on those ports is the MicroCell.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Somebody else just posted the same problem. I have 10 phones registerd on my MicroCell but normally only 2 or 3 are on at one time and we've never encountered any slowdowns even streaming movies and talking at the same time. I have a sustained 20MBps DSL line connected this way: DSL gateway -> router -> MicroCell. The MicroCell is the only wired connection. I do use port forwarding to a static MicroCell IP so the only traffic on those ports is the MicroCell.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Microcell is eating up my internet connection

2 of 5 (2,892 Views)
0
(0)
  • Rate this reply
View profile
Nov 7, 2012 1:30:43 PM
0
(0)
Tutor

I have the same setup but I dont use port forwarding. Everything was fine today till a brown out happened and now its killing my speed. I went from 17mbps to .5mbps. I unplug the microcell and its back to 17 again

 

I have the same setup but I dont use port forwarding. Everything was fine today till a brown out happened and now its killing my speed. I went from 17mbps to .5mbps. I unplug the microcell and its back to 17 again

 

Re: Microcell is eating up my internet connection

3 of 5 (2,882 Views)
0
(0)
  • Rate this reply
View profile
Nov 7, 2012 2:40:01 PM
0
(0)
ACE - Master

Sounds like all you needed was a complete power cycle (unplugging, etc) to correct it. Good news!

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Sounds like all you needed was a complete power cycle (unplugging, etc) to correct it. Good news!

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Microcell is eating up my internet connection

4 of 5 (2,867 Views)
0
(0)
  • Rate this reply
View profile
Solved
Nov 7, 2012 7:47:02 PM
0
(0)
Tutor

I power cycled twice. But I fixed it. I disconnected it from my account and reactivated it again and all is well again. My speedtests are now back to normal. Than you all you the help.

I power cycled twice. But I fixed it. I disconnected it from my account and reactivated it again and all is well again. My speedtests are now back to normal. Than you all you the help.

Re: Microcell is eating up my internet connection

5 of 5 (2,841 Views)
Solution
Share this post
Share this post