MicroCell Activation Stuck at Step 4

Tutor

MicroCell Activation Stuck at Step 4

Activation shows as in progress, but nothing has happened after a few power cycles. I have Uverse internet connected to an AirPort Extreme router. I have green lights on the MicroCell for power, internet, and GPS. The 3G light is blinking slowly and is green. I tried to go through the MicroCell Troubleshooting Guide with port forwarding, but got an error when I went to update the AirPort Extreme - it said it was no longer assigned to a DNS server. Help, please!

Message 1 of 17 (5,054 Views)
Highlighted
ACE - Master
Solution
Accepted by topic author TexasFan
‎09-30-2015 1:39 AM

Re: MicroCell Activation Stuck at Step 4

In theory, you shouldn't even have to do port forwarding but I've found that it makes for a very stable connection. That's how I have my Apple Extreme Base Station set up. The DNS error is odd. I would think that the result would be no internet light and a blinking green 3G. I would disconnect the MicroCell, connect it directly to the gateway, power cycle, and see if Activation will complete. If it does, then it's something to do with the way the router is configured. Reconnect it to the router but don't do any port forwarding and see what happens. Sometimes the router itself needs to be power cycled. You should be able to see the MicroCell (via its MAC address) in the DHCP table range.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 17 (5,029 Views)
Tutor

Re: MicroCell Activation Stuck at Step 4

The MicroCell is listed in the DHCP table at 10.0.1.2. Switching over to a direct connection did not let the activation complete. 

Message 3 of 17 (5,016 Views)
Tutor

Re: MicroCell Activation Stuck at Step 4

I was finally able to complete activation. I deleted the MicroCell at the AT&T site and started over with the activation process. Not sure why it worked this time. I did power cycle the router and MicroCell after deleting it. Thanks for your help.
Message 4 of 17 (5,003 Views)
ACE - Master

Re: MicroCell Activation Stuck at Step 4

Great! If you have any other issues we're here to help.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 17 (4,997 Views)
ACE - Professor

Re: MicroCell Activation Stuck at Step 4

Otto, I don't want to seem picky but I think it's important that the Ethernet light not be referred to as an internet light.  Correct me if I'm wrong but it's my understanding that all the Ethernet light indicates is that there is an Ethernet connection between the Mcell and a router/modem.  It doesn't mean that the Mcell is connected to the internet. 

 

I can disconnect the power to my router with the Mcell connected by Ethernet cable to my repeater and the Ethernet light is solid green on the Mcell.

 

Referring to it as an internet light may give people the impression that if the light is solid green that their Mcell is actually connected to the internet and that could make for confusing attempts to troubleshoot any problems.

 

Just a thought.....

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 17 (4,966 Views)
ACE - Master

Re: MicroCell Activation Stuck at Step 4

You are correct. Sometimes I respond on the fly and don't go back and re-read before I hit Post. We don't need anymore confusion here than there already is.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 17 (4,963 Views)
Tutor

Re: MicroCell Activation Stuck at Step 4

I just purchased a micro cell. I am stuck at step 4. I get error s100

Message 8 of 17 (672 Views)
Tutor

Re: MicroCell Activation Stuck at Step 4

this is what I get:

S100: <b>A temporary system error keeps us from completing your request right now.</b><br> This type of error usually lasts only a few minutes but may continue for several hours, and we're working to fix it now.<br><br> Please wait a little

Message 9 of 17 (662 Views)
ACE - Master

Re: MicroCell Activation Stuck at Step 4

The error message seems fairly straightforward. Sometimes the database needs a kickstart. Where did you purchase the MicroCell, from AT&T or did you purchase it used? How do you have it setup? A little more detail would be helpful in case it's not an IT issue.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 17 (646 Views)
Tutor

Re: MicroCell Activation Stuck at Step 4

I bought it used off amazon.
Message 11 of 17 (645 Views)
Tutor

Re: MicroCell Activation Stuck at Step 4

I bought it used off amazon.
Message 12 of 17 (645 Views)
ACE - Master

Re: MicroCell Activation Stuck at Step 4

[ Edited ]

There is s section in my Tech Guide about what to look out for if you purchase a used MicroCell. Was the MicroCell deactivated from the previous owner's account?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 13 of 17 (642 Views)
Tutor

Re: MicroCell Activation Stuck at Step 4

It said it was deactivated.
Message 14 of 17 (580 Views)
Tutor

Re: MicroCell Activation Stuck at Step 4

It said it was deactivated.
Message 15 of 17 (580 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.