Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Highlighted
Posted Oct 4, 2013
3:11:00 PM
MicroCell Activation Stuck at Step 4

Activation shows as in progress, but nothing has happened after a few power cycles. I have Uverse internet connected to an AirPort Extreme router. I have green lights on the MicroCell for power, internet, and GPS. The 3G light is blinking slowly and is green. I tried to go through the MicroCell Troubleshooting Guide with port forwarding, but got an error when I went to update the AirPort Extreme - it said it was no longer assigned to a DNS server. Help, please!

Activation shows as in progress, but nothing has happened after a few power cycles. I have Uverse internet connected to an AirPort Extreme router. I have green lights on the MicroCell for power, internet, and GPS. The 3G light is blinking slowly and is green. I tried to go through the MicroCell Troubleshooting Guide with port forwarding, but got an error when I went to update the AirPort Extreme - it said it was no longer assigned to a DNS server. Help, please!

0
(0)
  • Rate this reply
View profile
Solved
Oct 4, 2013 5:16:32 PM
0
(0)
ACE - Master

In theory, you shouldn't even have to do port forwarding but I've found that it makes for a very stable connection. That's how I have my Apple Extreme Base Station set up. The DNS error is odd. I would think that the result would be no internet light and a blinking green 3G. I would disconnect the MicroCell, connect it directly to the gateway, power cycle, and see if Activation will complete. If it does, then it's something to do with the way the router is configured. Reconnect it to the router but don't do any port forwarding and see what happens. Sometimes the router itself needs to be power cycled. You should be able to see the MicroCell (via its MAC address) in the DHCP table range.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

MicroCell Activation Stuck at Step 4

4,965 views
16 replies
(0) Me too
(0) Me too
Reply
View all replies
(16)
0
(0)
  • Rate this reply
View profile
Solved
Oct 4, 2013 5:16:32 PM
0
(0)
ACE - Master

In theory, you shouldn't even have to do port forwarding but I've found that it makes for a very stable connection. That's how I have my Apple Extreme Base Station set up. The DNS error is odd. I would think that the result would be no internet light and a blinking green 3G. I would disconnect the MicroCell, connect it directly to the gateway, power cycle, and see if Activation will complete. If it does, then it's something to do with the way the router is configured. Reconnect it to the router but don't do any port forwarding and see what happens. Sometimes the router itself needs to be power cycled. You should be able to see the MicroCell (via its MAC address) in the DHCP table range.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

In theory, you shouldn't even have to do port forwarding but I've found that it makes for a very stable connection. That's how I have my Apple Extreme Base Station set up. The DNS error is odd. I would think that the result would be no internet light and a blinking green 3G. I would disconnect the MicroCell, connect it directly to the gateway, power cycle, and see if Activation will complete. If it does, then it's something to do with the way the router is configured. Reconnect it to the router but don't do any port forwarding and see what happens. Sometimes the router itself needs to be power cycled. You should be able to see the MicroCell (via its MAC address) in the DHCP table range.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: MicroCell Activation Stuck at Step 4

2 of 17 (4,943 Views)
Solution
0
(0)
  • Rate this reply
View profile
Oct 4, 2013 6:19:06 PM
0
(0)
Tutor

The MicroCell is listed in the DHCP table at 10.0.1.2. Switching over to a direct connection did not let the activation complete. 

The MicroCell is listed in the DHCP table at 10.0.1.2. Switching over to a direct connection did not let the activation complete. 

Re: MicroCell Activation Stuck at Step 4

3 of 17 (4,930 Views)
0
(0)
  • Rate this reply
View profile
Oct 4, 2013 9:24:03 PM
0
(0)
Tutor
I was finally able to complete activation. I deleted the MicroCell at the AT&T site and started over with the activation process. Not sure why it worked this time. I did power cycle the router and MicroCell after deleting it. Thanks for your help.
I was finally able to complete activation. I deleted the MicroCell at the AT&T site and started over with the activation process. Not sure why it worked this time. I did power cycle the router and MicroCell after deleting it. Thanks for your help.

Re: MicroCell Activation Stuck at Step 4

4 of 17 (4,917 Views)
0
(0)
  • Rate this reply
View profile
Oct 4, 2013 9:41:14 PM
0
(0)
ACE - Master

Great! If you have any other issues we're here to help.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Great! If you have any other issues we're here to help.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: MicroCell Activation Stuck at Step 4

5 of 17 (4,911 Views)
0
(0)
  • Rate this reply
View profile
Oct 5, 2013 8:52:55 AM
0
(0)
ACE - Professor

Otto, I don't want to seem picky but I think it's important that the Ethernet light not be referred to as an internet light.  Correct me if I'm wrong but it's my understanding that all the Ethernet light indicates is that there is an Ethernet connection between the Mcell and a router/modem.  It doesn't mean that the Mcell is connected to the internet. 

 

I can disconnect the power to my router with the Mcell connected by Ethernet cable to my repeater and the Ethernet light is solid green on the Mcell.

 

Referring to it as an internet light may give people the impression that if the light is solid green that their Mcell is actually connected to the internet and that could make for confusing attempts to troubleshoot any problems.

 

Just a thought.....

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Otto, I don't want to seem picky but I think it's important that the Ethernet light not be referred to as an internet light.  Correct me if I'm wrong but it's my understanding that all the Ethernet light indicates is that there is an Ethernet connection between the Mcell and a router/modem.  It doesn't mean that the Mcell is connected to the internet. 

 

I can disconnect the power to my router with the Mcell connected by Ethernet cable to my repeater and the Ethernet light is solid green on the Mcell.

 

Referring to it as an internet light may give people the impression that if the light is solid green that their Mcell is actually connected to the internet and that could make for confusing attempts to troubleshoot any problems.

 

Just a thought.....

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: MicroCell Activation Stuck at Step 4

6 of 17 (4,880 Views)
0
(0)
  • Rate this reply
View profile
Oct 5, 2013 9:17:44 AM
0
(0)
ACE - Master

You are correct. Sometimes I respond on the fly and don't go back and re-read before I hit Post. We don't need anymore confusion here than there already is.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

You are correct. Sometimes I respond on the fly and don't go back and re-read before I hit Post. We don't need anymore confusion here than there already is.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: MicroCell Activation Stuck at Step 4

7 of 17 (4,877 Views)
0
(0)
  • Rate this reply
View profile
Aug 29, 2016 2:48:48 PM
0
(0)
Tutor

I just purchased a micro cell. I am stuck at step 4. I get error s100

I just purchased a micro cell. I am stuck at step 4. I get error s100

Re: MicroCell Activation Stuck at Step 4

8 of 17 (586 Views)
0
(0)
  • Rate this reply
View profile
Aug 29, 2016 3:11:42 PM
0
(0)
Tutor

this is what I get:

S100: <b>A temporary system error keeps us from completing your request right now.</b><br> This type of error usually lasts only a few minutes but may continue for several hours, and we're working to fix it now.<br><br> Please wait a little

this is what I get:

S100: <b>A temporary system error keeps us from completing your request right now.</b><br> This type of error usually lasts only a few minutes but may continue for several hours, and we're working to fix it now.<br><br> Please wait a little

Re: MicroCell Activation Stuck at Step 4

9 of 17 (576 Views)
0
(0)
  • Rate this reply
View profile
Aug 29, 2016 5:23:38 PM
0
(0)
ACE - Master

The error message seems fairly straightforward. Sometimes the database needs a kickstart. Where did you purchase the MicroCell, from AT&T or did you purchase it used? How do you have it setup? A little more detail would be helpful in case it's not an IT issue.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

The error message seems fairly straightforward. Sometimes the database needs a kickstart. Where did you purchase the MicroCell, from AT&T or did you purchase it used? How do you have it setup? A little more detail would be helpful in case it's not an IT issue.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: MicroCell Activation Stuck at Step 4

10 of 17 (560 Views)
0
(0)
  • Rate this reply
View profile
Aug 29, 2016 5:25:57 PM
0
(0)
Tutor
I bought it used off amazon.
I bought it used off amazon.

Re: MicroCell Activation Stuck at Step 4

11 of 17 (559 Views)
0
(0)
  • Rate this reply
View profile
Aug 29, 2016 5:25:58 PM
0
(0)
Tutor
I bought it used off amazon.
I bought it used off amazon.

Re: MicroCell Activation Stuck at Step 4

12 of 17 (559 Views)
0
(0)
  • Rate this reply
View profile
Aug 29, 2016 5:37:07 PM
0
(0)
ACE - Master
Edited by OttoPylot on Aug 29, 2016 at 5:37:40 PM

There is s section in my Tech Guide about what to look out for if you purchase a used MicroCell. Was the MicroCell deactivated from the previous owner's account?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

There is s section in my Tech Guide about what to look out for if you purchase a used MicroCell. Was the MicroCell deactivated from the previous owner's account?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: MicroCell Activation Stuck at Step 4

[ Edited ]
13 of 17 (556 Views)
0
(0)
  • Rate this reply
View profile
Aug 30, 2016 3:20:57 AM
0
(0)
Tutor
It said it was deactivated.
It said it was deactivated.

Re: MicroCell Activation Stuck at Step 4

14 of 17 (494 Views)
0
(0)
  • Rate this reply
View profile
Aug 30, 2016 3:20:58 AM
0
(0)
Tutor
It said it was deactivated.
It said it was deactivated.

Re: MicroCell Activation Stuck at Step 4

15 of 17 (494 Views)
0
(0)
  • Rate this reply
View profile
Aug 30, 2016 6:45:09 AM
0
(0)
Contributor

have you gotten it fixed yet? and how does it work for you? I have heard mixed results on them, just curious

have you gotten it fixed yet? and how does it work for you? I have heard mixed results on them, just curious

Re: MicroCell Activation Stuck at Step 4

16 of 17 (458 Views)
0
(0)
  • Rate this reply
View profile
Aug 30, 2016 8:05:54 AM
0
(0)
ACE - Master

If the MicroCell was deactivated properly by the original owner then the serial number should be free to use with any other post paid AT&T cellular account. It sounds like it was because you'd be receiving a different error message. You might want to consider trying to register/activate it using a different browser. I've seen sporadic issues with IE when the proper information just wasn't received by AT&T but using Chrome or FF it was fine, or vice versa.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

If the MicroCell was deactivated properly by the original owner then the serial number should be free to use with any other post paid AT&T cellular account. It sounds like it was because you'd be receiving a different error message. You might want to consider trying to register/activate it using a different browser. I've seen sporadic issues with IE when the proper information just wasn't received by AT&T but using Chrome or FF it was fine, or vice versa.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: MicroCell Activation Stuck at Step 4

17 of 17 (451 Views)
Share this post
Share this post