Explore & discover

Helpful Links

HELP - 3G light is flashing, microcell was previously working fine

Highlighted
Tutor

HELP - 3G light is flashing, microcell was previously working fine

Hello,

 

   I figured it was worth posting here so I have yet to have success with anything else. 

 

Background

 

I live in an area almost exactly inbetween three AT&T cell phone towers, so subsequently my phone is constantly switching singnals from one tower to the other giving me very inconsistent service.  After diagnosing the problem with AT&T about six months ago they sent me a micro cell free of charge, and it worked absolutely fantastic until....

 

The Problem

 

About a week ago my microcell's 3g light started flashing, this had happened once or twice before so I performed a simple reset but it did not fix the problem like before.

 

  •   I tried resetting my modem, router, and microcell
  •   hard resetting my microcell for 30 seconds
  •   de-activing and re-activating my microcell twice
  •   checking my power cord to make sure it was the right voltage
  •   getting a replacement microcell sent to my house
  •   setting up my microcell in the alternate arrangement (modem-->microcell-->router)
  •   updating the firmware on my router

and none of these fixed the problems.

 

My current internet is about 30mbps DL and 10mbps upload so that isn't the problem

The ports on my router are all opened, and nothing has changed to effect that

 

After going extensively through the forums I am kind of at a loss of what to try next.  Any suggestions from people on the forums?

 

I am currently located in the East Bay of California (Alameda, CA)

 

Thanks very much.

 

-Frogis

 

 

57,774 Views
Message 7 of 305
Voyager

MicroCell used to work and now it doesn't.

I've been a MicroCell user for the past several years, and up until a few days ago, have never had any issues; but now, my MicroCell is unable to connect to the network.

 

The situation right now is that the top three status lights (power, ethernet, gps) will all light up solid green, while the bottom light (3G) flashes green and never solidifies.

 

Deactivating and reactivating on the website results in power up, software update, and location verification all completing successfully, but activation failing with FTC101.

 

Rebooting modem/router does not help, nor does restoring factory default settings, nor direct connection between MicroCell and modem bypassing router.

 

Disabling firewall on modem and/or router, enabling static NAT/single static IP address, and DMZ, does not help any, although the MicroCell was operating correctly in the past with no changes made from the factory default settings, so I wasn't expecting any of that to help much.

 

I took the MicroCell into town with me, and after changing the address, tested it on the DSL connection at my business with the exact same results.

 

I called AT&T tech support while there, explained all of the above, and they authorized a replacement.

 

I exchanged the MicroCell at the AT&T store in town and took the replacement back home with me to start over, and unfortunately, the replacement behaves identically to the original.

 

Attempting to communicate with support while at home has been problematic, as my phone is completely unusable without a working MicroCell; but I have been able to use Skype to contact them a few times, and have heard from them that the specific part of the activation process which is failing is when the MicroCell attempts to to establish the VPN connection.

 

I have contacted CenturyLink regarding the ports the MicroCell utilizes, and got the response that their policy is to not block ports as they do not want to break user applications, although they didn't actually answer the question about those specific ports.

 

Both of the internet connections I have tested on are provided by CenturyLink, I have no idea what that says about their answer.

 

At this point I really don't know where to go next from here, and would greatly appropriate any help or advice.

Message 1 of 305
Teacher

Re: MicroCell used to work and now it doesn't.

Otto,

 

Could you provide AT&T's server IP's used to establish the VPN tunnel?  A tracert would help to troubleshoot originating from the clients' end.

 

I know that Verizon supplies their IP addresses used for their femotocell, which I have used to troublehsoot several issues.

 

If nothing has changed at the customers house, it's either their ISP (Which I doubt they are blocking the necessary ports), routing, and/or AT&T equipment.

 

If EnigmaWave could perform a tracert to their servers, we could dig a little deeper to try to uncover the issue.  I did a quick search and I couldn't find any IP's, except for your .pdf that shows an IP address, with the first 3 octets masked out.  Not sure if that's an option.

Message 2 of 305
Contributor

Re: MicroCell used to work and now it doesn't.

Had very similar problem.  Blinking 3G green light with other 3 lights solid green.  Went through all the troubleshooting with same results.  AT&T sent me replacement Microcell tower and still having same problem with replacement unit.  Have had my ISP out to check the cable and it is fine (30+MBS download). Best I can determine is there have been no software updates pushed to modem or routers in the house.  

Message 3 of 305
ACE - Expert

Re: MicroCell used to work and now it doesn't.

fraggboy  -  the reason I x'd out the ip address is that I didn't think it was a good idea to post the address that was being used at the time I found the information. It's not secret but it does take a lot of digging to find and I don't think it would be that useful anyway to the enduser. The AT&T engineers need to verify for themselves what, and where, the problem is before they act on it. I'm not trying to be apologetic for AT&T but just realistic. Besides, that address was acquired a long time ago and it wouldn't surprise me if AT&T hasn't changed it since then because of security and other reasons.

 

NeptuneX - I will forward your complaint to the Admins but I would suggest sending a pm to CustomerCare (link in my sig) with your issue, how long it's been going on, your setup (including ISP), account information, the best way for them to contact you, and most importantly, your location. It has been my experience that ISPs are reluctant to tell customers if they've been doing any upgrades on their network boxes because quite often that doesn't require a system update to the enduser and is very transparent. Speed is only one small factor in a successful VoIP connection. A lot of things have to play nicely for your calls to make it troublefree to AT&T, especially when traversing a non-AT&T network.

___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 305
Former Employee

Re: MicroCell used to work and now it doesn't.

Hello, everyone!

 

It sounds like you're all having issues with your MicroCells. As OttoPylot suggested, we'd be happy to look into this for you guys, so please click here to send us a private message.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns.

 

-Mariana

Message 5 of 305
ACE - Expert

Re: MicroCell used to work and now it doesn't.

Thank you Mariana!

___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 305
ACE - Expert

Re: HELP - 3G light is flashing, microcell was previously working fine

I'm south of you in San Jose and haven't had any issues. What is disturbing is that similar issues have been reported for the last few weeks elsewhere but the West Coast. Who is your ISP?

 

Send a PM to CustomerCare with your issue, what you have done to fix it, your account information, the best way for them to contact you, and your location. I've been working with the Admins and they are aware of this.

 

I have copied and pasted your message and sent it to the Admins.

___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 305
Former Employee

Re: HELP - 3G light is flashing, microcell was previously working fine

Hello, Frogis!

 

Thanks for posting. As OttoPylot suggested, we definitely want to look into this MicroCell issue for you so click here to send us a private message.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.


In the meantime, feel free to message me with any other questions or concerns.

 

-Mariana

Message 9 of 305
ACE - Expert

Re: HELP - 3G light is flashing, microcell was previously working fine

Thanks Mariana.

___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 305
Contributor

Microcell in rural area was working great then just suddenly stopped working

My primary residence is in Calif, my other home is in rural Idaho where there is no ATT coverage at all. My  Microcell was working great in Idaho for about 3 weeks then just stopped. My internet connection is point to point PPOE 6.5 MB dn / 2.75 up and ping times are around 30 ms. My ISP assures me there is no issue on their end. I use my internet connection for VPN / SSH login to Unix servers, streaming quotes from my brokerage and download movies and TV shows daily without issue. All status lights on the MC are steady state green and ATT support says it should be working. I have worked with several ATT support folks including tech support. Rebooted and restarted everything numerous times. After speaking with an ATT manager he had a replacement priority shipped to me. After activation I have exactly the same situation. I have opened a new case with support and I'm getting nowhere. All status shows it should be working but all 3 of my ATT phones have no service. I have a IPhone 5C, HTC and Pantech phones. All three were working before all three stopped working at the same time. I am a long time ATT customer but I am so furstrated I'm ready to dump ATT and switch to the competitor whose network has good coverage in my rural Idaho home as well as my Calif home and would not require the MC. I purchased the MC hoping it would be a workable solution as my work phone is on ATT. I am a tech guy, I do Computer System Engineering and System Administration and offten work remotely.

 

Edit: sent PM to Customer support with my phone number and best times to reach me.

Message 11 of 305
ACE - Expert

Re: Microcell in rural area was working great then just suddenly stopped working

The MicroCell, at least when it was initially released, had issue with PPOE connections. Whether that's related to your particular issue or not is hard to say.

 

So, when all of your phones stopped working, was the light status on the MicroCell still a solid green (power, ethernet, GPS, and 3G) or was any of them blinking?

 

Try a Complete Reset/Activation:

 

  1. Turn off your phone
  2. De-register the MicroCell on myATT and log off
  3. Perform a hard reset of the MicroCell by holding in the reset button on the back for about 30 seconds
  4. Re-register the MicroCell on myATT
  5. Wait till the registration and updates (if any) finish
  6. Turn on the phone

Rural areas have typically been difficult for the MicroCell because the GPS coordinates sometimes don't match the postal address (house address) that is in the locational database. The fact that you were able to register and have a functional MicroCell probably means that the location issue is not the cuase of your problems. However, there have been some recent issues where the database got corrupted and when AT&T did their nightly maintenance they couldn't verify the MicroCell's location.

 

I'm glad you pm'd CustomerCare because that was going to be my next suggestion. Just make sure you give them as much information that you can including you location.

___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 12 of 305
Tutor

Re: HELP - 3G light is flashing, microcell was previously working fine

I posted on another thread, I think , but I heard back from AT&T about getting the message that GPS is showing my MCell is in different location than where set up, activation failed, etc. Today I dropped 4 calls and had to reset the MCell 5 times, so this is occurring more frequently. I was told that there is a known issue between MCell and LTE Apple phones (which all of ours are), and dropping calls. They are working on bringing out a new MCell that works with LTE devices but it's not known when. I don't know if this is the answer for everyone but this is what I was told. This was disappointing as I have to have a reliable phone for work, so we might have to switch carriers.
Message 13 of 305
ACE - Expert

Re: HELP - 3G light is flashing, microcell was previously working fine

I replied to your other thread but as far as I know, AT&T is not working on a new MicroCell that will support 4G/LTE. That would require new hardware.

 

I have an iPhone 5 that I leave on LTE all of the time. I have no problems with the phone dropping down to 3G to connect to the MicroCell when I walk into the house. We have other "flavors" of iPhones as well and none of them have any issues with the MicroCell.

 

Let's start with the basic questions:

 

MicroCell™ TroubleShooting Questions:

 

 

  1. Do you have an active postpaid AT&T mobile account?
  2. Do you have a combined modem/router or a separate modem and router? What are the model numbers?
  3. Have you met the minimum requirements for router configuration as outlined in the Tech Guide?
  4. What are your download and upload speeds?
  5. What kind of internet service do you have (ADSL, cable, WiFi)?
  6. Are you using the basic connection (modem -> router -> MicroCell) or the alternate connection (modem -> MicroCell -> router)?
  7. What other equipment (computers, WiFi TV’s, Xboxes, Playstations, etc.) do you have connected to your network?
  8. What does the light pattern look like on the MicroCell (power, ethernet, GPS, and 3G)? Are they all a solid green or is any of them blinking green or red, and if so, which one?
  9. Does the ac adapter feel warmer than the top of the MicroCell where the vents are?
  10. Are all of the cables firmly in place?
  11. Have you checked your line speed, http://www.speedtest.net/ ? If so, please post results.
  12. Have you checked to see if you line is adequate for VoIP, http://www.voipqualitytest.com/ ? If so, please post your results.
  13. Have you checked the Technical Guide?
___________________________________________________________

MicroCell Technical Guide by OttoPylot

Cellular Booster Guide by OttoPylot

"Quick Tips: My Microcell Doesn't Work"


I am not an AT&T employee.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 14 of 305
ACE - Professor

Re: HELP - 3G light is flashing, microcell was previously working fine

No LTE problems regarding my iPhone 5 and Mcell.....

 

Certainly LTE femtocells have been manufactured.  Fujitsu, Hitachi and others already have products.  The issue as I see it is when will AT&T, Verizon and Sprint et.al. be able to adopt the new technology.  They will have to incorporate new hardware on the backend to handle LTE femtocells.  It will also have to dove-tail in with their existing femtocell environment but most importantly will be the price. 

 

Unless they change their business model of selling femtocells and move towards a monthly fee structure, the price of a LTE femtocell can't be much more than the current 3G femtocell cost of $200.  I don't think early adopters are going to rush to AT&T to pay $300 or $400 for a LTE femtocell if they already have one.  Since they are used in the home, higher data rates are almost always shouldered by the WiFi system so buying one for more speed doesn't make much sense.

 

At any rate, LTE femtocells are coming......just don't hold your breath.

 

 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 15 of 305
Share this topic
Share this topic
Additional Support