3g Microcell and Charter Cable

Contributor

3g Microcell and Charter Cable

Hi

 

I have had a 3g microcell for over a year.  Suddenly this week the 3g light starts flashing and phones no longer connect.  I have:

 

deavtivate and reactivated too many times to count

factory reset my modem, router, microcell

replaced microcell with new one

opened all ports listed in various posts and att support site

turned cellular data and 3g data off on iphone

used priority set up (modem then 3gMC then router, this is how I am configured now)

 

What ever I try, there is still no connection back to att network.  ATT support says it must be charter cable and charter cable says it is att.  The only port I can not touch is 123 NTP.  I don't know what is hooked up to it, but it is not accessible to me.  However, using the priority config should bypass any port issues...right?

 

Please help.

Message 1 of 180 (8,790 Views)
ACE - Professor

Re: 3g Microcell and Charter Cable

Yes he does.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 31 of 180 (1,888 Views)
ACE - Master

Re: 3g Microcell and Charter Cable

Yes. He needs to send a pm to CustomerCare.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 32 of 180 (1,886 Views)
Tutor

Re: 3g Microcell and Charter Cable

3G Microcell on Charter stopped working 22-Jan-2014 after a Charter network upgrade.

The MicroCell can be activated on a different IP provider, just not Charter anymore.

Add me to the list so that AT&T and Charter can get this resolved.

I've gone through all of the troubleshooting several times: Power cycling, disconnecting everything, waiting overnight, Deactivate/Reactivate, etc. etc.while on Charter. It works OK on another ISP without a bunch of troubleshooting steps.

Message 33 of 180 (1,859 Views)
ACE - Master

Re: 3g Microcell and Charter Cable

I have already notified the Admins and they are keenly aware of the issue. I would suggest that you pm CustomerCare with your problem, what you have done to fix it, your account info, and most importantly, your location. This may be a localized issue or it may be that Charter is setting the groundwork for refusing another provider's services across their network. My guess is that Charter had its own VoIP service.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 34 of 180 (1,855 Views)
Tutor

Re: 3g Microcell and Charter Cable

Hi Otto, I sent a PM and have a case # w/AT&T.

Is there a way that I can check if those 4 ports are open? I tried CanYouSeeMe.org and it said that those 4 ports (123, 4500, 500, 443) timeout. But I don't think that is enough info. Could I find out with Wireshark or Telnet? I don't have the IP addresses though.

Message 35 of 180 (1,850 Views)
ACE - Master

Re: 3g Microcell and Charter Cable

This is not good. I don't have the ip addresses either. This is more than likely something that Charter has done because of their "upgrade". TWC did the same thing after an upgrade and swore they weren't blocking any ports. But after a ton of complaints to their support group, they "discovered" that it was a problem with a vendor they used for the upgrade and got the problem fixed. I'm not saying that this is what Charter is doing but it is strange that these ports get blocked after an upgrade by the ISP. The same thing is happening right now with Hawaiian Telecom after their "upgrade". All of a sudden, the MicroCell users have lost connectivity. I would start complaining to Charter, even though they will blame it on AT&T. AT&T can only do so much but they will try.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 36 of 180 (1,849 Views)
ACE - Professor

Re: 3g Microcell and Charter Cable

I've used that port checking tool before and it timed out on those same ports even though those ports are open on my router and my Mcell works fine.  I suspect there is another issue with using that tool.  It could have something to do with the router configuration.  I don't know enough to tell you what to try.

 

I still think that Charter has some hardware issue in that area and the only way to get them to spend time analyzing the problem is if enough people who have lost their Mcell connection complain to Charter.  Charter has not blocked those ports in my area so I don't think it is a corporate decision (yet) to force subscribers to use their VOIP product over a third party product like the Mcell. 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 37 of 180 (1,829 Views)
ACE - Master

Re: 3g Microcell and Charter Cable

I just sent another PM to the Admins this morning detailing the similarities and differences between the common issues we've recently seen with TWC, Charter, and Hawaiian Telecom. They are keenly aware of the issues and have reached out to the Charter and HT customers for more info. PM'ing CustomerCare is essential because they can compile the issues quickly and see if there is a common Service Area that is being affected, which could indicate an AT&T issue instead of an ISP issue.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 38 of 180 (1,825 Views)
Tutor

Re: 3g Microcell and Charter Cable

Good day to you. 

I have this same problem also. I have 2 microcell units in different locations not more than 2 miles apart. the home one started this 3g flashing light about a week ago and is connected via CHARTER. The other is located in my office and working great - connected via U-VERSE. Based on what I have read here it seems the CHARTER may be the problem. I have just tonight brought my office microcell to my house and it is now blinking.. Please help. I bought and installed these microcells because of the very poor service of AT&T in this area. If this can not be rectified then i will have to move my service. Thank you for your help and God Bless.

sk.

Message 39 of 180 (1,807 Views)
ACE - Master

Re: 3g Microcell and Charter Cable

Thanks for your post. The little experiment that you did re-enforces the fact that this is a Charter issue and not AT&T. It appears that the fix will have to come from the Charter side of things. There's only so much AT&T because it isn't their network. Please send a PM to CustomerCare (link in my sig) detailing your problem and what you just reported here. Include your account information and especially your location.  I will also copy your post to the Admins.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 40 of 180 (1,805 Views)
Highlighted
Tutor

Re: 3g Microcell and Charter Cable

Here is the update this morning and i did send this to customer care.

 

I moved the office microcell unit i took home back to the office this morning and it worked quite quickly. My office internet provider is Uverse. The microcell i left in the house on CHARTER is still blinking. Kindly attend to this. My Zip Code is 76179. The 2 location are about a mile apart but different internet provider. Please help i need this resolved ASAP.

Thanks

SK.

 

what does PM means?

Message 41 of 180 (1,776 Views)
ACE - Master

Re: 3g Microcell and Charter Cable

PM is Private Message. If you click on the link in my sig it will take you to a page that you can send a message to CustomerCare (kind of like an email). I did send your post to the Admins who have in turn notified CustomerCare. They will contact you by sending you a private message. You should see the little blue envelope in the upper right corner of the page, next to Settings blinking when a message comes in for you. Or, if you PM CustomerCare you can request to have them contact  you by your email address (which you will have to provide).

 

Keep in mind that if this is a localized Charter issue, it will be up to them to work with AT&T to resolve the issue.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 42 of 180 (1,767 Views)
ACE - Professor

Re: 3g Microcell and Charter Cable

Latest poster's zip code places them in the Fort Worth area also.   I have no doubt this is a regional Charter issue.  I agree that everyone affected by this problem should contact CustomerCare so they have enough ammo to convince Charter to resolve the problem. 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 43 of 180 (1,759 Views)
ACE - Master

Re: 3g Microcell and Charter Cable

Thanks for catching the zip code.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 44 of 180 (1,755 Views)
Tutor

Re: 3g Microcell and Charter Cable

In my case the MicroCell is not the problem. It activates within 15 minutes on TW Telecom in Dallas, TX. It does not activate on Charter in Fort Worth, TX. Yes, I changed the physical location in the settings so that the GPS and physical location would match. Note that this cell worked great for 3 weeks on Charter and stopped working on 22-Jan-2014 on Charter. Now it always fails Step 4 of 4 in the online Activation process while connected to Charter.

I don't think that CanYouSeeMe.org is very reliable to troubleshoot this issue: None of the ports respond on Charter in Fort Worth and only Port 443 gives success on TW Telecom in Dallas. The cell activates and makes calls on TW Telecom.

If you don't have another ISP to check, you might be able to activate the cell at an AT&T store just to prove that the cell is working (unless the store uses Charter!). It probably won't work when you re-connect it on Charter.

Note that I also have Vonage (VOIP) and a Charter phone line (VOIP) that are both working. I don't think that there is some net neutrality conspiracy. Just that someone forgot to check the database when they upgraded the Charter network.

The real problem is convincing Charter that the problem is on their side.

Many thanks to Otto for his help.
Message 45 of 180 (1,746 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.