Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jun 6, 2010
5:31:28 PM
View profile
3g MicroCell - Can't MMS
Edited by Microcellie on Jun 6, 2010 at 5:46:10 PM

Wife and I are unable to send picture messages via our iPhones when connected to our 3G MicroCell. We can send regular text messages just fine, but MMS will not work.

 

If I power down the MicroCell and connect via standard AT&T 3G, we can send picture messages just fine, so the issue is not with the phones. I've tried restarting the MicroCell along with the phones themselves, but this hasnt worked. Voice and regular texts work fine....everything but MMS.

 

There aren't too many configuration options with this thing, and I can't figure out what's going on. This problem just started a few days ago. 

 

Any ideas?

 

Edit - Just saw the maintenance bulletin. From the looks of things that shouldnt be affecting me, but who knows. 

Wife and I are unable to send picture messages via our iPhones when connected to our 3G MicroCell. We can send regular text messages just fine, but MMS will not work.

 

If I power down the MicroCell and connect via standard AT&T 3G, we can send picture messages just fine, so the issue is not with the phones. I've tried restarting the MicroCell along with the phones themselves, but this hasnt worked. Voice and regular texts work fine....everything but MMS.

 

There aren't too many configuration options with this thing, and I can't figure out what's going on. This problem just started a few days ago. 

 

Any ideas?

 

Edit - Just saw the maintenance bulletin. From the looks of things that shouldnt be affecting me, but who knows. 

3g MicroCell - Can't MMS

[ Edited ]
11,277 views
28 replies
(1) Me too
(1) Me too
Reply
View all replies
(28)
0
(0)
  • Rate this reply
View profile
Jun 7, 2010 7:26:57 AM
0
(0)
Scholar

are other data services working on your phones while connected to the microcell?  Web Browsing, email, etc?

 


I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s positions, strategies or opinions.

are other data services working on your phones while connected to the microcell?  Web Browsing, email, etc?

Re: 3g MicroCell - Can't MMS

2 of 29 (11,213 Views)
0
(0)
  • Rate this reply
View profile
Jun 7, 2010 6:02:59 PM
0
(0)
Contributor
After turning my wifi off and with just the microcell, I'm unable to web browse or retrieve email. Apparently no data wants to get through.
After turning my wifi off and with just the microcell, I'm unable to web browse or retrieve email. Apparently no data wants to get through.

Re: 3g MicroCell - Can't MMS

3 of 29 (11,180 Views)
0
(0)
  • Rate this reply
View profile
Jun 7, 2010 6:17:07 PM
0
(0)
Scholar

OK, so it appears that no data is working while on the MicroCell.  Tell us a little about your internet service and your home router.  I would first try to see what the MTU value is set to.

 


I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s positions, strategies or opinions.

OK, so it appears that no data is working while on the MicroCell.  Tell us a little about your internet service and your home router.  I would first try to see what the MTU value is set to.

Re: 3g MicroCell - Can't MMS

4 of 29 (11,175 Views)
0
(0)
  • Rate this reply
View profile
Jun 8, 2010 5:01:51 AM
0
(0)
Contributor

The strange this is, is that data used to work with it, so I'm not sure what happened.

 

My internet is through Verizon FiOS with an Actiontec router. Unfortunately I'm not familiar with MTu Smiley Happy

 

And thank you for your assistance.

The strange this is, is that data used to work with it, so I'm not sure what happened.

 

My internet is through Verizon FiOS with an Actiontec router. Unfortunately I'm not familiar with MTu Smiley Happy

 

And thank you for your assistance.

Re: 3g MicroCell - Can't MMS

5 of 29 (11,152 Views)
0
(0)
  • Rate this reply
View profile
Jul 9, 2010 4:05:30 PM
0
(0)
Tutor

 


d00mz wrote:

OK, so it appears that no data is working while on the MicroCell.  Tell us a little about your internet service and your home router.  I would first try to see what the MTU value is set to.


 

I'm having the same problem.  My setup is WALL -> Westell Modem -> Linksys Router -> Microtell

AT&T 6.0 DSL

MTU is set to MANUAL 1492

I've also tried setting the IP of the microtell to DMZ.

 

HELP!!!!

 


d00mz wrote:

OK, so it appears that no data is working while on the MicroCell.  Tell us a little about your internet service and your home router.  I would first try to see what the MTU value is set to.


 

I'm having the same problem.  My setup is WALL -> Westell Modem -> Linksys Router -> Microtell

AT&T 6.0 DSL

MTU is set to MANUAL 1492

I've also tried setting the IP of the microtell to DMZ.

 

HELP!!!!

Re: 3g MicroCell - Can't MMS

6 of 29 (10,758 Views)
0
(0)
  • Rate this reply
View profile
Jan 24, 2011 10:28:15 AM
0
(0)
Voyager

My wife and I have the same problem with our I-Phone4's. We can text message OK, but when we try to add a picture with the text message, it will not go through the 3g Microcell. Did you find a fix to your problem???

My wife and I have the same problem with our I-Phone4's. We can text message OK, but when we try to add a picture with the text message, it will not go through the 3g Microcell. Did you find a fix to your problem???

Re: 3g MicroCell - Can't MMS

7 of 29 (9,953 Views)
0
(0)
  • Rate this reply
View profile
Jan 24, 2011 3:31:32 PM
0
(0)
Guru

Sending MMS was never a problem for us for most of our time with the Microcell, but for the last month or so, sometimes it just fails consistently, and other times, it works just fine. There's no pattern to be seen. Sometimes you feel like a nut; sometimes you don't.

 

There's no point calling AT&T - they couldn't care less whether the Microcell works or not. They've made that much abundantly clear.

 

Sending MMS was never a problem for us for most of our time with the Microcell, but for the last month or so, sometimes it just fails consistently, and other times, it works just fine. There's no pattern to be seen. Sometimes you feel like a nut; sometimes you don't.

 

There's no point calling AT&T - they couldn't care less whether the Microcell works or not. They've made that much abundantly clear.

 

Re: 3g MicroCell - Can't MMS

8 of 29 (9,929 Views)
0
(0)
  • Rate this reply
View profile
Jun 16, 2011 7:33:30 AM
0
(0)
Tutor

This is a total crock of ____.

 

I don't know if it ever worked, but now it NEVER works to send a picture message when associated to the 3G Microcell.  Very annoying to have to go outside to get out of range of my Microcell to hook up to 3G directly in order to get the picture to send via SMS.

This is a total crock of ____.

 

I don't know if it ever worked, but now it NEVER works to send a picture message when associated to the 3G Microcell.  Very annoying to have to go outside to get out of range of my Microcell to hook up to 3G directly in order to get the picture to send via SMS.

Re: 3g MicroCell - Can't MMS

9 of 29 (9,212 Views)
0
(0)
  • Rate this reply
View profile
Jun 17, 2011 4:25:08 AM
0
(0)
Tutor

I would try bypassing the router and connect the microcell directly to your modem to see if that works, that way you can narrow the problem down to your microcell.  If the microcell remains to be an issue I would try powering it down for 1 minute then powering it back up (if you have yet to do so), after that my final step would be to deactivate it on your management page and set it back up new, reactivate, ect.  And if all that didn't work I would try returning it for a new one.

 

AT&T also has technical support by phone specifically for the microcell.  You may want to try calling them.

I would try bypassing the router and connect the microcell directly to your modem to see if that works, that way you can narrow the problem down to your microcell.  If the microcell remains to be an issue I would try powering it down for 1 minute then powering it back up (if you have yet to do so), after that my final step would be to deactivate it on your management page and set it back up new, reactivate, ect.  And if all that didn't work I would try returning it for a new one.

 

AT&T also has technical support by phone specifically for the microcell.  You may want to try calling them.

Re: 3g MicroCell - Can't MMS

10 of 29 (9,190 Views)
0
(0)
  • Rate this reply
View profile
Jun 17, 2011 4:26:41 AM
0
(0)
Tutor
One more thing.. if bypassing your router does work, you can try adjusting your QoS (Quality of Service) on your router and set the QoS of the microcell to the top of the list.
One more thing.. if bypassing your router does work, you can try adjusting your QoS (Quality of Service) on your router and set the QoS of the microcell to the top of the list.

Re: 3g MicroCell - Can't MMS

11 of 29 (8,654 Views)
0
(0)
  • Rate this reply
View profile
Jul 3, 2011 3:32:48 AM
0
(0)
Contributor

The problem is the micro-cell lacks the needed proxy to send/route the picture messages.  This is also affecting visual voicemail.  While you are connected to the micro-cell, call your cell number and leave a message.  On your iPhone you will see a message telling you about the recent missed call but nothing under voicemail.  Now unplug your microcell and as soon as you connect to a cell tower, your phone will show you have a message under voicemail.  The cell towers use the proxy.

 

This was confirmed to me by their higher level tech support.

 

 

The problem is the micro-cell lacks the needed proxy to send/route the picture messages.  This is also affecting visual voicemail.  While you are connected to the micro-cell, call your cell number and leave a message.  On your iPhone you will see a message telling you about the recent missed call but nothing under voicemail.  Now unplug your microcell and as soon as you connect to a cell tower, your phone will show you have a message under voicemail.  The cell towers use the proxy.

 

This was confirmed to me by their higher level tech support.

 

 

Re: 3g MicroCell - Can't MMS

12 of 29 (8,567 Views)
0
(0)
  • Rate this reply
View profile
Jul 3, 2011 9:57:51 AM
0
(0)
ACE - Master
And for us, we have no problems at all sending/receiving texts/ pics. Makes no sense at all. But then again, we are talking AT&T......
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

And for us, we have no problems at all sending/receiving texts/ pics. Makes no sense at all. But then again, we are talking AT&T......
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 3g MicroCell - Can't MMS

13 of 29 (8,559 Views)
0
(0)
  • Rate this reply
View profile
Jul 3, 2011 10:22:41 AM
0
(0)
Scholar

Works for me on the same setup as you - verizon fios and actiontec router.

Works for me on the same setup as you - verizon fios and actiontec router.

Re: 3g MicroCell - Can't MMS

14 of 29 (8,556 Views)
0
(0)
  • Rate this reply
View profile
Jul 4, 2011 3:27:51 PM
0
(0)
Teacher
Edited by Tifa_Shines on Jul 4, 2011 at 6:30:08 PM

I am in the same boat. For several months, no issues. Then several weeks ago mms and data stopped working through the MC. Had to power cycle for those features to work. Now it has completely stopped and the power cycle trick does not work. I got a new one and it does the same thing. Call to ATT support.... ok thanks we will note it but until they release firmware update...... you are out of luck. Oh hey you could always use your wifi connection. Gee thanks {word filter evasion} but that doesnt solve the MMS problem or reason why I paid $150 for this piece of junk to only half work. [Per Guidelines:  Keep it Relevant and Appropriate].

I am in the same boat. For several months, no issues. Then several weeks ago mms and data stopped working through the MC. Had to power cycle for those features to work. Now it has completely stopped and the power cycle trick does not work. I got a new one and it does the same thing. Call to ATT support.... ok thanks we will note it but until they release firmware update...... you are out of luck. Oh hey you could always use your wifi connection. Gee thanks {word filter evasion} but that doesnt solve the MMS problem or reason why I paid $150 for this piece of junk to only half work. [Per Guidelines:  Keep it Relevant and Appropriate].

Re: 3g MicroCell - Can't MMS

[ Edited ]
15 of 29 (8,537 Views)
0
(0)
  • Rate this reply
View profile
Jul 5, 2011 2:27:48 PM
0
(0)
Tutor

Another one here, Has worked flawless for 4 months, than for about the past week or two same issue as everyone above. No data services whatsoever. 

Another one here, Has worked flawless for 4 months, than for about the past week or two same issue as everyone above. No data services whatsoever. 

Re: 3g MicroCell - Can't MMS

16 of 29 (8,529 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2011 8:40:09 AM
0
(0)
Guru
We haven't noticed any different behavior from ours. We still have delayed calls, but we don't see problems with SMS/MMS - at least not that we've noticed.
We haven't noticed any different behavior from ours. We still have delayed calls, but we don't see problems with SMS/MMS - at least not that we've noticed.

Re: 3g MicroCell - Can't MMS

17 of 29 (8,517 Views)
0
(0)
  • Rate this reply
View profile
Jul 6, 2011 4:51:05 PM
0
(0)
Contributor
Identical issues. My MC was working flawlessly. It even has it's own dedicated internet connection - router - etc; all to itself.. don't ask me why Smiley Happy

Then a few weeks ago all data services are dead in the water. So now when I arrive home I am in a data blackspot as opposed to the desired result of even getting the mircocell.

I have 1 bar of coverage and wanted more. Just for phone calls. I didn't really want to destroy my blackberry's data abilities. What really irk's me is the fact I live in a lake community surrounded by high level ATT VP's of all sorts. We even have two nearby AT&T towers with long range NYC gear on it. But of course we get 1 bar of signal. Go figure.

Identical issues. My MC was working flawlessly. It even has it's own dedicated internet connection - router - etc; all to itself.. don't ask me why Smiley Happy

Then a few weeks ago all data services are dead in the water. So now when I arrive home I am in a data blackspot as opposed to the desired result of even getting the mircocell.

I have 1 bar of coverage and wanted more. Just for phone calls. I didn't really want to destroy my blackberry's data abilities. What really irk's me is the fact I live in a lake community surrounded by high level ATT VP's of all sorts. We even have two nearby AT&T towers with long range NYC gear on it. But of course we get 1 bar of signal. Go figure.

Re: 3g MicroCell - Can't MMS

18 of 29 (8,506 Views)
0
(0)
  • Rate this reply
View profile
Jul 13, 2011 10:13:22 AM
0
(0)
Contributor

I am having the same problems...can't send mms or receive voicemail.  This is crazy...things were working fine but the past 2-3 weeks I noticed first voicemail...don't send many mms but can't at home but once out of mcell range I can.  This sucks after spending extra money to get better service in our home!  Please help us with a fix for this!

Thanks,

Susan

I am having the same problems...can't send mms or receive voicemail.  This is crazy...things were working fine but the past 2-3 weeks I noticed first voicemail...don't send many mms but can't at home but once out of mcell range I can.  This sucks after spending extra money to get better service in our home!  Please help us with a fix for this!

Thanks,

Susan

Re: 3g MicroCell - Can't MMS

19 of 29 (8,461 Views)
0
(0)
  • Rate this reply
View profile
Dec 4, 2011 5:28:55 PM
0
(0)
Contributor

I'm having the exact same problem with my Microcell and iPhone - what gives??

I'm having the exact same problem with my Microcell and iPhone - what gives??

Re: 3g MicroCell - Can't MMS

20 of 29 (8,298 Views)
0
(0)
  • Rate this reply
View profile
Dec 8, 2011 5:30:29 AM
0
(0)
Teacher

Guess I'll join the herd.

 

I'm a recent MC user, and have found that MMS messages, data use (internet, apps, etc.) don't work through the MC. I have to connect to wifi to use these functions. I connect directly to the router (no modem). I even tried connecting the MC directly to the dedicated DSL line with no luck.

Per the user guide, I have tried to access/ enable the ports on my Belkin router as described, but can't seem to find where in the router setup they are located. However, I briefly disabled the router firewall to test, and had the same problem.

 

Guess I'll join the herd.

 

I'm a recent MC user, and have found that MMS messages, data use (internet, apps, etc.) don't work through the MC. I have to connect to wifi to use these functions. I connect directly to the router (no modem). I even tried connecting the MC directly to the dedicated DSL line with no luck.

Per the user guide, I have tried to access/ enable the ports on my Belkin router as described, but can't seem to find where in the router setup they are located. However, I briefly disabled the router firewall to test, and had the same problem.

 

Re: 3g MicroCell - Can't MMS

21 of 29 (8,231 Views)
0
(0)
  • Rate this reply
View profile
Dec 8, 2011 4:30:28 PM
0
(0)
Teacher
BTW, it's not just the iPhone folks. I have a Samsung Captivate.
BTW, it's not just the iPhone folks. I have a Samsung Captivate.

Re: 3g MicroCell - Can't MMS

22 of 29 (8,214 Views)
0
(0)
  • Rate this reply
View profile
Dec 26, 2011 2:48:33 PM
0
(0)
Teacher

There's a 50k bandwidth cap on the MC, why data and most MMS fail.  I have plead my case to at&t, they don't care.

There's a 50k bandwidth cap on the MC, why data and most MMS fail.  I have plead my case to at&t, they don't care.

Re: 3g MicroCell - Can't MMS

23 of 29 (8,167 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Nov 2, 2012 11:19:55 AM
0
(0)
Contributor

I am having the same problem with my Atrix HD drioid version 4.0.4.  When connected to my microcell with wifi off I can browse web and send mms but cannot recieve mms.  I get a download button and when activated is says downloading then give message could not be retrieved error.  I have been on phone for hours with AT&T CS and they even replaced my phone, same proble with replacement.  When in 4G signal area I can get mms no problem even with wifi on.

I am having the same problem with my Atrix HD drioid version 4.0.4.  When connected to my microcell with wifi off I can browse web and send mms but cannot recieve mms.  I get a download button and when activated is says downloading then give message could not be retrieved error.  I have been on phone for hours with AT&T CS and they even replaced my phone, same proble with replacement.  When in 4G signal area I can get mms no problem even with wifi on.

Re: 3g MicroCell - Can't MMS

24 of 29 (7,329 Views)
0
(0)
  • Rate this reply
View profile
May 3, 2014 4:08:03 PM
0
(0)
Contributor
Me too. MC worked fine for 3 years. Suddenly no picture messages get through. Support says its a known issue & they can't help.
Me too. MC worked fine for 3 years. Suddenly no picture messages get through. Support says its a known issue & they can't help.

Re: 3g MicroCell - Can't MMS

25 of 29 (4,390 Views)
0
(0)
  • Rate this reply
View profile
May 3, 2014 4:57:09 PM
0
(0)
ACE - Professor

You don't provide any information, so it is hard to provide any help.

 

Please answer the following questions:

 

MicroCell™ TroubleShooting Questions:

 

  1. Do you have an active postpaid AT&T mobile account?
  2. Do you have a combined modem/router or a separate modem and router? What are the model numbers?
  3. Have you met the minimum requirements for router configuration as outlined in the Tech Guide?
  4. What are your download and upload speeds?
  5. What kind of internet service do you have (ADSL, cable, WiFi)?
  6. Are you using the basic connection (modem -> router -> MicroCell) or the alternate connection (modem -> MicroCell -> router)?
  7. What other equipment (computers, WiFi TV’s, Xboxes, Playstations, etc.) do you have connected to your network?
  8. What does the light pattern look like on the MicroCell (power, ethernet, GPS, and 3G)? Are they all a solid green or is any of them blinking green or red, and if so, which one?
  9. Does the ac adapter feel warmer than the top of the MicroCell where the vents are?
  10. Are all of the cables firmly in place?
  11. Have you checked your line speed (http://www.speedtest.net/)? If so, please post results.
  12. Have you checked to see if you line is adequate for VoIP

     (http://www.voipqualitytest.com/)? If so, please post your results.

13. Have you checked the Tech Guide?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

You don't provide any information, so it is hard to provide any help.

 

Please answer the following questions:

 

MicroCell™ TroubleShooting Questions:

 

  1. Do you have an active postpaid AT&T mobile account?
  2. Do you have a combined modem/router or a separate modem and router? What are the model numbers?
  3. Have you met the minimum requirements for router configuration as outlined in the Tech Guide?
  4. What are your download and upload speeds?
  5. What kind of internet service do you have (ADSL, cable, WiFi)?
  6. Are you using the basic connection (modem -> router -> MicroCell) or the alternate connection (modem -> MicroCell -> router)?
  7. What other equipment (computers, WiFi TV’s, Xboxes, Playstations, etc.) do you have connected to your network?
  8. What does the light pattern look like on the MicroCell (power, ethernet, GPS, and 3G)? Are they all a solid green or is any of them blinking green or red, and if so, which one?
  9. Does the ac adapter feel warmer than the top of the MicroCell where the vents are?
  10. Are all of the cables firmly in place?
  11. Have you checked your line speed (http://www.speedtest.net/)? If so, please post results.
  12. Have you checked to see if you line is adequate for VoIP

     (http://www.voipqualitytest.com/)? If so, please post your results.

13. Have you checked the Tech Guide?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 3g MicroCell - Can't MMS

26 of 29 (4,386 Views)
0
(0)
  • Rate this reply
View profile
May 3, 2014 6:46:23 PM
0
(0)
ACE - Master

Excellent! Please answer the questions.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Excellent! Please answer the questions.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 3g MicroCell - Can't MMS

27 of 29 (4,374 Views)
0
(0)
  • Rate this reply
View profile
Aug 8, 2015 10:50:55 PM
0
(0)
Contributor
You said we aren't providing enough info so here goes. Ok, CenturyLink is my ISP--I have 10mbps home Internet connection via a mdm/rtr combo which I lease from CenturyLink but manage myself. I have 4 devices on the network DHCP client list found in my routers GUI. One is a laptop which has a working-fast connection testing at 10.1mbps download and 2 up. This device works hardwire or wifi. Also I have my Samsung Note 4 which also has great Internet access via wifi, speeds are same, my wife has a Galaxy 5-same network results as listed above for my phone, and alas-the Microcell is assigned a connection. MTU values are as defined in the Microcell installation and troubleshooting manual (they come factory at that value but I double checked). I immediately noticed the issue with MMS pictures with it first 24hrs (when connected via working wifi or no-5 bars of microcell service). I can remain connected to wifi, unplug microcell power, and receive mmsms. Or, I can simply kick airport mode on, then off-first my phone hits the local tower for data, and on one bar I can get the MultiMediaSMS before the Microcell authenticates and sees my phone again (30 seconds). But who wants to do all of that. I have the Microcell connected to a since tested ethernet port directly to the modem router combo. I went in upon noticing this problem and placed the Microcell outside the firewall (DMZ) after assigning it a fixed IP. Problem persists. Unlike some of these, mymy MC behaved this way since setup. I have the black model. I went ahead and defaulted my router and tried the multi-media message download again but it failed once again. My wife's phone is doing the same thing. So I set my router back up to the initial settings stated above, outside the DMZ. It is my personal opinion that this is a network description listed inside the Microcell. Maybe a proxy or DNS issue of some sort. I must say, when connecting through the Microcell my voice coverage is flawless and much better, but my data is far worse. I see great potential in the technology. Also, I have de & re- activated the MC but nogo. When experiencing these issues our network is idle on all devices, in other words nothing is being downloaded. All 4 lights are solid on the MC. Also we tried to purchase a Motorola Surfboard modem to test independent of our leased mdm rtr combo. Same results and the surfboard had no on board router. Took that back and kept our leased unit. All the while, our Internet is fine. If desired we can do anything we wish as far as Internet goes, streaming in 1080 is no problem, speed test are consistent. I work in networking as an IT and I know it's not the modem or Internet I have. It's either the tower not allowing me to use its data while obtaining voice through the Microcell or if that is never the case then it's the Microcell network specifications. Tried new power adapter and ethernet wire. Microcell shows ATT it is functioning properly and It shows that with its on board lights as well. Please forgive any punctuation or spelling issues above, I am typing on my smart phone. Hope this helps. Thanks
You said we aren't providing enough info so here goes. Ok, CenturyLink is my ISP--I have 10mbps home Internet connection via a mdm/rtr combo which I lease from CenturyLink but manage myself. I have 4 devices on the network DHCP client list found in my routers GUI. One is a laptop which has a working-fast connection testing at 10.1mbps download and 2 up. This device works hardwire or wifi. Also I have my Samsung Note 4 which also has great Internet access via wifi, speeds are same, my wife has a Galaxy 5-same network results as listed above for my phone, and alas-the Microcell is assigned a connection. MTU values are as defined in the Microcell installation and troubleshooting manual (they come factory at that value but I double checked). I immediately noticed the issue with MMS pictures with it first 24hrs (when connected via working wifi or no-5 bars of microcell service). I can remain connected to wifi, unplug microcell power, and receive mmsms. Or, I can simply kick airport mode on, then off-first my phone hits the local tower for data, and on one bar I can get the MultiMediaSMS before the Microcell authenticates and sees my phone again (30 seconds). But who wants to do all of that. I have the Microcell connected to a since tested ethernet port directly to the modem router combo. I went in upon noticing this problem and placed the Microcell outside the firewall (DMZ) after assigning it a fixed IP. Problem persists. Unlike some of these, mymy MC behaved this way since setup. I have the black model. I went ahead and defaulted my router and tried the multi-media message download again but it failed once again. My wife's phone is doing the same thing. So I set my router back up to the initial settings stated above, outside the DMZ. It is my personal opinion that this is a network description listed inside the Microcell. Maybe a proxy or DNS issue of some sort. I must say, when connecting through the Microcell my voice coverage is flawless and much better, but my data is far worse. I see great potential in the technology. Also, I have de & re- activated the MC but nogo. When experiencing these issues our network is idle on all devices, in other words nothing is being downloaded. All 4 lights are solid on the MC. Also we tried to purchase a Motorola Surfboard modem to test independent of our leased mdm rtr combo. Same results and the surfboard had no on board router. Took that back and kept our leased unit. All the while, our Internet is fine. If desired we can do anything we wish as far as Internet goes, streaming in 1080 is no problem, speed test are consistent. I work in networking as an IT and I know it's not the modem or Internet I have. It's either the tower not allowing me to use its data while obtaining voice through the Microcell or if that is never the case then it's the Microcell network specifications. Tried new power adapter and ethernet wire. Microcell shows ATT it is functioning properly and It shows that with its on board lights as well. Please forgive any punctuation or spelling issues above, I am typing on my smart phone. Hope this helps. Thanks

Re: 3g MicroCell - Can't MMS

28 of 29 (1,559 Views)
0
(0)
  • Rate this reply
View profile
Aug 9, 2015 2:50:16 PM
0
(0)
ACE - Master

Internet connectivity is separate from the MicroCell in that your internet can be fine, but VoIP is having isues. The issue you describe is a common problem with Android-based devices. We have asked numerous times for help from Samsung and all they have said is try different colored SIM cards with the new, black MicroCell. They have admitted that there is a bug somewhere in the OS where the phone gives higher priority to voice over data when MMS/SMS is being used. Sounds lame but that's what we are being told. The fix will have to come from Samsung and so far, they've been really quiet on this. My guess is that the number of MicroCell-Samsung users is so small that they just don't want to take to the time to adequately test every interation of their OS for problems. AT&T could do a better job of testing as well but the ultimate fix will have to come from Samsung.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Internet connectivity is separate from the MicroCell in that your internet can be fine, but VoIP is having isues. The issue you describe is a common problem with Android-based devices. We have asked numerous times for help from Samsung and all they have said is try different colored SIM cards with the new, black MicroCell. They have admitted that there is a bug somewhere in the OS where the phone gives higher priority to voice over data when MMS/SMS is being used. Sounds lame but that's what we are being told. The fix will have to come from Samsung and so far, they've been really quiet on this. My guess is that the number of MicroCell-Samsung users is so small that they just don't want to take to the time to adequately test every interation of their OS for problems. AT&T could do a better job of testing as well but the ultimate fix will have to come from Samsung.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 3g MicroCell - Can't MMS

29 of 29 (1,488 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post