3g MicroCell - Can't MMS

Contributor

3g MicroCell - Can't MMS

[ Edited ]

Wife and I are unable to send picture messages via our iPhones when connected to our 3G MicroCell. We can send regular text messages just fine, but MMS will not work.

 

If I power down the MicroCell and connect via standard AT&T 3G, we can send picture messages just fine, so the issue is not with the phones. I've tried restarting the MicroCell along with the phones themselves, but this hasnt worked. Voice and regular texts work fine....everything but MMS.

 

There aren't too many configuration options with this thing, and I can't figure out what's going on. This problem just started a few days ago. 

 

Any ideas?

 

Edit - Just saw the maintenance bulletin. From the looks of things that shouldnt be affecting me, but who knows. 

Message 1 of 29 (11,610 Views)
Tutor

Re: 3g MicroCell - Can't MMS

Another one here, Has worked flawless for 4 months, than for about the past week or two same issue as everyone above. No data services whatsoever. 

Message 16 of 29 (8,833 Views)
Guru

Re: 3g MicroCell - Can't MMS

We haven't noticed any different behavior from ours. We still have delayed calls, but we don't see problems with SMS/MMS - at least not that we've noticed.
Message 17 of 29 (8,821 Views)
Contributor

Re: 3g MicroCell - Can't MMS

Identical issues. My MC was working flawlessly. It even has it's own dedicated internet connection - router - etc; all to itself.. don't ask me why Smiley Happy

Then a few weeks ago all data services are dead in the water. So now when I arrive home I am in a data blackspot as opposed to the desired result of even getting the mircocell.

I have 1 bar of coverage and wanted more. Just for phone calls. I didn't really want to destroy my blackberry's data abilities. What really irk's me is the fact I live in a lake community surrounded by high level ATT VP's of all sorts. We even have two nearby AT&T towers with long range NYC gear on it. But of course we get 1 bar of signal. Go figure.

Message 18 of 29 (8,810 Views)
Contributor

Re: 3g MicroCell - Can't MMS

I am having the same problems...can't send mms or receive voicemail.  This is crazy...things were working fine but the past 2-3 weeks I noticed first voicemail...don't send many mms but can't at home but once out of mcell range I can.  This sucks after spending extra money to get better service in our home!  Please help us with a fix for this!

Thanks,

Susan

Message 19 of 29 (8,765 Views)
Contributor

Re: 3g MicroCell - Can't MMS

I'm having the exact same problem with my Microcell and iPhone - what gives??

Message 20 of 29 (8,602 Views)
Highlighted
Teacher

Re: 3g MicroCell - Can't MMS

Guess I'll join the herd.

 

I'm a recent MC user, and have found that MMS messages, data use (internet, apps, etc.) don't work through the MC. I have to connect to wifi to use these functions. I connect directly to the router (no modem). I even tried connecting the MC directly to the dedicated DSL line with no luck.

Per the user guide, I have tried to access/ enable the ports on my Belkin router as described, but can't seem to find where in the router setup they are located. However, I briefly disabled the router firewall to test, and had the same problem.

 

Message 21 of 29 (8,535 Views)
Teacher

Re: 3g MicroCell - Can't MMS

BTW, it's not just the iPhone folks. I have a Samsung Captivate.
Message 22 of 29 (8,518 Views)
Mentor

Re: 3g MicroCell - Can't MMS

There's a 50k bandwidth cap on the MC, why data and most MMS fail.  I have plead my case to at&t, they don't care.

Message 23 of 29 (8,471 Views)
Contributor

Re: 3g MicroCell - Can't MMS

I am having the same problem with my Atrix HD drioid version 4.0.4.  When connected to my microcell with wifi off I can browse web and send mms but cannot recieve mms.  I get a download button and when activated is says downloading then give message could not be retrieved error.  I have been on phone for hours with AT&T CS and they even replaced my phone, same proble with replacement.  When in 4G signal area I can get mms no problem even with wifi on.

Message 24 of 29 (7,633 Views)
Contributor

Re: 3g MicroCell - Can't MMS

Me too. MC worked fine for 3 years. Suddenly no picture messages get through. Support says its a known issue & they can't help.
Message 25 of 29 (4,694 Views)
ACE - Professor

Re: 3g MicroCell - Can't MMS

You don't provide any information, so it is hard to provide any help.

 

Please answer the following questions:

 

MicroCell™ TroubleShooting Questions:

 

  1. Do you have an active postpaid AT&T mobile account?
  2. Do you have a combined modem/router or a separate modem and router? What are the model numbers?
  3. Have you met the minimum requirements for router configuration as outlined in the Tech Guide?
  4. What are your download and upload speeds?
  5. What kind of internet service do you have (ADSL, cable, WiFi)?
  6. Are you using the basic connection (modem -> router -> MicroCell) or the alternate connection (modem -> MicroCell -> router)?
  7. What other equipment (computers, WiFi TV’s, Xboxes, Playstations, etc.) do you have connected to your network?
  8. What does the light pattern look like on the MicroCell (power, ethernet, GPS, and 3G)? Are they all a solid green or is any of them blinking green or red, and if so, which one?
  9. Does the ac adapter feel warmer than the top of the MicroCell where the vents are?
  10. Are all of the cables firmly in place?
  11. Have you checked your line speed (http://www.speedtest.net/)? If so, please post results.
  12. Have you checked to see if you line is adequate for VoIP

     (http://www.voipqualitytest.com/)? If so, please post your results.

13. Have you checked the Tech Guide?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 26 of 29 (4,690 Views)
ACE - Master

Re: 3g MicroCell - Can't MMS

Excellent! Please answer the questions.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 27 of 29 (4,678 Views)
Contributor

Re: 3g MicroCell - Can't MMS

You said we aren't providing enough info so here goes. Ok, CenturyLink is my ISP--I have 10mbps home Internet connection via a mdm/rtr combo which I lease from CenturyLink but manage myself. I have 4 devices on the network DHCP client list found in my routers GUI. One is a laptop which has a working-fast connection testing at 10.1mbps download and 2 up. This device works hardwire or wifi. Also I have my Samsung Note 4 which also has great Internet access via wifi, speeds are same, my wife has a Galaxy 5-same network results as listed above for my phone, and alas-the Microcell is assigned a connection. MTU values are as defined in the Microcell installation and troubleshooting manual (they come factory at that value but I double checked). I immediately noticed the issue with MMS pictures with it first 24hrs (when connected via working wifi or no-5 bars of microcell service). I can remain connected to wifi, unplug microcell power, and receive mmsms. Or, I can simply kick airport mode on, then off-first my phone hits the local tower for data, and on one bar I can get the MultiMediaSMS before the Microcell authenticates and sees my phone again (30 seconds). But who wants to do all of that. I have the Microcell connected to a since tested ethernet port directly to the modem router combo. I went in upon noticing this problem and placed the Microcell outside the firewall (DMZ) after assigning it a fixed IP. Problem persists. Unlike some of these, mymy MC behaved this way since setup. I have the black model. I went ahead and defaulted my router and tried the multi-media message download again but it failed once again. My wife's phone is doing the same thing. So I set my router back up to the initial settings stated above, outside the DMZ. It is my personal opinion that this is a network description listed inside the Microcell. Maybe a proxy or DNS issue of some sort. I must say, when connecting through the Microcell my voice coverage is flawless and much better, but my data is far worse. I see great potential in the technology. Also, I have de & re- activated the MC but nogo. When experiencing these issues our network is idle on all devices, in other words nothing is being downloaded. All 4 lights are solid on the MC. Also we tried to purchase a Motorola Surfboard modem to test independent of our leased mdm rtr combo. Same results and the surfboard had no on board router. Took that back and kept our leased unit. All the while, our Internet is fine. If desired we can do anything we wish as far as Internet goes, streaming in 1080 is no problem, speed test are consistent. I work in networking as an IT and I know it's not the modem or Internet I have. It's either the tower not allowing me to use its data while obtaining voice through the Microcell or if that is never the case then it's the Microcell network specifications. Tried new power adapter and ethernet wire. Microcell shows ATT it is functioning properly and It shows that with its on board lights as well. Please forgive any punctuation or spelling issues above, I am typing on my smart phone. Hope this helps. Thanks
Message 28 of 29 (1,863 Views)
ACE - Master

Re: 3g MicroCell - Can't MMS

Internet connectivity is separate from the MicroCell in that your internet can be fine, but VoIP is having isues. The issue you describe is a common problem with Android-based devices. We have asked numerous times for help from Samsung and all they have said is try different colored SIM cards with the new, black MicroCell. They have admitted that there is a bug somewhere in the OS where the phone gives higher priority to voice over data when MMS/SMS is being used. Sounds lame but that's what we are being told. The fix will have to come from Samsung and so far, they've been really quiet on this. My guess is that the number of MicroCell-Samsung users is so small that they just don't want to take to the time to adequately test every interation of their OS for problems. AT&T could do a better job of testing as well but the ultimate fix will have to come from Samsung.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 29 of 29 (1,792 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.