3G Microcell U-verse Dropped Calls After 30 Seconds

Highlighted
Tutor

3G Microcell U-verse Dropped Calls After 30 Seconds

I recently switched over from DSL to U-verse.  Several months prior to that I had purchased a 3G Microcell and had little to no issues with it.  After the switch though, I have had nothing but problems.

 

The current issue is that about 30 seconds into the call, the person on the other end is no longer able to hear the voice of the person connected through the 3G Microcell.  Then usually about 1 minute into the call, it drops out.  If End Call is pressed, the iPhone connected to the microcell freezes for several seconds before returning to the home screen.  After this, the 3G bottom light on the microcell will often begin blinking as the connection to the AT&T servers appears to reset.

 

Initially I had 10% packet loss, but was able to resolve this with U-verse.  They scheduled a technician visit, and had the problem fixed before he even arrived.  I now have 0% packet loss and either an A or B rating with pingtest.net.

 

I also attempted to manually configure my router settings by changing the MTU to 1492 and setting up Port Forwarding for UDP 123, 500, 4500 and TCP 443 to the microcell in the Pace 5031NV router settings.  This had no effect, so I have since taken the further step of placing the microcell in the router's DMZ.

 

Since I occassionally would receive a 102 error message (the registered address does not match the actual device location) when attempting to deactivate and re-register the microcell, I verified with AT&T that the GPS coordinates being sent by the microcell matched my address, which they did.

 

I also took my iPhone 5 to the AT&T store to swap the SIM card.  This had no effect either.  Neither did disabling LTE on the phone or disabling hand-out on the microcell.

 

After many calls to tech support, AT&T finally sent me another 3G Microcell to try.  Unfortunately, this did not resolve the problem either.

 

At this point, I am considering trying out Charter internet or giving up on microcell entirely and trying Magic Jack.  At least with cable service, I would have the option in that case of bypassing the router for the microcell by connecting directly to the modem.

 

When I last spoke with AT&T microcell group they recommended I speak with U-verse or even Cisco for further troubleshooting as they blame the problem on the internet connection.  However, when I called U-verse, they were unable to help and transferred me back to Mobility for the microcell...

 

Running out of ideas.  Appreciate any thoughts or suggestions...

Message 1 of 55 (12,103 Views)
ACE - Master
Solution
Accepted by ATTDelia (Employee)
‎09-30-2015 1:39 AM

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

I would try port forwarding to an assigned static IP address for the MicroCell or placing it in the DMZ, but not both at the same time. The ports forwarded are the correct ones and they must but public as well as private.

 

Dropped calls or call quality is most often cause by variable interent speed as well as latency and packet loss.

 

The blinking 3G light (I'm assuming it is blinking green and not red) indicates loss of connectivity to AT&T's servers.

 

The GPS address verification is troublesome. Once your address is confirmed by GPS it shouldn't change unless you've moved the MicroCell so that the MicroCell can't maintain constant GPS lock. I don't have U-verse so I'm not familar with configuration settings but it does sound to me like your U-verse connection is the issue. Cisco can't, and won't, help you.

 

Changing the SIM card for the iPhone seems to be a common suggestion by support but I have rarely seen that resolve the issue.

 

Directly connecting to the modem is called Priority Connection and is usually a troubleshooting method because it bypasses the router altogether, but some people prefer to use that method (which works just fine).

 

I would push U-verse to do further diagnostics on your connection and/or the Pace router. I hate to sound like you're getting another run-around but it does sound like U-verse and not necessarily the MicroCell.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 55 (11,710 Views)
Tutor

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

I should have clarified...  I tried the port forwarding to the microcell first... when that didn't work, I tried putting the microcell in the DMZ.  It is is not possible to select both for the same device on my Pace router.

 

Regarding the GPS address verification, AT&T tech support told me that they occassionally see this before the microcell completes the registration process...  so perhaps this is somewhat normal?

 

Also, the 3G light blinking color is green.

 

My Uverse connection speed is just under 6MB download and 1MB upload verified with speedtest.net, so I wouldn't think this would be the issue.  Especially, since my upload speed with AT&T DSL was about half of that and my download speed remained about the same.

 

Is it possible to setup the Priority Connection configuration when the router and the modem are one unit?  My understanding was not, since the u-verse cable is a telephone cable and the microcell has ethernet cable ports.

 

Do you have any further recommendations as to what tests I can get u-Verse to do on my Pace router or the internet service?

 

Message 3 of 55 (11,682 Views)
ACE - Master

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

Priority connection can only be achieved if you have a separate router and gateway (modem), so that option is out for you.

 

Minimal speeds are 1.5MBps/256kbps but I think 3.0Mbps/512kbps is better. However, 6Mbps certainly meets either requirment (AT&T's or my preference).

 

Once GPS location is established, it shouldn't take very long to re-establish a connection if you have a power outage or you power cycle yourself. It is possible that after you reboot there is a MicroCell update available and that's what can take it a little longer to re-establish connection (solid green 3G light) but not everytime you lose or drop a connection. At best, it takes me 6-8 minutes after a power outage/cycle to establish GPS lock and connection to AT&T servers (solid green 3G) so there is something amiss with your U-verse connection. I have DSL btw (but not thru AT&T).

 

You may want to post your U-verse question over in the U-verse AT&T forum. Ask them what you can do to determine if there is fluctutaing speeds, latency or packet loss issues because it's causing your MicroCell to either drop calls or result in poor call quality. Don't ask them anything specific about the MicroCell because they'll just refer you back here (and probably to me). You may want to mention to them that I suggested you ask them U-verse specific diagnostic questions. They know who I am Smiley Wink

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 55 (11,656 Views)
Teacher
Solution
Accepted by topic author brian.25
‎09-30-2015 1:39 AM

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

I'm happy to say I have a solution for the exact issue reported in this thread. I have an Android phone, but I was having the very same problems that brian.25 described with my Microcell after being migrated to U-verse ADSL2+ and being issued a Pace 5031NV modem/router. The problems eventually expanded to VOIP calls with my analog house phone over the U-verse voice service; I wouldn't be able to end a call and I stopped being able to dial certain phone numbers which had worked the day before. Unplugging and restarting the Pace countless times didn't help, nor did following all of the Microcell troubleshooting steps. I talked to multiple AT&T call center reps. and had two techs come out, but no one had heard of the problem, and I was told multiple times that Microcells may just not be compatible with U-Verse (even though the official Microcell user guide says it is compatible). I told the last tech to come out that my Microcell worked fine for two years with my Motorola 2210 DSL modem. I told him I would like to try the Motorola NVG510 which I was originally slated to get (the first tech brought me a Pace since many people have apparently had DNS issues with the NVG510). I told him I had researched various fixes for potential NVG510 issues and wanted to try it. I just had the NVG510 connected a few hours ago and, so far, my Microcell, analog phone/VOIP and everything else are working perfectly! Either the Pace 5031NV had the exact same defect which brian.25's has, or it has the same poor design. I'm not sure. All I can say is that there is hope for people who are migrated to U-verse and are reliant on a Microcell. I made sure I let the field techs know, and hopefully the word will spread through U-verse support if it turns out to be design flaw with the Pace 5031NV. I can keep the rest of my hair now, and not have to tear it out completely! Smiley Happy
Message 5 of 55 (11,263 Views)
ACE - Master

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

Thank you! I will report this to the ACES/Admins in the U-verse forum and if I can confirm, this will make a good addition to the Technical Guide as well as help the folks in that forum who may be having issues with the Pace 5031NV not related to the MicroCell.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 55 (11,244 Views)
Teacher

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

You're welcome. Thanks for doing that. I'll definitely update this thread if anything changes, but so far everything is fantastic. (As a side note, I have the NVG510 set up for IP Passthrough to my D-Link DIR-826L, using MAC address, in case I need to override the DNS servers as outlined in many threads/tirades about the NVG510. The Microcell has worked fine connected either directly to the NVG510 or indirectly to my external router.)
Message 7 of 55 (11,234 Views)
ACE - Master

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

Sounds like your setup is a bit more involved than a "nornal" home LAN (external router). The MicroCell is finicky when there's more than one device in it's chain to the internet so I'm glad you didn't have any issues in that regard. I've posted a query in the ACE forum for the U-Verse ACEs so we'll see if they know anything about the Paces that they can share.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 55 (11,228 Views)
Teacher

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

Yes, that's probably true. I got the external router almost entirely for its QoS features, which I used to have on my Motorola 2210 firmware, but which seem to be missing on ISP-issued modem-routers these days. My NVG510 is basically acting in Bridge Mode, to the extent that's possible, but I would note that this configuration made no difference with the Pace 5031NV; I would lose control of calls after 10 seconds or so, no matter how the Microcell was connected (to the modem or to my external router). The Pace seemingly recognized the traffic as VOIP and "freaked out," in non-technical parlance. It was a little surreal having closed my Phone app completely, but still hearing the voicemail system ask me, "Are you still there?" (Obviously, smartphones have a communication process which is controlled by, but not completely dependent on, the Phone app.) When the same sort of thing happened with an analog phone/Uverse Voice call, I knew there was a general VOIP issue with the modem. I hung up but then my phone said I was receiving a call from my own number; I answered, and I could hear that the call hadn't been disconnected. Calls would eventually end/time-out, but then the modem would lose connectivity...it wasn't just the Microcell that lost its connection at that point. The Pace modem configuration would be unavailable for a minute or so, while network services were seemingly restarted. Needless to say, I'm happy to be able to able to make calls again with the NVG510. Thanks for your help in getting the word out.
Message 9 of 55 (11,227 Views)
ACE - Master

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

If you wouldn't mind, could you summarize what your issue was and how you fixed it and PM me? You can make it as simple as a bullet point if you'd like. I'd like to include this in the Technical Guide and even tho I can go back and re-read what you did, I want to be as accurate/clear as possible. 

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 55 (11,224 Views)
Tutor
Solution
Accepted by topic author brian.25
‎09-30-2015 1:39 AM

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

@Otto Pylot: Thanks for your initial help on this issue.  You were right in your hunch that the issue was on the uVerse side.

 

@New_User2013: Thanks SO much for responding to this thread by confirming your similar issue and resolution with a different modem / router.  After two different calls to uVerse support, I was able to schedule a technician visit.

 

We did a push button reset of both the Pace 5031NV and the Microcell, which of course did nothing to resolve the problem, but demonstrated the stubborn issue with dropped outgoing voice within 15-30 seconds. 

 

I had requested the technician bring a Motorola NVG510, which he did, but was unable to setup for me as my uVerse service is VDSL instead of ADSL2+.

 

He didn't have another Pace 5031NV to try swapping out, but did have a Pace 3801HGV (apparently the big brother of the 5031NV) that he said we could try out.

 

We swapped it, waited for Microcell to establish connection, and then placed a call... 30 seconds, 1 min, 2 min, 3 min... it worked!!!

 

----

 

So, in summary I can't confirm if there is an across the board problem with all 5031NV units, but this is definitely a fairly common problem as I also received a PM from another user with the same issue asking if there was any resolution.

 

Hope this helps others to a much faster resolution...  2 months after switching from DSL to uVerse, I am happy to finally have Microcell back, and no longer struggle with 1-2 bars wireless signal.

Message 11 of 55 (11,078 Views)
ACE - Master

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

Thanks brian.25 for reporting back. I'm putting together some updates to the Technical Guide so this might be a good addition to it. I have seen other non-MicroCell issues reported with the Pace's (no model number given) so for the MicroCell folks, this might be the answer to their problems.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 12 of 55 (11,072 Views)
Teacher

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

brian.25, you're welcome. I'm glad I was able to help. Thanks for your original post; it helped confirm my suspicion that the Pace 5031NV was the culprit. It may be a matter of needing a firmware upgrade. I hope the 3801HGV continues to work for you. My Motorola NVG510 is still going strong with the Microcell and VOIP. Otto Pylot, thanks again for spreading the word. Unfortunately, it seems clear that neither the AT&T U-verse call center nor many field techs are aware of the issue. It's interesting that the problem occurs on both VDSL and ADSL2+ (at least in our cases).
Message 13 of 55 (10,909 Views)
ACE - Master

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

I've made AT&T aware of the Pace issue but until they can confirm the problem, they won't acknowledge it. Basically, not enough complaints from the MicroCell side. I'll pass along the new info.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 14 of 55 (10,904 Views)
Contributor

Re: 3G Microcell U-verse Dropped Calls After 30 Seconds

Just confirming New_User2013's solution.  I had EXACTLY the same symptoms with my AT&T microcell when I upgraded to U-verse. I also had the Pace 5031NGV gateway. I had them send me the 2Wire 3600HGV, and the microcell now works flawlessly !

Message 15 of 55 (10,593 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.