3G Microcell - 3G Red Light Flashing

Contributor

3G Microcell - 3G Red Light Flashing

My GPS, Ethernet, and power light are on with a solid green. My 3G light is a solid red that flashes every three seconds. I use a Netgear router/modem; honestly, I'm not sure what a modem or router looks like but I plugged the microcell's ethernet into the Netgear. I've tried disconnecting then reactivating the microcell. No luck.

 

Any advice on how to troubleshoot this issue would be awesome. I live in the countryside where cell phone reception is severely limited. Thanks!

Message 1 of 121 (61,006 Views)
Community Support

Re: 3G Microcell - reseting everyday

Hi fire19,

 

We received your private message this morning and one of our managers will be reaching out to you shortly.

 

Thanks!

 

Nicole K.

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button. We are here to help Monday - Friday. For additional support, please visit AT&T Support Center  or Contact AT&T.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Follow us on: Twitter @ATTCustomerCare • FaceBook AT&T • YouTube AT&T

Message 91 of 121 (7,664 Views)
Highlighted
ACE - Master

Re: 3G Microcell - reseting everyday

Thanks Nicole Smiley Happy

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 92 of 121 (7,645 Views)
Contributor

Re: 3G Microcell - reseting everyday

I wanted to share my "3G light flashing red daily" experince so it might help others.  My first Mcell worked flawlessly for almost 2 years connected to my Linksys E3200 router.  It stopped working altogether, so I bought a new one 3/26/13.  New unit activated fine, but my phones would not stay connected to it, dropping connection multiple times daily.  They would reconnect when I power cycled the unit.  After a couple of weeks, the 3G light started blinking green, would not stay lit, and finally went to solid red.  After calling support, the rep set up a warranty exchange and assured me that the refurbished unit AT&T sent had been thoroughly tested.  I connected the new (refurb) unit to my router, and it worked perfectly upon initial setup.  However, the next morning, the 3G light blinked red.  I power cycled the unit, and everything worked perfectly until the next day.  Every a.m. I found the same condition with a power cycle returning unit to service upon which it worked perfectly until the next night or early a.m.  I called AT&T support on multiple occasions.  One tech told me it was not accepting a software update, another told me to check my speed, and another said it was not the unit but must be my internet connections that had problems.  I also tried all the things I knew or learned about on this forum.  I installed the unit priority mode, I deactivated it and reactivated it, and I did the ethernet cord unplug shuffle.  None of these things made the unit work 24/7 instead of 23/7.  Finally, I even called my ISP who came out and checked my DSL connection and line.  No problems!  Finally, the tech who did all the follow up calls told me she didn't really know what to do, but she was willing to send me a new unit.  I received my new (2nd refurb) unit and activated it (5/17/13) connecting it to my router.  It has worked flawlessly as my old one did, even surviving several thunderstorms.  I haven't had to power cycle it once during its 2 weeks in service.  It's now 5/28/13, and I started this process 3/26/13!  I don't fault the techs who tried to help me.  They were simply responding to the symptoms I had and assumed I had a reliable Mcell.  I really appreciate the follow-up and their willingness to send me another unit.  However, Cisco and AT&T have a real hardware quality control problem.  My new unit didn't work, one refurb didn't work, and it took 2 months to get a problem-free Mcell.  That's not acceptable!  I hope my lengthy experence can help others avoid the same problems.  Thank you to all other contributors who offer their helpful advice.   

Message 93 of 121 (7,362 Views)
ACE - Master

Re: 3G Microcell - reseting everyday

Glad to hear that it is finally working. It's unfortunate that you had to go thru all of that to get it to work. One thing you could've tried, or can try if you get the blinking red or green 3G light again is do a reset (not a power cycle). There is a reset hole on the back of the unit. Just hold in the button for at least 30 seconds and then release. Sometimes when an update is sent, the unit doesn't properly reset itself and it thinks its a hardware failure (blinking red 3G light). Power cycling sort of resets the unit but sometimes you need to peform a hard reset to clear anything that may be corrupted in the flash ROM. Blinking green 3G is usually indicative of an activation issue, a port issue, an ISP config issue, router issue, AT&T server issue, etc. Bacially mulitple problems with the same symptom.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 94 of 121 (7,355 Views)
Contributor

Re: 3G Microcell - 3G Red Light Flashing ** Might Know The Problem! Pls answer 4 simple questions!

My microcell would not keep a GPS signal.  A GPS signal is required in order for the unit to use your internet.

I called AT&T many times, replacing the micrcell unit once.  Finally I concluded that the internet connection was

good, this left the GPS connection.  AT&T help desk told me that the GPS connection had to exist for unit to function.

I live in a rural area.  My street name was changed for 911 reasons.  I went into a 'Get direction' online.

When I entered my address, it was not found.  When I entered by address with old street name, it was found.

I then went into my AT&T profile for Microcell equipment, found the address I had entered when setting up the

Microcell, and found that it contained my new street name.  I changed the street name to the old (prior street name).

After 24 hours, my unit was reconnected and the unit has kept connection now for a month.  I hope this is helpful.

Bottom line is;  GPS does not always get updated when a location  is changed.

Message 95 of 121 (6,680 Views)
ACE - Master

Re: 3G Microcell - 3G Red Light Flashing ** Might Know The Problem! Pls answer 4 simple questions!

That is exactly right, especially in rural or new areas. The correct GPS coordinates are needed for E911 and to confirm that you are in an AT&T service area based on tower location. The AT&T locational database doesn't always get updated for areas until there is a question, and then it may take some time. There have been instances where someone has used a neighbors address just to get GPS confirmation before activation could complete.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 96 of 121 (6,671 Views)
Explorer

Re: 3G Microcell - 3G Red Light Flashing

funny how many yrs ago this post and still the same issues.. mine works today with a flashing red light.. still works but every night around 2 to 4 am goes to flashing green and wont come back untill power cycled.... 3 months or calling still no resolve

Message 97 of 121 (6,523 Views)
ACE - Master

Re: 3G Microcell - 3G Red Light Flashing

I've answered some of your other posts but a flashing green 3G light means you have lost connection to the AT&T servers or activation has failed. Again, how you have it setup, your ISP parameters, etc would be useful to know to help troubleshoot.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 98 of 121 (6,511 Views)
Explorer

Re: 3G Microcell - 3G Red Light Flashing

thats what i insist it can from what i understand and have seen happen right in front of me when i lose internet .it has to reconnect.. the issue is when it disconnects just as everyone else is documenting at night it needs to be re booted to work.. not my internet... the funny thing is after a 3 hour talk today..  about the fact my phone didnt disconnect last evening with the flashing red light.. was told cisco knows that the microcell works with a flashing red light.. they wanted to update my microcell.. i refused.. because this has been going on for 3 months everynight with no resolve whenb the "microcell it working  correctly"  but blame the disconnecting and needing reboot on my ISP.. funny how i havent had to do that with the flashing red light.. logically this is an AT&T network.. Cisco.. microcell issue.. My ISP didnt change but that light did.. ADD the facts up.. We shall see what happens tonight at 2 to 4 .. if it doesn loose service.. Bingo... ball in your court

Message 99 of 121 (6,487 Views)
ACE - Master

Re: 3G Microcell - 3G Red Light Flashing

That's what the flasning red 3G light means, either a hardware failure or some update by AT&T that didn't complete correctly. You still may be able to connect but the MicroCell is telling you that something is wrong.You still haven't told us how you have you MicroCell setup, if your bought it new, etc. If AT&T pushes an update to your MicroCell it usually requires the MicroCell to reboot, just like an update on your computer. Sometimes, the reboot gets hungup, doesn't complete correctly, and you get the flashing red 3G light. But, AT&T doesn't push an update everynight. If your MicroCell fails on a regular basis during the same time frame every night, I'd suspect that your ISP is performing some sort of maintnenace or your experiencing some sort of power fluctuation that causes your MicroCell to reboot incompletely.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 100 of 121 (6,476 Views)
Voyager

Re: 3G Microcell - 3G Red Light Flashing

I found a fix for my flashing red light. You might try this.

3 months ago came in to notice my microcell that was working perfectly for almost a year was flashing red bars. So i unplugged and it rebooted to all flashing green bars but still no connection. Tried this several time before finally calling att to inform them of the problem. They suggested unplugging again but to no avail. They decided the microcell was defected and sent me a brand new one. Great its working again everything is fine. 3 weeks later there it is again, the dreaded flashing red bars. This time I think it can not be another defective microcell so as I work in computers I decide to figure it out by myself. My microcell is plugged into a router that is connected to cable modem. Log into your router. Its different for each manufacturer of router. Check the web to get the IP address to log into your router. mine is 192.168. 1. 0. Log in to the router and check the DHCP settings. Make sure the STATIC DHCP button is ENABLED. As soon as this was checked the microcell worked with no proble. Why this button became disabled is unknown. My router is a D-Link FYI. Hope this helps some people.

 

Message 101 of 121 (6,396 Views)
ACE - Master

Re: 3G Microcell - 3G Red Light Flashing

What you are doing is assigning a static IP address to your MicroCell, which is a good thing. However, if you lose power, you may have to assign it all over again. What I do is establish port forwarding (using the ports that AT&T requires) and then set a static IP address based on the MAC address of the MicroCell. That way, if you ever have a power failure or something else, the MicroCell will always get the same IP address assigned.You shouldn't have to do that but I've found that it makes for a very stable connection.

 

BTW, a flashing red 3G is an indicator that something is wrong. You may still be able to use the MicroCell but you may want to consider a re-boot to see if that clears up what ever the issue is.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 102 of 121 (6,383 Views)
Voyager

Re: 3G Microcell - 3G Red Light Flashing

I had to sign up for the forum and post this because everyone was very helpful in resolving the issue I had with the blinking red 3g light, but none of the solutions worked to actually solve the issue I was having and like others I was left with the same problem after trying everything so I would like to share what worked for me.The trick is to put your microcell's MAC address into your routers dmz. It turned out for me that the firewall was blocking some of the packets that the unit was sending. I have comcast and some of the more advanced settings such as block fragmented packets aren't available on the gateway/router combo so this step just bypasses any possibility that the packets are getting blocked. The DMZ (demilitarized zone) feature allows the device placed there to communicate unhindered by the devices firewall and fixed my issue perfectly. Hope this effort helps at least some of you with this very annoying issue. Good luck!

Message 103 of 121 (6,315 Views)
ACE - Professor

Re: 3G Microcell - 3G Red Light Flashing

rpkamins, I'm curious when you said you tried everything else does that include a static IP address and forwarding the required ports?

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 104 of 121 (6,306 Views)
ACE - Professor

Re: 3G Microcell - 3G Red Light Flashing

[ Edited ]

@ Otto,

 

In my experience, practically all routers maintain assigned static IP addresses as well as port forwarding settings and all other user assigned settings in flash memory, but it's a good idea to check your router's admin pages after a power loss to verify that there have been no changes.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 105 of 121 (6,305 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.