3G Microcell - 3G Red Light Flashing

Contributor

3G Microcell - 3G Red Light Flashing

My GPS, Ethernet, and power light are on with a solid green. My 3G light is a solid red that flashes every three seconds. I use a Netgear router/modem; honestly, I'm not sure what a modem or router looks like but I plugged the microcell's ethernet into the Netgear. I've tried disconnecting then reactivating the microcell. No luck.

 

Any advice on how to troubleshoot this issue would be awesome. I live in the countryside where cell phone reception is severely limited. Thanks!

Message 1 of 120 (60,484 Views)
Teacher

Re: 3G Microcell - 3G Red Light Flashing

Well I tried your method...

 

I did it last night and it was flashing red this morning.  I disconnected power for 30 seconds, this morning (6 AM ish) and it is currently green. 

 

I am very interested in what can causes it to flash red, in the first place.  When my first one flashed red, I called tech support, as the owners manual stated.  Basically they told me it was broken.  I went to the AT&T store, where I bought it, and found out it had gone out of warranty a few weeks ago.  I then purchased a new microcell and it is doing the same thing.

Message 16 of 120 (52,107 Views)

Re: 3G Microcell - 3G Red Light Flashing

As far as I can tell, the red light is a general error light.  I think that light comes up anytime anything goes wrong with the Mcell (no internet connection, software update failure, etc.)

 

I've been trying to activate my microcell for the past week or so and I keep getting a "software update failed" message when I check the activation progress online.  AT&T still doesn't know what's wrong with it or how to fix it. 

 

I find it kind of distrubing that AT&T is selling products that we shouldn't have to buy in the first place, and then not having a clue as to how to fix them if something goes wrong.

Message 17 of 120 (52,090 Views)
Highlighted
Teacher

Re: 3G Microcell - 3G Red Light Flashing

It's still green!  Let's see if it can last more than 24 hours.  I'll keep you updated.

Message 18 of 120 (52,090 Views)

Re: 3G Microcell - 3G Red Light Flashing

Just bought the 3G MicroCell,  has not been able to establish a GPS signal even when I was standing beside it with a Garman GPS that said it saw 3 satilites and had a solid lock and location with in 20 feet.  After multiple calls, the techs said they "hard wired it to my location", ran for two days and failed over night.  Tech support started over at ground zero, CLUELESS of what had gone on before.  Device appears to be constantly checking GPS location, stupid, when it worked going over my DSL the service was very good.  When it fails the GPS check the device locks up with red light. 

 

They are now "getting back to me" which means they are trying to re-register it themselves(sends me an email-guess they have not figured out that it tells me how many times they are trying to register it).  Will give it another couple of days and if they cannot figure out how to make it work will take it back and get my money back.  Appears to be VERY bad design of software and hardware interface.  Since you have to give them your address, 911 needs that, constantly relocating itself is self defeating.  Guess if you have a storm and it loses GPS then you have to go back thru the re-registeration process, stupid design....

Message 19 of 120 (52,071 Views)

Re: 3G Microcell - 3G Red Light Flashing

Red light means it has lost the GPS connection and best I can tell, you have to go back thru the registration process....
Message 20 of 120 (52,070 Views)
ACE - Master

Re: 3G Microcell - 3G Red Light Flashing


GaMountainHiker wrote:
Red light means it has lost the GPS connection and best I can tell, you have to go back thru the registration process....

The blinking satellite logo means you have lost GPS, and it usually blinks green if it can't get a lock. A blinking red 3G means the MicroCell has a hardware failure, or an update (by AT&T) was attempted but failed and now the MicroCell thinks it's broken because it can't reset itself. This seems to be happening more and more with the updates that AT&T is performing in hopes of correcting other issues. However, not everyone has these issues. My MicorCell has not experienced the issues that have been, and are being, reported here. I think it's multiple issues based on your location in relationship to the towers, geography, location of the MicroCell,  your ISP, router configuration, and type of phone. Way too many variables to have it work successfully for everyone. Not a very well thought out product.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 21 of 120 (51,990 Views)
Teacher

Re: 3G Microcell - 3G Red Light Flashing


Otto Pylot wrote:
 I think it's multiple issues based on your location in relationship to the towers, geography, location of the MicroCell,  your ISP, router configuration, and type of phone. Way too many variables to have it work successfully for everyone. Not a very well thought out product.

Mine ran fine for a year, then all of a sudden, blinkin red 3G light.  I called tech support and they were of little help.  I took the unit to the store were I bought it and ended up buying a new one $200.  It started doing the same thing.  I talked to my ISP and replaced the modem and because of an issue with WiFi for the iPhones, I have replaced the router.

 

That being said, I tried the recipe that overclockedpc posted, and it seemed to have worked.

 

So, if your microcell is flahing a red 3g light, please try the following and let me know what happens.

 

1) With the microcell flashing red, unplug the ethernet cable while leaving power plugged in.

2) Wait 2 mnutes, unplug power cable.(whileethernet is unplugged).

3) Wait 30 seconds, plug power cable in with ethernet cable unplugged.

4) Wait 2 minutes, plug in ethernet cable. (while microcell is powered on)

5) Wait 2 minutes, unplug power cable (leaving ethernet plugged in).

6) Wait 30 seconds, plug in power cable. (with ethernet cable plugged in).

 

This should clear the red 3g light.  If it does not, try power cycling again (unplug power, wait 30 seconds and plug back in).

 

So we will see...

Message 22 of 120 (51,970 Views)
Voyager

Re: 3G Microcell - 3G Red Light Flashing ** Might Know The Problem! Pls answer 4 simple questions!

 Hi MC Users:

 

I am also experiencing this same issue where my MC is working fine and suddenly, the 3G LED goes from Green to RED Flashing but yet, stipp operational (able to make and recv voice calls and data is fine too).  I might know what the issue is but I need some answers from you before I can conclude. 

 

1. Your location/ State?  

 

2. Around what time does the MC goes into this Red flashing state? anytime or or early twilight hours? Please observe this if you can.

 

3. When did it start? Jan ..March.April 2012? 

 

4. How frequent does it happen? For instance, 3G LED is green then goes Flashing RED... you powercycle ..its back green ... then how soon after does it go flashing red again (but still operational)? 

 

IF YOU CAN ANSWER these 4 questions, I can tell you how to resolve it. But I need your help to get a consensus of what we are dealing with. 

 

Waiting on your replies! --- thank you! 

 

 

Message 23 of 120 (51,959 Views)
Teacher

Re: 3G Microcell - 3G Red Light Flashing

1. KY
2. Usually late at night
3. April 2012
4. At least daily. Sometime after it would flash, it would die.
Message 24 of 120 (51,939 Views)
Teacher

Re: 3G Microcell - 3G Red Light Flashing

I tried to use it this morning and I had no service and a red flashing light.

 

Another datat point.

 

I'm just restarting.

Message 25 of 120 (51,910 Views)
Voyager

Re: 3G Microcell - 3G Red Light Flashing

Thanks for this information - very valuable as I consolidate the evidence. I just need a few more MC users with the same issue to answer the 4 questions. 

Message 26 of 120 (51,907 Views)
ACE - Master

Re: 3G Microcell - 3G Red Light Flashing ** Might Know The Problem! Pls answer 4 simple questions!


1. CA

 

2. Late at night

 

3. April 2012

 

4. Once only. A simple power cycle corrected it and it hasn't happened since.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 27 of 120 (51,855 Views)
Voyager

Re: 3G Microcell - 3G Red Light Flashing

Is it that the MC is flashing red and MC is still operational or not operational? This makes a big difference. I am looking for specific users whose MC 3g LED goes flashing red and still able to make calls. Anyone in this situation?
Message 28 of 120 (51,840 Views)
ACE - Master

Re: 3G Microcell - 3G Red Light Flashing

My MicroCell is not flashing red and is operational. When the red light flashed, it was not operational. I don't the MicroCell will work if the 3G light is flashing red because that's an indicator of a hardware failure (either real or the inability to reset itself after an update).
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 29 of 120 (51,676 Views)
Teacher

Re: 3G Microcell - 3G Red Light Flashing

I have had it where the 3G light is flashing red and I still have a signal.  It usually fails after that.

Mine is currently solid green.

It lost its Internet signal, yesterday (the modem took a short break).  It flashed green (and I had no signal) for about 20 minutes and went solid green and I had a connection.

Message 30 of 120 (51,660 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.